Posts by Nafi

    Der fehlende spf eintrag sorgt aber in der Regel nicht dafür, dass die Mails im spam landen. Ich halte es für wahrscheinlicher dass es trotzdem noch am rDNS liegt


    Quote

    Your IP 46.38.235.27 is associated with the domain w3code.de.
    Nevertheless your message appears to be sent from mail.w3code.de.
    You may want to change the host name of your server to w3code.de.


    Here are the tested values for this check:

    • IP: 46.38.235.27
    • HELO: mail.w3code.de
    • rDNS: w3code.de

    Du müsstest den Hostnamen des System ändern. z.B. in server.meinedomain.de Unter debian geht dies in der Datei /etc/hostname
    Anschließend solltest du im CCP den rDNS Eintrag auf eben diesen hostnamen setzen.
    Wenn du Froxlor oder ähnliches benutzt, kann dort der Hostname ebenfalls angepasst werden.


    Ob du noch andere Konfigurationsdateien ändern musst, hängt von den Programmen ab. In der Regel wird aber der Eintrag auf /etc/hostname verwendet

    Hallo


    An die Unitymedia Kunden unter euch: Ist euch auch schon aufgefallen, dass das Routing zu netcup scheinbar ein wenig merkwürdig verläuft?
    Es geht zumindest bei mir über Österreich - USA- England - netcup


    Ist das bei euch auch so?






    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | OpenWrt.lan - 0 | 16 | 16 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 4 | 0 | 0 | 0 | 0 | 0 |
    |1212a-mx960-01-ae12-1030.sge.unity-media.net - 0 | 16 | 16 | 5 | 9 | 32 | 6 |
    | 1212a-mx960-02-ae0.sge.unity-media.net - 0 | 16 | 16 | 7 | 11 | 25 | 7 |
    | 1212a-mx960-02-ae1.sge.unity-media.net - 0 | 16 | 16 | 8 | 10 | 13 | 8 |
    | 7111a-mx960-01-ae0.fra.unity-media.net - 60 | 5 | 2 | 0 | 8 | 9 | 9 |
    | de-fra04a-rc1-ae7.fra.unity-media.net - 0 | 16 | 16 | 8 | 13 | 28 | 8 |
    | 84.116.133.97 - 0 | 16 | 16 | 9 | 10 | 13 | 9 | <-------------------------- laut Geoindex in Österreich
    | 4.68.62.237 - 0 | 16 | 16 | 11 | 20 | 38 | 11 | <-------------------------- laut Geoindex in USA
    | 195.16.162.254 - 0 | 16 | 16 | 14 | 18 | 56 | 14 | <-------------------------- laut Geoindex in Großbritanien
    | core12.hetzner.de - 25 | 8 | 6 | 13 | 16 | 18 | 13 |
    | juniper1.rz2.hetzner.de - 0 | 16 | 16 | 16 | 19 | 34 | 16 |
    | gw01-hetzner.netcup.net - 0 | 16 | 16 | 12 | 15 | 21 | 12 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

    Um den phpma Link in Froxlor angezeigt zu bekommen, musst du die URL erst einmal in den Froxlor Einstellungen->Paneleinstellungen eintragen. Und dafür musst du phpma erst einmal installieren, da dies soweit ich mich errinnern kann bei dem netcup standard debian Image nicht installiert ist




    edit: zu spät-.-

    Was hast du denn versucht dort einzugeben?


    Wenn du wie oben beschrieben bereits folgendes getan hast:

    Quote

    Ich habe in Confixx auch schon die Umleitung auf das Verzeichnis /blog/ eingetragen

    müsstest du in das URL Feld im WP-Webinterface nur deine Domain, ohne zusätzliche Pfade angeben, also einfach nur http://meinedomain.de/


    Und dann kann es noch sein, dass je nachdem was du im config eingestellt hast, die Webseite nur mit www. oder eben nur ohne www. erreichbar ist. Also probier mal beides aus.

    brauchst du nicht. Die Mails kommen an deinem Server(A Records IP) an. Erstell dir einfach in Froxlor o.ä. ne mail admin@deinedns.org und schick dir selber ne Testmail. Du wirst sehen, sie kommt an.
    Zumindest funktioniert dies bei no-ip.com einwandfrei. Früher hatte ich aber auch mal ne dyndns, da ging das auch.

    Du hast doch einen Vserver.


    Also erstell dir irgend eine Domain, oder kostenlos so eine static DNS von z.B. dyndns.org .
    Nen Mailserver wirst du auf deinem Vserver ja vielleicht auch haben. D.h. du kannst dir auch ne passende Mail adresse erstellen. Dann erstellst du dir irgend eine Webseite , füllst diese mit irgendeinem sinnlosem Content( Wordpress oder so reicht), und bestellst die NPO.



    fertig

    wichtig ist, dass du folgende Werte in der config anpasst. Habe es am Anfang auch nicht getan und hatte wahrscheinlich das gleiche Problem wie du.



    voice_ip=0.0.0.0
    filetransfer_ip=0.0.0.0
    query_ip=0.0.0.0