Posts by webcaptcha

    For security reason I've set account expiration period and looks like I've locked myself because few weeks I wasn't have ability to connect to the vServer.


    Now if I'm trying to connect with ssh I get a message "Your account has expired; please contact your system administrator."


    When I'm trying to use VNC console after typing either password for my regular user or root the console just give another prompt to login. The password is correct if I type incorrect password the console tells that login incorrect.


    What options I have to connect to the server. Thanks

    To the other issue I do need to login in rescue mode.


    For that I go to the SCP --> Media --> Rescue System. Then I hit Enable Rescue System link. SCP immediately generates a root password. Then I reboot server.


    But for some reason SSH is disabled by default. To enable it I use VNC in browser and enable it with systemctl enable ssh And even after that I can't login with password generated on step 1.


    What did I miss?

    Run yabs on the server please. Do you now get better results, or still only < 200kbit ?

    Yes. 500MB file that is copying over scp still in progress for almost 3 hours so far. It's even 25-40KB.


    On the vServer:


    Here is the result from my home laptop with wifi


    Hello Community.


    I own a VPS 200 G10s. For some reason I've noticed very low bandwidth from my home network to the server.


    How did I perform the test? Well I've created a file with truncate -s +500M test speed then just copied it from vServer to my home pc with scp.


    What I got you can see on the screen https://i.imgur.com/APjqh1y.png


    I did 10 rounds of testing so far from yesterday to today and actually the speed is lower than 200KB/s.


    I would be grateful for any ideas on how to find the bottleneck. Yes, it could be my ISP. So no complaints so far. My home iplink is 100MB and speedtest gives me about 50-70 MB to the nearest servers.