Posts by Addicted

    Hallo zusammen, wie das Thema schon sagt.


    ich habe heute meinen vServer zum KVM migriert jetzt habe ich das Folgende Problem.
    Über die SSH konsole habe ich einen user angelegt, ihm ein password gegeben und das home verzeichnis bestimmt.


    Nun würde ich gerne von root auf den user wechseln doch irgendwie gehts es nicht.


    Sudo 'User' <- bash commend nicht vorhanden
    su 'User' <-- gibt mir kein feedback, wechselt aber auch den user nicht.



    könnt ihr mir sagen was ich falsch mache, oder was ich nach installieren muss?


    LG
    Dirk

    als admin:
    Domainen->Mailservereinstellungen->Subdomains als E-Mail-Domains
    hatte dort alle mal ausprobiert und bin dann auf den "kunden" umgelegt aber dort war unter emails einrichten nichts entsprechendes zu sehen
    :S

    Hallo zusammen, welche einstellungen muss ich vornehmen um eine Subdomain auch als Email nutzen zu können,
    Habe versucht unter Domain, unten bei email die optionen alle mal zuwechseln, doch leider kommt die auswahl beim "kunden" dazu nicht.


    Daher kann mir wer genau sagen wie ich das am besten einrichten kann =)

    Hallo zusammen ich wollte mir gestern erstmalig eine email auf meinem vServer einrichten.
    Das Empfangen von nachrichten funktiniert auch allerdings nicht das senden da kommt im mail.log immer folgendes:

    Code
    May 30 08:04:40 v2201203119607733 pop3d: LOGIN, user=mail@domain.de, ip=[::ffff:188.103.240.0], port=[49743]
    May 30 08:04:40 v2201203119607733 pop3d: LOGOUT, user=mail@domain.de, ip=[::ffff:188.103.240.0], port=[49743], top=0, retr=0, rcvd=12, sent=42, time=0
    May 30 08:04:40 v2201203119607733 postfix/smtpd[31610]: connect from dslb-188-103-240-000.pools.arcor-ip.net[188.103.240.0]
    May 30 08:04:40 v2201203119607733 postfix/smtpd[31610]: NOQUEUE: reject: RCPT from dslb-188-103-240-000.pools.arcor-ip.net[188.103.240.0]: 553 5.7.1 <mail@domain.de>: Sender address rejected: not logged in; from=<mail@domain.de> to=<mail@domain.de> proto=ESMTP helo=<Administrator>
    May 30 08:04:40 v2201203119607733 postfix/smtpd[31610]: lost connection after RCPT from dslb-188-103-240-000.pools.arcor-ip.net[188.103.240.0]
    May 30 08:04:40 v2201203119607733 postfix/smtpd[31610]: disconnect from dslb-188-103-240-000.pools.arcor-ip.net[188.103.240.0]


    und hier die main.cf


    Wenn ihr mir evt nen Tip geben könnte wie ich es fixen kann wäre nice;
    habe den smtp dienst und Co auch schon nach den Froxlor informationen neu installier hat sich jedoch nichts geändert.