Posts by tmaex

    Es liegt offenbar an meiner Firewall, denn wenn ich "Standard Regel für INPUT" auf akzeptieren setzte geht es.


    Kann mir jmd sagen, was ich falsch mache? Und was mir die Option STATE NEW ESTEBLISHED... wie im Wiki-Arktikel bringt?

    Hallo,
    ich hoffe, dass nicht schon mein erster Thread überflüssig ist, aber ich hab bis jetzt nichts zu meinem problem gefunden:


    Laut VCP läuft mein Server, aber ich kann nicht via SSH oder HTTP auf ihn zu greifen, obwohl ich in der Firewall entsprechende Einträge habe:


    0.0.0.0/0 darf 22->22 TCP <meine IP>
    0.0.0.0/0 darf 80->80 TCP <meine IP>


    Ping:
    PING xxx (xx.xxx.xxx.xxx) 56(84) bytes of data.
    --- xxx ping statistics ---
    280 packets transmitted, 0 received, 100% packet loss, time 281231ms




    Traceroute:
    ...
    4 l-eb2-i.L.DE.NET.DTAG.DE (62.154.89.110) 24.390 ms 25.005 ms 26.674 ms
    5 217.243.216.202 (217.243.216.202) 31.360 ms 32.127 ms 33.067 ms
    6 ae-4-90.edge7.Frankfurt1.Level3.net (4.69.154.203) 33.595 ms ae-3-80.edge7.Frankfurt1.Level3.net (4.69.154.139) 20.668 ms 20.646 ms
    7 AS33891-NET.edge7.Frankfurt1.Level3.net (195.16.162.94) 20.933 ms 22.207 ms 23.099 ms
    8 hos-bb1.juniper1.rz6.hetzner.de (213.239.240.23 ) 28.195 ms hos-bb1.juniper2.rz6.hetzner.de (213.239.240.239) 28.658 ms hos-bb1.juniper1.rz6.hetzner.de (213.239.240.23 ) 29.564 ms
    9-30 ***


    Hostname:
    v<zahlenzahlenzahlen>.yourvserver.net


    Was kann ich testen?

    Der Fehler liegt glaub ich nicht an der falschen php.ini, sondern daran dass du vergisst/noch nicht weist das die Dateien als POST-Request gesendet werden, also musst du auch da die max. Größe ändern.


    Schreib das mal in die "upload.php" ohne, dass vorher schon etwas ge"echo"t wird:


    ini_set("upload_max_filesize","20M");
    ini_set("post_max_size","28M");
    ini_set("max_execution_time","0");