Posts by Lawliet

    Die php.ini für die einzelnen Benutzer habe ich bereits berücksichtigt.


    z.b
    "/var/www/fcgi/eascriptable.de.vu/php5/php.ini"



    Nun dachte ich mir aber das der ISPCP "Benutzer" ebenfalls die Ini von hier bezieht
    "/etc/php5/cgi/php.ini" so gibt es mit die phpinfo() ebenfalls aus.


    Scheinbar ist es aber folgende: /var/www/fcgi/master/php5/php.ini
    Diese habe ich ebenfalls editiert damit meine Upload_size größer ist, jedoch alles weiterhin ohne Erfolg


    //Edit
    Vielleicht kann ja jemand was aus der phpinfo() entnehmen


    phpinfo()

    Alles klar, hatte nicht bemerkt das phpinfo() disable war.
    Nachdem editieren habe ich erneut phpinfo() aufgerufen.


    [Blocked Image: http://images.devs-on.net/Thumb/lBOo9MGD5Fgz2sd-Bereich.png]



    Scheint mir so als würde er die richtige aufrufen.
    Jetzt glaube ich aber gibt es ein anderes Problem, im Verzeichnis des ISPCP´s wird phpinfo nicht aufgerufen. (Weißes Bild)
    Also habe ich mir die "/etc/php5/cgi/php.ini" erneut angesehen, dort ist mit aufgefallen das keine Funktionen deaktiviert ist.


    PS: Gestern habe ich ebenfalls versucht eine 500 KB große SQL Datei bei phpmyadmin hochzuladen. bei knapp 60 % brach es ab.


    LG.L

    Danke für die schnelle Antwort, ich habe direkt mal mit phpinfo(); geprüft.
    Ich habe eine Datei über ISPCP auf eine der Virtuellen Webseite hochgeladen, des Resultat ist ein weißes Screen.
    als zweites habe ich die"phpinfo" Datei in folgendes Verzeichnis gelegt: "/var/www/ispcp/gui/"
    Der Webbrowser zeigt mir auch nur ein weißes Bild.


    Ich habe dementsprechend auch meine Webseiten in der php.ini abgeändert

    fcgid


    .

    Guten Morgen Netcup Community,


    Ich stehe vor einem Problem das ich nicht gelöst bekomme.
    Ich habe ispcp 1.0.7 installiert, und das auf Debian 6.
    Nun kann ich keine Dateien mehr hochladen, bei einer bestimmten Größe fängt er von vorne an, oder gibt mir einen Error aus Wordpress (IO Error)
    zuerst bin ich von einem Problem bei Wordpress ausgegangen, als ich merkte das es bei allen Scripts Upload probleme gab dachte ich an die Server Software.


    Ich habe in folgenden Ordnern aus (Verzweifelung) schon die php.ini überarbeitet
    /etc/php5/
    /var/www/fcgi/master/


    /var/www/fcgi/WEBSEITEN/



    Leider ohne erfolg, hätte jemand eine Idee womit das sonst zusammen hängen könnte?
    Vielen Dank! LG.L

    Guten Abend allerseits,


    So eben hat sich mein Apache nach einem Upgrade verabschiedet.
    Nachdem Update bemerkte ich das mein Webserver nicht läuft, also startete ich Apache Manuel,
    ich bekam folgende Meldung zurück:


    Code
    1. Starting web server: apache2apache2: Syntax error on line 203 of /etc/apache2/apache2.conf: Syntax error on line 2 of /etc/apache2/mods-enabled/fcgid_ispcp.load: Cannot load /usr/lib/apache2/modules/mod_fcgid.so into server: /usr/lib/apache2/modules/mod_fcgid.so: cannot open shared object file: No such file or directoryAction 'start' failed.The Apache error log may have more information. failed!


    Nun ist der Fehler ja mehr oder weniger beschrieben, doch ich weiß nicht wie ich es zu lösen habe.
    Mit apache lief IspCp.


    Hat jemand einen Tipp für mich?
    Danke!



    <<EDIT>>
    Kann geschlossen werden, habe einfach alles Gesichert und ein neues Image aufgespielt, danach nun endlich eine neue IspCP Version.

    Hallo zusammen,


    Ich habe ein ganz schön merkwürdiges Problem, gestern Abend hatte ich noch ein Update gemacht (apt-get update / apt-get upgrade)
    Nun, wollte ich am nächsten Tag meine Webseiten betreten, da musste ich feststellen das nicht auf die Datenbank zugegriffen werden kann.
    Auf keiner, auch ISPCP und phpmyadmin waren nicht erreichbar, ich dachte zuerst das liegt an den Free .de.vu Domains, doch als ich ins VServerControlpanel schauen wollte fiel mir auf
    das die Server HDD zu 100% voll war...
    Nun weiß ich nicht wie kommt, mein Standard verbrauch lag bei 6, von 80 GB.
    Nun lässt sich Mysql auch nicht mehr starten, wie kann sowas kommen? bzw wie werde ich es wieder los, weiß da wer was.
    Danke!


    LG.L


    PS: hab die Datei gefunden, ein LOG von der Anwendung Jenkins war 72 Gb groß...
    Problem somit gelöst, *72 GB große Log Dateien, ich bin verwirrt...*


    Kann geschlossen werden!

    So, da bin ich nochmal.
    Ich möchte mich erstmal für die ganzen Tipps und Ideen bedanken.
    Aber auch für die Kritik von vmk.


    Ich habe das Problem nun geklärt, ich weiß zwar nicht was ich gemacht habe
    aber ich habe mehrere 100 Tipps im Internet gefunden und habe diese angewandt.


    Fazit der Gesichte ist: (Auch beim permanenter Benutzung des Servers))
    (Anhang)
    Ich denke das stellt mich zufrieden ^^


    Vielen Dank nochmals!

    Ach so ist das,
    wie ist das mit dem Cache nun ? er belastet ja stark den Arbeitsspeicher, und ich kenne es eigentlich noch von damals, der er sich nach einer weile selbstständig leert (Zumindest für den User der zuvor auf der Seite war).
    Der Cache Speicher ist mir um einiges zu hoch, wäre ja noch ok wenn das die Festplatte betrifft aber den Ram benötige ich noch für andere dinge.


    Was kann ich da tun?
    Vielen Dank!

    Ich glaube das verstehst du falsch ^^
    Ich meinte damit das ich damals nur (768 MB RAM) besaß.
    und von den 768 MB wurden nur 13 % genutzt, wenn viel los war auch für kurze Zeit mal 30 bis 35%.


    Bei den jetzigen Netcup Server macht mich der Cache fertig.
    Da sinkt nichts, es geht nur höher.
    Wenn ich den Cache wieder frei haben möchte restarte ich den Server, aber das ist ja auf Dauer keine Lösung.

    Guten Abend zusammen,


    Ich habe mal eine Frage zum VHCS CP, ich habe keine Lust mehr auf das ISPCP da es meiner Meinung nach zu viele Ressourcen frisst.
    Das SysCP ist meiner Meinung nach nicht so mein Ding.


    Ich habe mal gehört das VHCS viele Sicherheitslücken haben soll, kann man dem glauben schenken?

    Nabend,


    So genau kann ich das nicht sagen, ich denke wie P4G0 das es doch eigentlich nicht am ISPCP liegt.
    Ich habe von Netcup den "vServer Uranus".


    Ich sehe die Situation so:
    1. Der Server Startet normal, Ram Auslastung (Standard bei 9%)
    2. Nach Tagen stopft sich der Cache schnell voll, Besucherzahl bei -30 im Monat
    3. Cache bleibt erhalten löscht sich aber nicht selbstständig.


    Für mich sieht es so aus als würde es mehr daran liegen das Debian /apache oder was auch immer die Temporären Dateien nicht löscht.
    Laut. Debian sind nämlich die Anwendungen die wenigsten Auslaster...

    Guten Abend,


    Ich habe genau das selbe Problem.
    Ich nehme mal an das hängt mir dem Webserver zusammen, vielleicht ist es auch ISPCP schuld. Nach vielen Besuchen steigt die Auslastung.
    Nach ca. 4 Tagen bin ich oft schon auf 100%iger Auslastung.


    Meine momentane Lösung ist "shutdown -r now" als Crontab.
    Hat vielleicht jemand eine Lösung?


    Danke!

    Java ist leider nicht so mein Fachgebiet.
    Über exec() habe ich es auch probiert, funktioniert auch.
    Doch fürs erste finde ich diesen Server Status gar nicht so schlecht.
    Wenn ich mehr Erfahrung in PHP gesammelt habe bastel ich auch eine Ordentliche Desktop Ausgabe für daheim.


    PS: Bei dem phpsysinfo muss man einige Pfade in der open_basedir hinzufügen.
    Dann läuft das echt spitze ;)

    Danke!,
    Und mit exec kann man einfach eine Anfrage an den Server stellen?
    Ich für meinen Teil kann leider nur VB/C# DotNet.
    Mir geht es eigentlich aber auch nur darum zu schauen ob noch alles im Grünen Bereich ist.
    Bei meinem alten Vserver wurde der Ram immer knapp ;)