Posts by Alive

    Nabend SandraB,


    ich habe ebenfalls FileZilla installiert und das Ganze eben mal mit einer .txt Datei auf meiner externen Festplatte getestet.

    Sofern ich in FileZilla zu dem gewählten Pfad navigiere kann ich per Rechtklick auf die entsprechende Datei sagen "Öffnen".

    Daraufhin öffnet sich das Dokument mit meinem Standard Texteditor Notepad++


    Ich kann nun Änderungen vornehmen und auch speichern. Nach erneutem öffnen ist die Änderung weiterhin vorhanden.

    Meines erachtens kann es jetzt natürlich einen unterschied machen wenn eine FTP-Verbindung dazwischen ist. Allerdings ist es ja auch so das FileZilla nicht dafür gedacht ist im Kontext von FileZilla eine Datei zu bearbeiten.

    Wenn du ganz sicher gehen willst würde ich mir die .css Datei an deiner Stelle einmal lokal auf den Desktop herunterladen, bearbeiten und dann wieder auf den FTP schieben. Eventuell wird es sonst nicht korrekt oder gar nicht gespeichert wenn du nur im Kontext von FileZilla die Datei bearbeiten willst.


    Ansonsten kann es natürlich auch noch sein wie auch Lukask0807 anmerkte das dein Browser noch den alten Cache hat. Evtl. mal mit Strg+F5 versuchen, das löscht auch den Cache mit


    Gruß

    Alive

    Guten Abend,


    das löschen der beiden Records "mail" und "www" hat in der Tat dazu geführt das ich nun meinen Mailserver unter "meineDomain.de" erreiche

    Vielen Dank für diese Unterstützung.


    Was genau hat es dann jetzt aber mit dem "@ MX" Eintrag aufsich? Ich versuche das ganze nachzuvollziehen.

    Eventuell kann mir da jemand nochmal Aufklärung verschaffen:

    Sowohl in der Mailcow installation (FQDN) als auch im "@ MX" Record und in den rDNS Einträgen von Netcup steht bei mir nun "mail.meineDomain.de"

    Soweit so gut.

    Der " *A" sowie "@A" Record zeigt nun auf meinen root-Server und der "@MX" Record wie oben beschrieben auf "mail.meineDomain.de"

    Ok, hab ich verstanden.

    Warum bekomme ich dann aber beim aufruf der URL "mail.meineDomain.de" wiederrum die Meldung seitens "Diese Domain wurde geparkt"?


    Ich bedanke mich aber nochmals sehr bei aRaphael und m_uberall für die Hilfe.


    Gruß

    Alive

    Hallo aRaphael,


    danke für deine Rückmeldung.

    Ich habe jetzt den Record "@ A" umgeschrieben sodass dort die IP-Adresse meines Root-Server drin steht.Aller
    Allerdings bekomme ich weiterhin die Meldung:" Diese Domain wurde geparkt".


    Die beiden Records für "mail" sowie "ftp" enthalten weiterhin aber eine IP die ich nicht zuordnen kann

    Hallo,


    ich versuche mich aktuell an der Einrichtung eines eigenen Mailserver und hänge aktuell etwas an den DNS Einstellungen im CCP.


    Vor ein paar Monaten haben ich mir hier einen eigenen Root-Server gemietet und dazu eine eigene Domain. Gerne wollte ich mir nämlich einen eigenen Mailserver aufsetzten.

    Gesagt getan, Mailcow läuft in einem Dockercontainer und kann mit docker-compose problemlos gestartet und heruntergefahren werden.


    Erreichen kann ich meinen Server auch, allerdings zur Zeit nur über die IP Adresse.

    Wenn ich meinen Domainname in die URL eintippe: "meineDomain.de" bekomme ich nur die Rückmeldung "Die Domain wurde geparkt".


    Meine DNS Einstellungen im CCP sehen wie folgt aus:

    Host Type MX Destination
    * A IP-Adresse meines Root-Servers
    @ A IP-Adresse die ich nirgends finde, weder im CCP noch im SCP (leitet mich aber auch auf "Diese Domain wurde geparkt")
    @ MX 10 mail.MeineDomain.de
    ftp A IP-Adresse die ich nirgends finde, weder im CCP noch im SCP (leitet mich aber auch auf "Diese Domain wurde geparkt")
    mail A IP-Adresse die ich nirgends finde, weder im CCP noch im SCP (leitet mich aber auch auf "Diese Domain wurde geparkt")
    www CNAME @


    In den rDNS Einstellungen vom SCP sowie in den rDNS Einstellungen vom CCP (Produkte -> rDNS) steht jeweils "mail.MeineDomain.de" bei der korrekten IP-Adresse.


    Was ich aktuell nicht verstehe ist warum ich meinen Mail-Server "nur" über die IP aber nicht über den Namen auflösen kann.

    Ich weiß ja nicht ob es eine Rolle spielt, aber ich habe keinen Webhosting Tarif sondern nur diese Domain und prinzipiell möchte ich nichts anderes als das ich, sobald ich "meineDomain.de" eingebe, auf "mail.meineDomain.de" lande.


    Bei der Installation von Mailcow musste ich ebenfalls einen FQDN angeben. Hier habe ich "mail.meineDomain.de" angegeben.


    Eventuell kann mir jemand von euch meinen Fehler aufzeigen.


    Ich bedanke mich auf jedenfall für Feedback und Hilfen.

    Ebenso über Anregungen was ich eventuell noch zu beachten habe.


    Gruß

    Alive