Posts by Lorenz Woth

    Confixx und Plesk Lizenzen musst du zusätzlich erwerben, das bringt weitere Kosten mit sich.
    Du kannst im VCP verschiedene Images installieren, da sind SysCP, ispCP, Confixx (Demo) und Froxlor dabei, diese müssen dir als kostenlose Alternative reichen.
    Du solltest dir außerdem dringend Tutorials anschauen, wie du einen vServer verwaltest, dann sonst stellt das ein erhebliches Sicherheitsrisiko dar.

    Hallo,


    ich bin gerade dabei zu versuchen, mir ownCloud zu installieren und musste auf dem Server noch das rewrite im Apachen aktivieren.
    Das habe ich dann gemacht, indem ich in der sites-enabled/000-default AllowOverride auf All gesetzt habe, unter /var/www/ .
    Anschließend habe ich noch a2enmod mod_rewrite aktiviert, was ja jetzt eigentlich funktionieren sollte, aber der Apache startet jetzt nicht mehr. Ich erhalte folgenden Fehler:


    Code
    1. Starting web server: apache2apache2: Syntax error on line 230 of /etc/apache2/apache2.conf: Syntax error on line 8 of /etc/apache2/sites-enabled/000-default.save.1: Expected </VirtualHost> but saw </Directory>



    Die vHost sieht so aus:


    Da ich es nachträglich wieder geändert hatte, da ich dachte, es könnte etwas damit zu tun haben, steht nun AllowOverride wieder auf None.
    Wie kommt dieser Fehler ?


    Nachtrag: Die Webseite sowie Froxlor ist zu erreichen, anscheinend läuft ja etwas, aber wieso sagt er dann "failed" ?


    Mit freundlichen Grüßen,
    Lorenz Woth

    Gibt's dafür eventuell eine Anleitung, bzw. worunter müsste ich da suchen ? Ich würde es mir zumindest gerne mal ansehen und auf einem unproduktivem System testen. :)

    Ich würde den Server jetzt ungern neuinstallieren, aber ist es möglich, zum Beispiel eine Subdomain zu auf den Kunden zu leiten?
    Also wenn ich bei den Domains einfach eine Domain hinzufüge, die kunde.meinedomain.tld heißt, würde das irgendwie funktionieren?


    Danke schon mal. :)

    Hallo :)


    Ich bin die vorhandenen Themen jetzt ein mal durchgegangen und bin nicht ganz zu dem Ergebnis gekommen, was ich wollte.


    Und zwar möchte ich, dass der Hostname lediglich meinedomain.tld ist, nicht domain.yourvserver.net oder vserverid.yourvserver.net, ist das umsetzbar?
    Die Domain die ich möchte leitet im Kundenpanel auf den Server und ist auch die Domain eines Kunden, funktioniert das trotzdem?


    Grüße,
    Syphex

    killerbees19;36882 wrote:

    Rettungssystem starten, die Daten des vServers befinden sich in /vserver ;)
    Dort dann entweder die SSHD-Konfiguration anpassen oder gleich das Passwort wie gewünscht ändern.



    MfG Christian


    Und das Root Passwort hatte ich geändert. Auf den Benutzer, den ich wollte, konnte ich gar nicht erst wechseln. Ich schau mir das mit der sshd mal an.


    Oh man. Jetzt versteh ich's richtig. :D


    Edit: Läuft wieder, besten Dank. :)

    Hi,


    ich hab ein wirklich dummes Problem. Ich hab mich selbst ausgesperrt. Ich habe einen Benutzer erstellt, jedoch das Passwort wird nicht mehr angenommen (Um es mal harmlos zu formulieren). PermitRootLogin steht auf no, und ich weiß nicht, was ich tun soll.


    Ich habe versucht, per Rettungssystem etwas zu richten, aber nun ja, ich habe dann festgestellt, dass das Rettungsystem völllig eigenständig läuft, z.B. war im Rettungssystem der permitRootLogin auf yes.


    Irgendeine Idee, was ich tun kann?
    Neuinstallieren wäre die schlechteste Lösung. :(


    Danke im Vorraus!

    Hi,


    ich frage mich gerade, ob der vServer Bronze für einen kleinen CSS Server ausreicht. Ich bin mit meinem jetzigen Gameserver Anbieter unzufrieden und würde gerne testen, wie sich das auf einem vServer verwalten lässt.


    Meint ihr er reicht für erste Tests, wenn nebenbei noch Webseiten darauf laufen? Bzw. welchen vServer würdet ihr mir empfehlen, um CSS Server darauf laufen zu lassen.


    Grüße

    Die Domain ist schon seit gestern im sysCP. Und der Cronjob lief auch vorhin noch mal, vor etwa 2 Stunden.


    Wenn ich mich per FTP einlogge ist unter der Domain genau der gleiche Inhalt, wie bei der Anderen.


    Müsste eigentlich das Richtige sein, ist das root Verzeichnis des Kunden, ist alles genau wie bei der andern Domain.

    Hi,


    ich wusste nicht, wonach genau ich suchen sollte, deswegen erstelle ich hier mal ein neues Thema.


    Und zwar habe ich das Problem, ich habe kürzlich eine neue Domain bestellt, hatte vorher alles schon eingerichtet, aber unter einer Anderen. Nun habe ich die neue Domain in sysCP hinzugefügt und dem Kunden zugeordnet, und sie wird auch angezeigt. Per FTP kann ich mach auch über die Domain einloggen, aber wenn ich sie im Browser aufrufe, dann funktioniert es nicht, weder ohne Startverzeichnis, noch mit. Es wird eine "Index of /"- Seite angezeigt (Ich hab's jetzt mal so genannt).


    Ich hab n vServer mit Debian Lenny drauf, falls es hilft. :)


    Danke im Voraus,
    Grüße

    Ich habe soeben ispCP installiert, allerdings wenn ich mit dem Benutzer pma (dem bei der Installation erstellten Benutzer) einlogge, habe ich keine Rechte, um Datenbanken hinzuzufügen. Allerdings müsste dieser benutze doch eigentlich alle Rechte haben, oder?


    Gruß

    Verstehe ich das jetzt richtig: Wenn ich *.domain.tld anlege, könnte ich auf ein Verzeichnis leiten, hier zum Beispiel eine Seite mit einem 404 Hinweis. Dann gebe ich irgendwas.domain.tld ein, völlig egal was, und befinde mich dort, es sei denn ich habe die Subdomain auf ein anderes Verzeichnis geleitet?

    whereis php5-cli sagt gar nichts, und whereis php-5 veerweist auf einige Verzeichnisse mit Namen php5, also zum Beispiel: /lib/php5 - /bin/php5.


    Wo finde ich den vHost?