Posts by Talion

    Quote from sim4000;27784


    Der Fehler existiert erst seid ProFTPd 1.3.2rc3.
    Also ist die aktuelle 1.3.1-17lenny4 in Lenny nicht davon betroffen.



    Quote from [netcup] Felix;27800

    Was wir allerdings gesehen haben, ist das bei ca. 5 % der vServer die Load auf über 100 gestiegen ist, sprich hier haben die Angreifer vermutlich erfolgreich die Lücke nutzen können.


    Kann ich demnach davon ausgehen, dass ich (mit einem ständig aktuell gehaltenen Debian und Proftpd 1.3.1-17lenny4) ungefährdet bin, obwohl bei die Load ebenfalls auf 20 gestiegen ist? Die bei mir verzeichnete hohe CPU-Last haben also die anderen Vserver auf dem selben Node verursacht?
    Außer der hohen Last habe ich keinerlei Anzeichen dafür gefunden, dass auf meinem System etwas passiert ist.
    Vorsichtshalber habe ich heut morgen ohnehin schon proftpd1.3.3c kompiliert und installiert, was mich allerdings einige Mühe gekostet und ein paar Änderungen an der Konfiguration erfordert hat. Vermutlich würde die langfristige Wartung leichter, wenn ich wieder auf die Paketversion zurückdrehe.

    Das würd ich dann als 3 Monate und nicht 3.5 bezeichnen ;)
    Ich fürchte, dann hilft mir das nicht, ich brauche den Server den gesamten Januar + Februar, aber danach nicht mehr.

    Funktioniert wunderbar, danke.


    Allerdings habe ich festgestellt, dass ein lokaler Zugriff (hier: Munin greift per http://localhost/server-status auf den Apache status zu, der nur für 127.0.0.1 freigegeben war) nun auf einmal von der IP 127.27.101.1 durchgeführt wird. Ist nicht tragisch, aber gibts dafür eine Erklärung? Da die loopback-address laut ifconfig immer noch 127.0.0.1 ist, hätte ich das nicht erwartet - allenfalls hätte ich mit einem Zugriff von ::1 oder so gerechnet.

    Mal ganz davon abgesehen, dass googlen (und manpages lesen) meiner Meinung nach eine wichtige Qualifikation zum Administrieren ist. (Solang man sich dann nicht auf Copy&Paste Tutorials beschränkt, ohne sie zu verstehen.)
    Ich würde ruhig auch Fragen einbauen, bei denen man nachlesen MUSS, selbst wenn man ein solides Basiswissen hat. Viel wichtiger als irgendwelche Kommandos auswendig zu wissen ist es doch, dass man weiß wie man vorgeht, wenn man nicht direkt weiter weiß ;)

    Hallo,


    ich habe heute von meinem bereits ein paar Monate laufenden Ossec folgende Warnung erhalten:


    Kann ich davon ausgehen, dass das an der Virtualisierung mit shared kernel liegt? Mich irritiert etwas, dass so eine Meldung dann nicht bereits eher aufgetreten ist.
    Von außen gesehen ist der Port zu. Einen anderen Server im selben Subnetz hab ich leider nicht

    Seltsamerweise funktionierte bei mir ein Reboot immer ohne Probleme, abgesehen von der genannten Fehlermeldung. Eigentlich unlogisch, dass es dann auf einmal deswegen nicht mehr gehen soll.
    Ich glaube ich bleibe jetzt wirklich bei Debian.

    Das Backup ist laut Ausgabe erfolgreich durchgelaufen und konnte auch ohne Fehlermeldung wieder eingespielt werden, ohne dass sich an der Situation etwas ändert. Allerdings ging das Einspielen ganz erheblich schneller als das Anlegen des Backups; da ich die Funktion vorher nicht genutzt habe, kann ich nicht beurteilen ob das seine Richtigkeit haben kann.

    Ich habe die Betaversion nun etwas ausführlicher getestet, und prinzipiell lief auch alles problemlos (außer der Fehlermeldung beim stoppen des Servers), aber dann habe ich im VCP ein Backup angelegt - seitdem komme ich nicht mehr auf den Server, soll heißen: nmap sagt alle Ports sind closed und Zugriff (ssh, ftp, http) schlägt fehl.
    Ich kann natürlich nicht vollkommen ausschließen, dass ich das selbst verursacht habe, aber da ich nicht an iptables o.ä. rumgespielt habe und vorher auch nach Neustarts alles funktionierte, liegt der Schluß nahe, dass es an der Beta (oder an der Backup-Funktion?) liegt.



    Falls jemand eine Idee hat, wäre ich daran interessiert; andernfalls werde ich wohl entweder abwarten bis das Image nicht mehr Beta ist oder mich mal an Debian versuchen.

    Danke, das ist eine gute Nachricht.


    Beim Stoppen des Vservers kommt folgende Fehlermeldung:


    Sowas ist vermutlich mit Beta gemeint ;)

    Wäre für mich ebenfalls wichtig. Ich hatte pünktlich zum neuen Ubuntu einen Vserver bestellt, in der Absicht von meinem alten Anbieter zu wechseln. Nun läuft der alte Vertrag langsam aus, und ich hab immer noch nicht gewechselt, weil es sich nicht lohnt den neuen Server noch mit dem alten Ubuntu einzurichten. Bedeutet für mich rausgeworfenes Geld (da ich den netcup-Server die ganze Zeit zahle aber nicht nutze) und Zeitdruck (da der Wechsel zwingend fällig ist bevor der alte Server abgeschaltet wird).