Posts by ferrarajunior

    Braucht der Spieleserver vielleicht nennenswerte I/O Leistung? Dann könnte die HDD/SSD auch noch ein Faktor sein.



    MfG Christian

    mWn. braucht Ark sogar relativ viel I/O - gerade wenn man Plugins/Mods zusätzlich installiert steigt das ins quasi unermessliche.


    Das Problem ist, dass die Chunks relativ klein aber dafür ziemlich beladen sind. Da kann es durchaus zu laggs kommen.

    Hallo Ihr lieben,


    ich habe mir vor kurzem einen CS:GO Server erstelle (tickrate 128)
    Der Server laggt nicht und läuft soweit auch stabil, lediglich die Tickrate schießt manchmal in den Keller =/


    Wisst Ihr woran es liegen kann?

    quasi selbes problem bei mir.


    scheint als wäre meine Leitung dicht ... hab die letzen Monate im schnitt unter 100GB Traffic gehabt ... eher 60-70GB ...
    Dann will ich mal "schnell" eine Datei rüberziehen auf den V-Server .... zack 500kb/s - also denk ich mir "gut ok machstn screnn und saugst es morgen direkt vom VServer (War ein WoW Ordner)" am nächsten Tag lad ich vom V-Server zu mir mit 400 kb/s (Hab ne 25mbit Leitung)
    JEtzt gerade wieder (War natürlich die Falsche WOW Version) Auf den Netcup V-Server 600-700kb/s (von einem Root), zu einem anderen V-Server von mir 4mb/s .... kann doch nicht sein oder? Früher hab ich doch auch immer mit Fullspeed von meinem V-Server zu mir geladen nur jetzt ists sau gedrosselt anscheinend, das nervt -.-
    Gibts ne Stellungnahme? Hab einen KVM Neptun (vorher Volksserver1000)


    ***EDIT!
    Ich nehm alles zurück xD mein Server ist schnell genug ... hab fast die komplette 1Gbit leitung "nur für mich" !! hab mal Spaßeshalber den "Falschen WoW-Ordner" auf den anderen VS kopiert ... tada 30-50mb/s
    Warum ich auf meiner 25mbit nicht volle geschwindigkeit hab ist mir unklar, liegt wohl wirklich am dienst (client), das eben lief ja auch alles über http.


    netcup.png zeigt ein download von VS(anderer) zum Netcup.
    und netcup2.png zeigt den download von netcup als host zu dem anderen VS.


    Beim 1. ist beide male der root mit dem Ordner, den ich haben will, der Host. - Schätze mal die Unterschiede liegen einfach am Routing oder
    wasweißich.


    Naja habs eben erst gemerkt, hätte mir die Antwort auch sparen können, wobei mich doch echt interessiert warum ich an meinen Rechner zu hause so eine lahme Verbindung habe =(

    -game cstrike -ip $IP -port $PORT


    sollte sich wohl selbst erklären


    wobei bei port 27015 standart ist und die server automatisch den nächsten nehmen


    Sprich
    CS:GO merkt "ohh 27015 ist belegt" also nimmt er 27016 und andersrum.
    Ist aber nicht empfehlenswert weil unter umständen laufen sie dann mal verkehrt herum, also lieber als startparameter mitangeben ;)

    Hallo ihr lieben,
    hab soeben migriert und es ist mir alles ned so ganz koscha !


    Also ich will ins Rettungssystem rein gehe also wie folgt vor :
    Bootreihenfolge setzen. (Network ganz oben)
    Rettungssystem aktivieren.
    Steuerung (shutdown)
    Steuerung (start)


    In der Konsole seh ich auf was von Network rescuemode boot, nur das passwort will einfach nicht -.-
    Ich versuche mit Putty reinzughen also schön 1:1 kopiert aber immer access denied ... weiß ned was ich noch machen soll :0
    Will doch nur die partitionierung ändern und den swap erweitern ...

    200 Connections scheint mir ein bisschen viel


    Und ja ich meinte das mit dem FastDL, ist ja eine "Methode" das zu umgehen, idR. nutzt man dafür aber einen externen Server um den Gameserver zu entlasten, du belastest ihn ja dadurch nur ...


    Gameserver sind an sich sowieso anfällig für alles und meckern bei jeder kleinigkeit (FPS Drops usw usw)


    Versuch rauszufinden was das für Verbindungen sind
    Ein Limit hilft zwar, muss aber nicht zwingend sein, ein versuch ist es Wert, einen guten Wert für die Ports musst du leider selbst rausfinden (hab davon keine Ahnung)
    Bin nur relativ Fit was Gameserver angeht.


    Ich habe ja die Vermutung, dass die Bandbreite nicht ausreicht, bei 1,5GB Pro stunde kann es sein, dass diese schonmal an die Grenzen kommt, vlcht hilft ja eine Mail an den Support? Würde einiges schnell klären.


    MfG

    Wie lädst du die Materials?
    Nur über den Server oder nochmal via FTP ?


    Der Server hat standartmäßig eine limitierung (glaub 50 oder 100kb/s je client) das kannst nur via FTP umgehen (also bei CS:S ist bzw. war es zumindest so)


    Schau doch welcher Port das ist, 270 auf einer IP ist kein DDOS sondern nur DOS, Dos kannste relativ schnell handeln, einfach ein "LIMIT" in der Firewall konfigurieren. Welche IP war das? schau dochmal welcher Provider das ist, dann mach eventuell eine Anzeige.


    *EDIT


    Also 40Slots auf dem Neptun ist happig, wenn die voll sind oweeehh
    sind knapp 20 kb/s je slot also fast 1 mb/s ob der das konstant halten kann ist die andere Frage ..., dann noch die materials ... und downloads im Hintergrund


    Wieviel Traffic hast du im VCP pro stunde? (Ohne "DOS" und mit "DOS") mein 10 Slot CS:S macht konstant etwa 600-700mb ( 200kb/s )

    Ja also das mit dem Produktivsystem ... es ist halt ein "Community-Server", da ich den alleine bezahle und auch ned wirklich lust habe da eine Gebühr einzuführen, will ich halt das maximum rausholen.
    Aber wenn KVM etwa so ist wie ein dedizierter, dann werden die 2GB Ram auch sehr schnell begrenzt sein (mein alter Dedi schluckte fast 400-500mb Ram im IDLE und nur mit apache und SQL), beim Volker waren es knapp 150 mb :0


    War mir nicht sicher ob KVM so eine "MUST HAVE" geschichte ist, weil neue Technik und supertoll, und nur für Minecraft werd ich nicht das Risiko eingehen plötzlich auf nem Bösen Node zu landen mit gaaanz vielen bösen nachbarn und dann auchnoch weniger Performance ...


    Danke euch beiden, ich werd wohl nochmal warten =) nur für minecraft, lohnt es sich eben total nicht.
    Vielleicht teste ich den wirklich mal einen Monat, hab eben erst gesehen "Keine Einrichtungsgebühr" und "Mindestvertragslaufzeit : 1 Monat" sind genial =)


    Schönen Tag euch noch

    Hallo ihr Lieben,


    ich weiß garnicht ob ich richtig bin (x


    Ich bin ja schon überglücklicher Kunde ^^
    Nur mich juckt es einfach, im CCP steht was von "Migration" also ich kann meinen Volksserver 1000 (glaub ist die 2. Generation) auf einen Neptun KVM "Upgraden"


    Ich bin mir aber nicht sicher ob das wirklich so ein "Upgrade" sein wird !


    Frage :
    Läuft KVM stabil? (Es ist ein wirklich wichtiges PRODUKTIVSYSTEM)
    Wie schauts aus mit der Performance ?
    Ich hab ja derzeit 1GB Ram (schickt) und 3GHZ CPU plus halt noch den swap ...
    Beim KVM hab ich ja effektiv 2 GB RAm aber eben nur 2 GHZ CPU, sind das jetzt Äpfel und Birnen, die man nich in Relation setzen sollte?
    Oder ist der KVM wirklich 1GHZ langsamer.


    Defacto bin ich superzufrieden mit meinem VolksServer er eckt halt grade schon ein wenig an seine performancegrenzen, gerade was den Ram angeht.


    Wie schaut das aus mit der CPU, gibt es schon Tests von usern?
    Ich hab vor, wie auf meinem Volker auch Mysql, Apache, FTP, Mail, Teamspeak und einen CounterstrikeSource Gameserver (10 Slots) draufzu"knallen", wie gesagt, das die Leistungsgrenze.
    Unter vollast hat die CPU knapp 30-40% last ram ist bei 800mb circa, also noch relativ "Luft".


    Da mir das ganze ja auch was bringen soll, hab ich vor einen minecraftserver (5Slots) draufzumachen, mein Volker ist damit überforder - er weiß ned woher er die 500-700mb ram nehmen soll, ich versteh ihn ja auch und bin trotzdem zufrieden mit seiner Arbeit =).


    Meint ihr der KVM packt das? Vom ram her (2GB) schafft der das locker, Festplateen I/O ist glückssache und Netwerkverbindung sowieso.


    Falls er das nicht schafft und mir daher (wahrscheinlich) nur so viel bringt, wie mein alter Server auch, kann ich die Migration abbrechen? (ich denke wohl nicht ^^ aber fragen kann man ja =) )


    So far, wieder mal was von mir ;)
    Hui hat das gedauert das PW von diesem Forum rauszukramen - hehe


    Schönen Abend noch =) :P

    Servus,
    hab seit einiger Zeit immermal wieder "minniaussetzer" sprich die Serververbindung timed, alle disconnecten vom TS und kommen dann wieder drauf.


    Dachte es liegt an NEtcup bzw. Hetzner aber hatte das letztens auch auf einem Server in FFM ...


    wisst ihr da was konkreteres?


    Wie gesagt ist jetzt erst 3-4 Mal passiert ... haben alle verschiedene Anbieter, verschiedene Länder sogar Luxemburg, Frankreich alles dabei und überall timeout.
    Am TS liegts ned zur gleichen Zeit ist der HTTP und alles nicht erreichbar, Serverlogs sagen nix, "als ob nix gewesen wäre" ^^



    Vielleicht sollte man das mal näher beobachten ....

    scans sind afaik verboten .... es werden ja andere Server nach schwachstellen, offenen Ports etc. etc. pp gescannt.


    Desweiteren wird (meist) auch über diese Server "Bruteforcing" betrieben ... sprich SSH und FTP anmeldeversuche ;)



    Hab schon einige deutsche Server gehabt, wo solche "Versuche" hatten ... waren binnen 12 Stunden nach absenden der Abuse Mail offline ...


    ist halt nervig, kein Hoster kann von dir Erwarten dich so abzusichern, dass du nicht gehacked wirst.


    Aber dass du dein SSH root PW ned in einer .txt datei per http abrufbar speicherst weil du ja "so vergesslich" bist ... naja :D



    MfG

    HAAALT :D


    Das muss natürlich unter mydestination... bei mydomain usw. kommt nur deine "hauptdomain" oder halt deine netcupadresse ....
    Bei der Destination musst du dann die domains eintragen auf die postfix "hören" soll.


    kommata und leerzeichen sind nie falsch ...



    ab.de, cd.ef, 12.de, 23.de. v13223314514.netcup.de,


    usw. usw ...


    Schau doch mal in deiner Log ... von dem Server, wo die Mails hinsollen da siehst du ja warum er sie ablehnt ...


    Code
    Apr 25 23:50:51 v2postfix/smtpd[8169]: connect from nm12.bullet.mail.ird.yahoo.com[77.238.189.65]
    Apr 25 23:50:51 v22 postfix/smtpd[8169]: NOQUEUE: reject: RCPT from nm12.bullet.mail.ird.yahoo.com[77.238.189.65]: 554 5.7.1 <support@sub.ab.eu>: Relay access denied; from=<ich@yahoo.de> to=<support@sub.ab.eu> proto=SMTP helo=<nm12.bullet.mail.ird.yahoo.com>
    Apr 25 23:50:51 v2 postfix/smtpd[8169]: disconnect from nm12.bullet.mail.ird.yahoo.com[77.238.189.65]


    So siehts bei mir aus ;)

    in der apache konfig kann man da gewisse sachen Regeln, um u.a. den Ramverbrauch zu optimieren.


    /etc/apache2/apache.conf ist es glaube ich ... da kan man was mit Child Prozessen Prefork usw usw einstellen mir hats geholfen, da bei mir der Apachejedesmal zu früh einen neuen Prozess gestartet hatte, so konnte ich es ändern ...
    dass der Ram volläuft hatte ich jedoch noch nie.


    Welche version hast du drauf?