Posts by JenniferG

    Hmm für Edit zu spät....


    Lösung :


    In der Datei /etc/hosts den Eintrag für the-purpose.de entfernen,

    Juhuuuuuuu! Tausend Dank das hat funktioniert.


    Als ich Anfang Januar meinen WordPress Kurs gemacht habe, haben wir mit Local by Flywheel gearbeitet (jeder local) und ich wollte die Seite erst darüber administrieren..aber habe dann gemerkt, dass ich diesen Weg nicht richtig verstehe.


    Super... :):thumbup:

    Danke, für eure Antworte :) Da ich mich nicht so super gut auskenne...bin ich mir nicht sicher, ob ich das alles richtig gemacht habe, was ihr vorgeschlagen habt.


    Plugins

    Was merkwürdig ist, die beiden anderen Seiten machen keine Probleme. https://jennifergrohs.de konnte ich problemlos einrichten, hat alles super funktioniert.


    Ping

    Meine Concole auf dem MAC hat mir etwas vorgeschlagen


    The default interactive shell is now zsh.

    To update your account to use zsh, please run `chsh -s /bin/zsh`.

    For more details, please visit https://support.apple.com/kb/HT208050.


    Wie ihr seht habe ich wohl die Console nie genutzt :)


    Ich habe aber über ein Systemprogramm einen ping senden können:


    „Ping“ wurde gestartet …


    PING the-purpose.de (127.0.0.1): 56 data bytes

    64 bytes from 127.0.0.1: icmp_seq=0 ttl=64 time=0.063 ms

    64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.083 ms

    64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.150 ms

    64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.161 ms

    64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.146 ms

    64 bytes from 127.0.0.1: icmp_seq=5 ttl=64 time=0.095 ms

    64 bytes from 127.0.0.1: icmp_seq=6 ttl=64 time=0.155 ms

    64 bytes from 127.0.0.1: icmp_seq=7 ttl=64 time=0.161 ms

    64 bytes from 127.0.0.1: icmp_seq=8 ttl=64 time=0.087 ms

    64 bytes from 127.0.0.1: icmp_seq=9 ttl=64 time=0.083 ms


    --- the-purpose.de ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 0.063/0.118/0.161/0.037 ms



    IP Adresse (steht in meiner Verwaltung der Website)

    IP-Adresse: 91.204.46.58



    Ich hoffe, das hilft? Ich arbeite mich gerade in diese technischen Themen ein und die anderen beiden Seiten konnte ich problemlos installieren.


    Danke :) liebe Grüße

    Jenni

    Hallo zusammen,


    ich bin neu hier und suche Hilfe :) Ich habe mich bereits an den Support gewendet, sie können mir nicht helfen. Über netcup habe ich drei Domains, bei zwei Domains hat die WP Installation problemlos funktioniert. Bei der Installation auf the-purpose.de bekomme ich eine Fehlermeldung:


    "Safari kann keine Verbindung zum Server aufbauen. Safari kann die Seite the-purpose.de nicht öffnen, da Safari keine Verbindung zum Server "the-purpose.de" aufbauen kann."


    Komisch ist, dass der Support die Seite öffnen kann, von meinem Handy aus geht es auch. Ich habe auf meinem Laptop bereits alle Cookies gelöscht, Cache gelöscht, andere Browser verwendet. Safari, Firefox, Opera. Überall das gleiche Problem. Ich bin etwas ratlos..wahrscheinlich ist die Lösung ganz einfach? :S


    Danke und schöne Grüße

    Jenni