Posts by Ascardon

    Weil es sich besser in die restlichen Windoof pcs integriert. Ich hatte anfangs mal ein Amahi das war leider nur ein graus .Schon alleine ein Backup vom Desktop dauert Stunden, PC und Server müssen dabei auch noch selbst eingeschaltet werden. Da lob ich mir mein WHS Startet sich selbst, startet die zu sichernden PC und schaltet nach Abschluss wieder brav alles aus, und das alles ohne großem Konfigurationsaufwand oder extra Programme out of the box halt. Linux ist in diesem bereich echt keine alternative.

    Ich möchte damit eigentlich garkeine Mails verschicken sondern einfach nur sammeln. Gesendet soll über die einzelnen Adressen gmail, Hotmail/Outlook, Arcor und co.
    Derzeit Sammel ich meine Mails am Desktop mit Thunderbird, doch ist dies heute leider nicht mehr zeitgemäß. Suche ich also eine alte Mail muss ich meinen Desktop einschalten.
    Viel einfacher wird es wenn diese auf dem Home Server liegen und ich sie von dort mit allen Geräten abfragen kann.

    Ich suche für meinen Home Server eine Mail Server lösung.


    Wichtige Punkte hierfür sind.


    IMAP
    TLS/SSL
    Filtern mit Ordner Struktur
    Mails von Externen Servern abholen
    Abgeholte Mails erst 2-3 Tage Später auf den Externen Mail Servern löschen <- sehr wichtig.
    Spam Filter
    Am besten Kostenlos


    Als System ist ESXi VM mit Windows Server 2012 geplant.
    Auf Linux als zweite VM wollte ich erstmal verzichten wobei dies mit Postfix, Dovecot, Sieve und Fetchmail funktionieren dürfte.

    Für das iphone gibt es eine kostenlose app die einige ports überwachen kann.


    Ist nichts großartiges du siehst nur ob es erreichbar ist oder eben offline es wird auch angezeigt wie lange offline/online allerdings kann man nur vor eingestellte programme überwachen http ping ssh ect. allerdings alles nur auf dem standart port.


    Weiß nicht ob es da eine premium version von gibt in der man die ports ändern kann.


    Das ganze heißt iHawk gibt es fürs iphone/android handys.


    Für mich reicht das vollkommen aus vlt ist das ja auch was für dich.

    Hallo


    Ich habe zurzeit ein problem mit winscp nach Neuinstallation meines pcs.
    Es liegt wohl nicht am server da es mit einem anderen pc einwandfrei mit gleichen Einstellungen funktioniert und auch im winscp log verbunden steht.
    Es bricht dann beim laden des Verzeichnisinhalts ab mit volgender Fehlermeldung


    Code
    Zeit abgelaufen
    Konnte Verzeichnisinhalt nicht abrufen
    PORT command successful
    Fehler beim Anzeigen des Verzeichnisses "/".


    Ich habe in den Einstellungen nichts gefunden was dieses Problem beheben könnte zumal es mit meinem Notebook mit gleichen Einstellungen einwandfrei funktioniert.


    Vlt könnt ihr mir zufällig sagen wo es den hakt.

    Quote from [netcup] Felix;30775

    Ja, was bringt Ihnen das?



    Einen Gutschein zu bestellen und ihn anschließend verschenken ? Dafür sollte das doch mal gedacht gewesen sein. Sowas wird zurzeit ja nicht mehr angeboten oder man kommt nicht über die hp dort hin.




    Quote from Stef-Mar

    Nein, das geht(wurde ja schon gesagt)!


    Man kann es sozusagen nicht in den Warenkorb packen ohne den Gutscheincode


    In den warenkorb kann ich es legen ob man es allerdings bestellen kann ist eine andere frage das habe ich nicht getestet.

    Hallo vlt könnt ihr mir mal einen denk anstoss geben.


    Folgendes problem ich habe ein wlan netz fürs internet und für kleinere sachen vom desktop zu meinem lappi dies funktioniert alles einwandfrei.
    Jetzt habe ich auch noch für größere sachen ein normales netzwerk kabel zwischen desktop und laptop angeschlossen auch dies klappt einwandfrei.



    Mein Problem allerdings wenn ich eine wlan verbindung habe wird immer noch alles über diese geschaufelt und nicht über die eigentlich schnellere kabelverbindung ich muss also vor einem kopier vorgang das wlan trennen bis der vorgang gestartet ist. Ich suche also eine prioritäten einstellung so das die schnellere verbindung genutzt wird wen sie zur verfügung steht sowas sollte eigentlich standart sein.
    System ist auf beiden seiten win 7 beide netzwerke laufen zeitgleich ohne probleme habe allerdings nirgends eine einstellung gefunden wo so etwas eingestellt werden könnte.

    Ich habe froxlor unter lenny installiert hat auch alles geklappt.


    Doch wird der cronjob nich ausgefürt.


    Laut konfig


    /etc/cron.d/froxlor:

    Code
    #
    # Set PATH, otherwise restart-scripts won't find start-stop-daemon
    #
    PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
    #
    # Regular cron jobs for the froxlor package
    #
    */5 * * * *    root    /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php


    /etc/init.d/cron restart


    Wurde alles so gemacht nur funktioniert es nicht


    Im panel steht:



    Und es passiert einfach nichts? Irgend jemand eine idee wo ran das liegt ?


    Hir mal die ordner sowie unterordner.