Posts by hkb

    Vielen Dank für eure schnellen Hilfen, Tipps und Hinweise. Aber wir sind zu dem Entschluss gekommen, dass ein "eigener" Server für uns doch etwas zu überdimensioniert ist und mit zuviel Arbeit und Aufwand verbunden ist. Dafür fehlt uns aktuell das nötige Know-how und die Zeit für die Beschäftigung damit dazu.


    Wir haben uns entschlossen jetzt einfach einen "normalen" Webhosting-Tarif bei netcup zu bestellen... Da funktioniert alles wie es soll - schon getestet ;-)


    Euch trotzdem noch ein schönes Wochenende und gut festhalten um nicht wegzufliegen ;-)

    Welche URL verwendest du für die Webmail und welche für die Konfiguration im Outlook? Gibt‘s dafür passende DNS Einträge?


    Zum aufrufen von Webmail: webmail.meinedomain.de


    Folgendes für Outlook:

    Mailserver-Benutzername

    info@meinedomain.de

    Posteingangsserver

    meinedomain.de

    Postausgangsserver

    meinedomain.de


    DNS Einträge gibt es nur die oberen (im ersten Post)


    Was sagt ein telnet <domain deines servers> 25 in der Konsole?

    220 meinedomain.de ESMTP Postfix

    Hallo zusammen,


    ich kämpfe mit einem Problem und komme trotz googeln und ähnlichen Beträgen hier im Forum nicht weiter. Jetzt hoffe ich auf eure Hilfe.


    Vorgeschichte und Vorgehen:

    Wir haben seit letzer Woche bei netcup einen RS 1000 SAS G8 und eine Plesk ® Web ADMIN Edition Lizenz, nachdem wir unseren Hosting-Anbieter gewechselt haben.


    In Plesk haben wir unsere Domain (inkl. SSL von Lets Encrypt) eingerichtet. Funktioniert allen Anschein nach auch.

    Probleme haben wir allerdings mit unserer E-Mail Adressen. Diese lassen sich zwar einrichten, aber nicht "nutzen".


    Zum einen bekommen wir beim aufrufen von Webmail den Hinweis das die Seite nicht erreichbar ist (ERR_CONNECTION_TIMED_OUT).


    Zum anderen lassen sich die Mail-Adressen auch nicht in Outlook einrichten. Hier bekommen die Meldung "An Posteingangsserver anmelden (IMAP): Fehler bei der Verbindung mit dem Server." bzw. "Testnachricht senden: Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung." wenn wir die Verschlüsselung auf SSL/TLS ändern.


    Nachfolgend unsere DNS-Einträge:


    CCP

    forum.netcup.de/system/attachment/4773/



    und Plesk

    forum.netcup.de/system/attachment/4774/


    Wahrscheinlich es ist nur irgendwo eine kleine Einstellung/Änderung die fehlerhaft ist und wir übersehen. Es ist auch nicht unser erstes Mal, dass wir mit Plesk arbeiten. Bisher allerdings nur mit V-Server; weiß nicht ob das eine Rolle spielt oder sich groß zu einem Root-Server unterschiedet.


    Wir würden uns über Hilfe sehr freuen, damit wir unsere Mail-Adressen schnellstmöglich wieder nutzen können und erreichbar sind.


    Vielen Dank vorab und ein schönes Wochenende noch.


    P.S. Lasst euch heute Abend nicht wegwehen...