Posts by Ishimaru

    Serverlogs sagen mir dies.
    Also, falls ich das so richtig entnommen habe.

    Komisch ist, sobald ich $wgLanguageCode von "en" auf "de"

    ändere, steigt die css aus und erhalte diese logs.

    Stelle ich es wieder zurück zu "en", dann geht das wieder.


    2019-01-12 22:20:29 Error2a02:8070:619a:6a00:6d39:2b8a:5f:386f404GET /index.php?title=Main_Page HTTP/1.0 12.0 KSSL/TLS-Zugriff für Apache


    2019-01-12 22:20:29Error2a02:8070:619a:6a00:6d39:2b8a:5f:386f500GET /load.php?debug=false&lang=de&modules=startup&only=scripts&skin=vector HTTP/1.0 807 SSL/TLS-Zugriff für Apache


    2019-01-12 22:20:29Error2a02:8070:619a:6a00:6d39:2b8a:5f:386f500GET /load.php?debug=false&lang=de&modules=mediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.sectionAnchor%7Cmediawiki.skinning.interface%7Cskins.vector.styles&only=styles&skin=vector HTTP/1.0 807 SSL/TLS-Zugriff für Apache


    2019-01-12 22:20:31Error2a02:8070:619a:6a00:6d39:2b8a:5f:386f404GET /favicon.ico HTTP/1.0

    642 SSL/TLS-Zugriff für Apache

    Hallo.


    Ich hab gerade ein mediawiki über die sparte anwendungen installiert und wollte die systemsprache des wikis auf Deutsch umstellen.

    In der localsettings stelle ich in der entsprechenden zeile von en auf de um und speichere es.

    Lade ich dann eine wikiseite, werden die css der stile nicht geladen.


    Was genau vergeige ich, und vor allem, wo finde ich eine Deutschsprachiges Handbuch, damit ich nicht ständig Themen eröffnen muss?


    Gruß

    Ishtmi

    Hallo.


    Ich habe seit längeren ein kleines Wikimedia projekt laufen.
    Der alte Hoster bringt es nicht mehr so wie gedacht.


    Deshalb werde ich den Anbieter wechseln, und habe daher netcup in aussicht.


    Leider weis ich nicht, welche vserver hier am geeignetesten sind.
    Da es zur zeit wenige besucher pro tag sind, kanns es auch ein kleinerer sein. Ich dachte da an den Bronze angebot.