Posts by Maurath

    Hi,


    ich bin besitzer eines vServer SILBER mit Debian Lenny und benötige jetzt php5.3.3 mit php5-curl und php-services-json für einen TrackMania-Server.


    Ich habe es mir mal "apt-get" von "ftp://ftp.debian.org/debian unstable main" installiert. Darauf hin funktionierte SySCP und PHPmyAdmin nicht mehr, bei beiden konnte keine verbindung mehr zu MySQL aufgebaut werde.


    Somit war ich gezwungen den Server wieder komplett neu zu Installieren:(


    Gibt es den noch eine andere Möglichkeit mein aktuelles PHP auf das neue umzustellen?:confused:


    Danke schon mal im voraus :)


    MfG

    ich habe eben mal das auth.log durchstöbert und herrausgefunden das mich
    c-67-167-121-128.hsd1.il.comcast.netversucht zu häcken, zum glück steht da immer das er es nicht geschaft hat, weil passwort falsch. Und das er das seid 4 Wochen alle 2 min versucht.


    Was kann ich dagegen unternehmen? Hab angst das er es irgendwann schaft.


    Es laufen auch keine unerwünschten prozesse, und denoch schaltet sich mein SQL einmal am Tag ab