Posts by Zacki

    Hallo zusammen,


    jetzt geht das senden mit dem Crontab zusammen.


    Leider kommt wohl der Scan nicht komplett an .


    Meine gelesen zu haben das es da eine Begrenzung gibt ?


    Trotz allem...Vielen Dank für eure Hilfe und Ausdauer :D


    Würde dann bei der ein oder anderen Frage noch mal gerne was Posten.


    In diesem Sinne...Danke


    Gruß Zacki

    Habe gerade das Paket mailutils installiert, und der Befehl geht jetzt.


    Bei Aufruf bekomme ich Mails angezeigt, auf jeden fall diese mit meinem jetzigen login Namen.

    Hallo,


    durch die Beiträge im Forum bin ich mit den Crontabs weiter gekommen.


    Doch leider komme ich nicht weiter mit dem anschließenden versenden einer Mail.


    Dieses wir nicht ausgeführt....auf dem vServer ist RountCube installiert.


    Hat jemand einen Tipp


    30 18 * * * root (cd /usr/sbin; ./chkrootkit 2>&1 | mail -s "chkrootkit output" xy@xyz.de)


    Gruß Zacki

    Hallo,


    das Verzeichniss habe ich aufgerufen, doch leider kommt keine Abfrage, so wie bei Webalizer.


    php-fcgi ?


    Bis jetzt nur im SysCP das Verzeichniss angegeben inkl.
    Benutzername und Passwort.


    Gruß Zacki

    Hallo zusammen,


    und Danke für die schnellen Antworten.


    Ja wenn dem so ist, kann ich ja lange warten....:D


    Schade das mir das der Support nicht schon bei dem 3. Ticket
    sagen konnte.:confused:


    Nun ja, vielleicht weiß ja noch jemand eine Lösung wegen dem
    Verzeichnisschutz.


    Warum dieser sich nicht anlegen lässt.


    Danke noch mal !


    Gruß Zacki

    Hallo,


    ich habe Tickets am 25.09 - 26.09 und am 27.09 erstellt.


    Bis jetzt wurde nur (nochmalige Anfrage über Mail) das Ticket vom 27.09 ausgeführt.


    Ich habe keine Unsinnigen Fragen gestellt, und wundere mich über das nicht beantworten.


    Deshalb meine Frage: Werden die Tickets von SysCP nicht weitergeleitet ?


    Mittlerweile 2 andere Fragen beziehen auf das anlegen Verzeichnisschutz.


    Wird leider nicht von SysCP angelegt, oder mache ich vielleicht was falsch.


    Kann mir jemand weiter helfen.


    Danke


    Gruß Zacki

    ; open_basedir, if set, limits all file operations to the defined directory
    ; and below. This directive makes most sense if used in a per-directory
    ; or per-virtualhost web server configuration file. This directive is
    ; *NOT* affected by whether Safe Mode is turned On or Off.


    ; NOTE: this is considered a "broken" security measure.
    ; Applications relying on this feature will not recieve full
    ; support by the security team. For more information please
    ; see /usr/share/doc/php5-common/README.Debian.security
    ;


    ;open_basedir =


    Das habe ich finden können.

    Ich habe alles so gelassen wie es nach dem install war.


    Es sah ja recht gut aus, alles war da, bis ich die Bilder uploaden wollte.


    Was genau meinst Du mit open_basedir ?


    Apche2 läuft auf dem VServer.


    Gruß Zacki

    Hallo,


    Album,Inklude,Themes haben 0777 plus Ordner.


    Egal ob 33k oder 3mb nichts geht mit Datei upload.


    Nur upload mit http geht.


    FTP habe ich nicht angelegt weil ich es so nicht brauche.


    Wäre schade wenn es nicht hinhauen würde, sonst gefällt
    mir Coppermine sehr gut.


    Gruß Zacki