Posts by technikjungs

    Hallo! Ich möchte mich erst noch einmal bei allen Helfern bedanken. Mein Roundcube läuft jetzt auf meinem Webspace trotz der verneinung seitens der Netcup-Hotline. Ich musste das Passwort beim E-Mail-Konto 2 mal ändern. Danach ging es komischerweise. Warum auch immer. Roundcube läuft und nun kann ich endlich mehrere Aliasse nutzen.


    MfG Technik Jungs

    Ihr seid echt spitze! Danke! Es war tatsächlich wie von PuCa beschrieben der Pfad


    Code
    1. /var/www/vhosts/hosting???.a???.netcup.net/httpdocs/ms


    Jetzt hab ich letzlich nur noch ein Problem bevor die Installation erfolgreich ist. Der IMAP- & SMTP-Test schlägt fehl. Ich war eigentlich der Meinung das hier der Mail-Server eingetragen werden muss den ich auch bei Outlook oder am iPhone eintragen muss, sprich bei mir ist das der Server


    Code
    1. mx2f47.netcup.net

    Hab es eigentlich mit ssl://mx2f47.netcup.net versucht (Port 993 bei IMAP, Port 465 bei SMTP), aber die funktioniert nicht. Es erscheint die Fehlermeldung.


    Code
    1. SMTP send: NOT OK(Invalid sender or recipient)

    Ich hab es auch ohne ssl versucht, mit Port 143 & 25, mit meiner domain und und und. Es klappt einfach nicht. Ich hab es versucht händisch in der config.ink.php zu ändern als auch im Roundcube Install-Prozess. Es ändert sich nichts am Ergebnis.


    Die E-Mail-Adresse habe ich im Vorfeld im WCP angelegt und mit einem Passwort versehen. Über https://webmail01.netcup.net/ komme ich auch drauf.


    Mache ich hier etwas falsch bzw. was mache ich hier falsch?

    Also nach und nach komme ich weiter. hab jetzt lediglich nur noch einen Fehler:


    Code
    1. Mimetype to file extension mapping: NOT OK
    2. Please set a valid path to your webserver's mime.types file to the mime_types config option.
    3. If you can't find such a file, download it from svn.apache.org.


    Ich habe wie beschrieben die Datei von dem angegebenen Server heruntergeladen


    Code
    1. http://svn.apache.org/repos/asf/httpd/httpd/trunk/docs/conf/mime.types


    und in den Roundcube-Ordner (heißt bei mir "ms") geschoben. Danach habe ich in der default.inc.php den Pfad angepasst:


    Code
    1. // Absolute path to a local mime.types mapping table file.
    2. // This is used to derive mime-types from the filename extension or vice versa.
    3. // Such a file is usually part of the apache webserver. If you don't find a file named mime.types on your system,
    4. // download it from http://svn.apache.org/repos/asf/httpd/httpd/trunk/docs/conf/mime.types
    5. $config['mime_types'] = '/httpdocs/ms/mime.types';


    Leider ohne Ergebnis. Die Fehlermeldung erscheint immernoch. Hat da jemand noch eine Idee?

    Es funktioniert jetzt. Danke für eure Hilfe. Der Fehler lag nicht darin das ich es falsch eingegeben habe sondern das man den Roundcube-Ordner nicht einfach in das Hauptverzeichnis legen darf. Er muss in das Unterverzeichnis httpdocs ablegt werden. Dann klappt auch der Aufruf über den Browser. Soweit scheint es sehr gut auszusehen.


    Lediglich bei LDAP steht NOT AVAILABLE.


    Benötige ich das zwingend und wenn ja, wie installiere ich dies noch nach?

    Webhosting-Paket Neujahrssau (eine Mischung aus Webhosting 4000 und Webhosting 8000)


    Hallo liebe Mitglieder,


    ich habe die letzen 24 Stunden, mit kurzer Unterbrechung verzeifelt versucht ein eignes Roundcube zu installieren. Grund ist der, das ich gerne mehrere Absende-Adressen meiner E-Mail nutzen möchte. Konkret habe ich eine info@-Adresse welche mehrere Aliasse hat (kontakt@, ebay@, einkauf@) Nun möchte ich aber beim antworten auch von den jeweiligen Aliassen die Mails absenden können. Wie ich das rauslesen konnte funktioniert dies mit dem Standard Roundcube-Webmailer von netcup nicht. Es wurde aber darauf hin gewiesen das dies bei einer eigenen Roundcube-Installation möglich wäre. Also machte ich mich auf und bin trotz lesen verschiedener Beiträge aus diesem Forum, Google und Youtube kläglich gescheitert. Ich würde mich nicht als Laie bezeichnen aber irgendwie mach ich etwas verkehrt.


    Ich habe folgende Schritte durchgeführt:


    Dies wurde erfolgreich ausgeführt mit folgender Ausgabe:


    Bis dahin verlief alles ohne Fehlermeldung.


    Nun habe ich den Ordner Roundcube auf den Server kopiert und in ms umbenannt sowie den Ordnern "Temp" und Logs" Schreibrechte eingeräumt. Dann habe ich eine SQL-Datenbank angelegt.


    Wenn ich die Anleitungen richtig verstanden und ausgeführt habe müsste ich jetzt rein theoretisch den Installer von Roundcube über http://www.domain.de/ms/installer aufrufen können. Und an dieser Stelle hakt es jetzt. Es kommt leider nur der Error 404 Page Not Found.


    Was habe ich falsch gemacht?

    Vielen Dank für eure Hilfe.


    Ich habe das Passwort geändert, die Webseite noch einmal komplett gelöscht und unter Kodierung einmal "BOM schreiben" aktiviert und wieder deaktiviert. Danach die Webseite wieder komplett neu hochgeladen. Jetzt geht es. Was davon nun geholfen hat kann ich leider nicht sagen.


    Wie gesagt, ich danke euch allen.

    Hallo alle zusammen,


    ich habe das Webhosting-Paket Neujahrssau.


    Ich habe mit Zeta-Producer eine Webseite mit Online-CMS erstellt. Voraussetzungen das dies funktioniert sind:


    1) Auf Ihrem Webserver muss die Scriptsprache PHP (Version 5.3 oder höher) installiert sein.

    2) PHP muss Schreibrechte innerhalb Ihres Webspace besitzen.

    3) Zusätzlich ist die PHP-Erweiterung "GD Library" erforderlich, wenn Sie Bilder über das Online-CMS einfügen möchten.


    Punkt 1 ist klar. Bei Punkt 2 muss ich da noch etwas einstellen? Richitg Kopfzerbrechen macht mir aber Punkt 3. Wie kann ich in meinem Paket diese Erweiterung hinzufügen. Über Anwendungen ist dies nicht zu finden.


    Ich bedanke mich schon im Voraus für eure Bemühungen.