Posts by Littlerat

    So, hier mal mein Feedback:


    Also ich hab folgendes gemacht:

    • Backup gemacht
    • vServer neuinstalliert
    • SysCP draufgemacht
    • Backup wiederhergestellt


    Alles lief einfach gut. Nur, dass beim Backup machen, keine Erfolgsmeldung kam. Aber das war nicht so schlimm.


    Eine wirklich gute Funktion.:cool:

    Hallo,
    als ich heute Testmails verschickt habe, kam diese nur bei WEB.DE an. Bei anderen kommt diese wahrscheinlich garnicht an, weil die als SPAM erkannt wird. Auch bei WEB.DE wird dies als hohe Spamwahrscheinlichkeit wahrgenommen.


    Wie schaff ich es, dass sie als normal angenommen wird?

    Hallo,
    ich wollte fragen, ob IDS möglich ist auf den vServern. Weil laut [url=http://www.it-helpnet.de/Dokumente/Sicherheit/IDS,%20IRS%20und%20Intrusion%20Prevention/Aufbau%20eines%20IDS%20Systems%20mit%20Linux%20Boardmitteln.html]dieser[/url] Anleitung man iptables braucht, und ich hier im Forum gelesen hab, dass iptables auf den vServern wirkungslos ist.


    Also, wäre IDS möglich?


    MFG
    Littlerat

    Quote

    Man sollte jedoch bedenken das auf dem Image ein momentan altes SysCP vorinstalliert ist. Dies sollte geupdated werden und muss anschließend zum Teil erneut konfiguriert werden.

    Danke. Ich schau nachher mal nach. Aktuell ist es jedenfalls.

    Hallo!


    Da ich meinen vServer wahrscheinlich neu aufsetzen muss, weil ich dummerweise beim Update von SSH Probleme hatte, und SSH nun nicht mehr geht, genau wie der vServer, habe ich mir gedacht, ihn mit Confixx aufzusetzen. In der vServer Beschreibung steht ja:


    Quote
    • debian etch + Confixx 3.3.1 (excl. Lizenz)


    Heißt das, dass die Lizenz dabei ist?


    Danke im Vorraus.:)

    Du darfst nicht die conf Datei editieren.


    vServ einstellungen gibt es, wenn du dich als admin einloggst, und die Domains verwaltest. Dort muss das rein.;)


    Gruß
    Littlerat

    Yo, jetzt geht es (bestimmt ist der Cronjob erst später angegangen.)


    Also, ich hab folgendes drinne:

    Code
    <Directory "/var/kunden/webs/kundenname">
    AllowOverride FileInfo
    Order allow,deny
    Allow from all
    </Directory>


    Der 500 kam durch die Option +. Hab das einfach auskommentiert, und schwupps geht es.:)

    Quote

    [Tue Jan 20 19:42:47 2009] [alert] [client ****] /var/kunden/webs/tutbase/joomla/.htaccess: Options not allowed here


    Sagt die Errorlog.


    Eine unter /var/log gibt es nicht, nur unter /var/log/apache2, doch die enthält nichts brauchbares.

    Quote

    Wenn Du sysCP verwendest, kannste das mit angepassen Pfad einfach in die erweiterten vHost Einstellungen packen. .


    =500 Error.

    Quote from [netcup] Alex;2539

    Es reicht bei einem SysCP System eigentlich ein "a2enmod rewrite" mit anschliessendem "etc./init.d/apache2 force-reload" aus um ein WBB3 nebst Rewrite zu aktivieren.


    Siehe www.nc10users.de *g*


    Hat dein WBB3 Ordner rekursiv chmod 777? (Reksuriv heisst der Ordner und alles was enthalten ist.)
    Das ist beim WBB3 nötig.


    Also

    Code
    a2enmod

    eintragen?


    Ja, WBB3 hat 777.

    .htaccess:


    Und die von meinem TestWBB3:


    Quote from benny;2528

    Okay, habs gefunden: Der rewrite Mod war nicht installiert.


    Code
    [B][COLOR=Red]/etc/apache2/mods-enabled[/COLOR][/B]$ ln -s ../mods-available/rewrite.load rewrite.load

    ausführen und apache2 neu starten


    Ich hab's gemacht, doch es hat nichts gebracht.:(


    Die Dateien mods-enabled und moda-available enthalten nichts.


    EDIT: In PHP steht, es wäre geladen. Aber rewriten tut er nicht.