Posts by oncp

    [netcup] Alex;22131 wrote:

    Derzeit sind keine Probleme bekannt. Wenden Sie sich ggf. direkt an den Support und fertigen Sie vorab einen Traceroute über mindestens 5 Minuten an.


    http://www.netcup-wiki.de/wiki/Traceroute


    Der Windowsbefehl für eine Traceroute stimmt nicht, wie er im Wiki angegeben ist!
    Unter Windows lautet der Befehl tracert ...

    Die Thumbnailerstellung ist nicht so toll, die verzerrt die Bilder.
    Da musst du unbedingt nachbessern.


    Ansonsten erinnert mich das sehr an den Dienst, den ich vor einiger Zeit erstellt habe :P (weil meiner auch so schlicht ist)


    Was aber auf jeden Fall fehlt ist ein Löschlink. So würde ich bei dir niemals hochladen ...

    killerbees19;5495 wrote:

    Du wirst lachen, als die bei mir im Outlook eintrudelten dachte ich mir bei der ersten vom Betreff her: "Scheisse, was hab' ich denn jetzt angestellt". Als es dann auf einmal drei gleiche Mails im Posteingang waren, sank mein Blutdruck wieder :D


    MfG Christian


    Ging mir auch so, habe aber zur Sicherheit nachgefragt, ob die Email an alle Kunden rausging und ob mein Server betroffen ist.


    Habe danach auch noch einmal zusätzlich das Monitoring auf Auffälligkeiten überprüft, konnte aber zum Glück keine entdecken.

    killerbees19;5819 wrote:

    Geblockte Ports erscheinen dann in nmap manchmal trotzdem noch, als "gefiltert" oder so ;)



    MfG Christian


    Kann ich durch meine Erfahrungen mit nmap nicht bestätigen.
    Bzw. das kommt wenn nur selten vor.

    sim4000;5790 wrote:

    Auf meinem neuen vServer SILBER sind die nicht mehr.

    Scheint also an der "alten" Virtualisierung zu liegen.


    Oder du hast diese mittels der Firewall des VCP geblockt ...


    Ist bei mir auch so, dass Ports in diesem Bereich von Haus aus geöffnet sind und sich nicht schließen lassen.
    Diese werden nicht per netstat angezeigt, sondern nur über einen Portscan sichtbar.

    Ich fände es durchaus sinnvoll zusätzlich IPv6 anzubieten, einen Aufpreis dafür zu bezahlen wäre ich aber auch nicht bereit.

    Ist auf deinem vServer ein Loopback-Device vorhanden? (auf denen der neueren Generation ist es soweit ich weiß generell vorhanden).
    Wenn ja, dann einfach wie Christian gesagt hat mal 127.0.0.1 verwenden und zusätzlich schauen, ob der Port, mit dem verbunden wird, wirklich der richtige ist.

    Ich würde einfach ein selbst erstelltes Startskript in den Runlevel zum Starten eintragen. Dann startet der TS-Server automatisch bei jedem Neustart.


    Um das ganze etwas zu vereinfachen kannst du das Skript dann nach /etc/init.d/ schieben und zusätzlich das Tool "rcconf" zum Konfigurieren der Runlevels verwenden.




    Edit: Die Lösung von Christian wäre natürlich besser, nur eben etwas schwieriger zu realisieren. Ich selbst habe die Lösung so realisiert, wie Christian geschrieben hat aber zusätzlich noch in den Runlevels einen Eintrag.

    killerbees19;5754 wrote:

    Klingt eigentlich unmöglich, aber ich glaube durch diesen Satz verstehe ich teilweise, wie die neue Technologie aufgebaut ist :)


    Ist keineswegs unmöglich, nur dürfte der Unterschied nicht gewaltig groß sein und man ist aufgrund der vServer-Technik gegenüber einem Root-Server immernoch ein bisschen benachteiligt ...


    killerbees19;5754 wrote:


    Das möchte ich gar nicht entkräften, aber der Preis spielt trotzdem eine sehr große Rolle. Was bringt mir ein vServer mit einer Leistung zum Betreiben von 100 TS Servern (blödes Beispiel jetzt ;)) um 20 €/Monat, wenn ich z.B. nur einen TS Server betreiben will? Damit wäre das Prinzip "Zahlen Sie nur für die Leistung, die Sie brauchen" irgendwie nicht mehr passend. :(


    Netcup ist meiner Meinung nach bisher der günstigste Hoster, der trotzdem eine sehr gute (vllt. sogar beste) Leistung bietet. Als Bestandskunde mit meinen gewünschten vServern könnte es mir ja egal sein was neues angeboten wird. Aber ich denke dabei an alle Neukunden. Ich könnte mir niemanden vorstellen, der für kleine (!) Projekte zu einem 20 Euro Teil greift :confused:


    MfG Christian


    Sehe ich ganz genauso! Ich bin stark dafür, dass die kleinen vServer (bis 10€) auf jeden Fall weiter bestehen sollten.

    Aus der hlds-Mailing-List:

    Abhilfe sollte das schaffen:
    http://forums.alliedmods.net/showthread.php?t=93934
    http://forums.alliedmods.net/showthread.php?t=72354


    Beide Fixes wurden aber bis jetzt noch nicht getestet von mir ...


    Der Server-Crasher wurde an 3 meiner Server getestet und er funktioniert ohne Probleme! Also aufpassen!