Posts by Mila

    Hab seit Monaten das gleiche Problem mit einem Webhosting Paket und PHPMailer für den Versand per SMTP per Formular. Der annehmende SMTP-Server ist der im CCP angegebene.


    Der Versand von E-Mails dauert mit dem Script ca. 10 Sekunden, was wirklich lange ist und viele meiner Kunden die das Formular verwenden irritiert. Bei meinem vorherigen Hoster hat der Versand nur einen Bruchteil der Zeit beansprucht.


    Hat jemand eine Idee wie man das Problem eingrenzen könnte?

    Bin grad am Bestellen von dem Webhosting.


    Muss man die Inklusivdomains zwingend schon im Bestellvorgang auswählen, oder kann man das nach der Bestellung erledigen?


    Sorry für die blöde Frage, das ist etwas verwirrend.

    Die Domainauswahl ist der Unterschied. Statt 12 .de Domains bekommst du in der "int"ernational Variante 3 .at, .com, .li, .ch, .eu oder .de Domains.

    Danke für die Erläuterung! Ich war nicht sicher, ob es noch andere Unterschiede geben könnte.


    Das heißt beim normalen 'Nürnberg' ohne 'int' kann ich also nur .de Domains inklusiv bestellen?

    Ich möchte heute das Webhosting 8000 NUE BF23 buchen.


    Was ist der Unterschied zwischen den Standorten 'Nürnberg' und 'Nürnberg int'?


    Gibt es beim o.g. Tarif auch die Möglichkeit drei .de Domains gegen eine Alternativdomain zu tauschen wie beim regulären Webhosting 8000?

    Das VPS mikro G11s scheint passend für meine Zwecke. Ist das ein Sonderangebot, bei dem man kurzfristig zuschlagen muss? Oder gibt es diese Konfiguration dauerhaft? Könnte weder auf der Homepage noch hier im Forum Infos finden.

    Manche der T-Online DNS Server sind extrem langsam wenn es um die Aktualisierung der Datenbank geht. Hab fast 24 Stunden warten müssen bis meine Domain nach dem Umzug korrekt aufgelöst wurde. Dabei hatte ich beim abgehenden Provider vorsorglich schon das TTL auf unter eine Stunde heruntergesetzt. Wenn der T-Online DNS Server der Meinung ist, dass die Domain nicht aufgelöst werden kann, dann liefert er diese schöne Werbeseite aus.


    Folgenden Befehl kann man übrigens in der Shell verwenden um verschiedene DNS Server abzufragen:


    nslookup http://www.domain.de 8.8.8.8


    Als zeites Argument kann die IP oder Domain des DNS Servers explizit angegeben werden. Oben beispielhaft Google Public DNS. Man kann aber auch den des Routers abfragen oder auch DNS Server anderer Provider.

    Danke. Es funktioniert tatsächlich so. Leider wird der Besucher dann aber auf die "Default" Seite geleitet, was in dem Fall nicht gewünscht ist.


    Kann ich diesen Wildcard Eintrag mit "*" bedenkenlos löschen? Die Stammdomain sowie die www. Subdomain müssten dann doch weiter korrekt vom Webserver aufgelöst werden, oder?

    Ich habe eine Frage zu den Domaineinstellungen im CCP.


    Die Einträgen für den A bzw. AAAA Record sind bei mir jeieils doppelt vorhanden. Jeweils ein Mal mit "*" und "@" in der Host Zeile.


    Was ist der Unterschied zwischen "*" und "@"?

    An git hab ich auch gedacht. So richtig praktikabel scheint mir das aber nicht. Es handelt sich um eine mit "Static Site Generator" erstelle Seite. Nach dem klonen müsste da also noch ein ruby script drüber laufen, was in der chroot Umgebung vom Web-Hosting auch nicht möglich ist, wenn ich das richtig sehe.

    Sorry, wegen der Missachtung der Forenregeln. Hab diese unachtsam weggeklickt bei der Anmeldung. Wo kann ich die Regeln noch mal nachlesen?


    Danke für die schnelle Rückmeldung. Das Argument mit der CPU-Last ist sicherlich valide. Die Alternative ist dann wohl das gesamt Verzeichnis bei jedem Update per scp auf den Server zu kopieren, was leider je nach der Größe des Projekts ziemlich lange dauert.


    Welche Methoden gäbe es noch die Verzeichnisse aus der Shell Lokal => Server zu synchronisieren?


    Bin auch für Ideen von den anderen Forenteilnehmern dankbar.

    Wäre es möglich für Produkte mit WCP den rsync Befehl über die ssh zur Verfügung zu stellen? Ich nutze rsync bei allen meine Projekten um die Dateien aus der lokalen Entwicklungsumgebung auf meinem Mac mit dem Server zu synchronisieren. Das klappte bei meinem bisherigen Hoster (NAMEENTFERNT) super und ging rasend schnell, da mit rsync nur die veränderten Dateien abgeglichen werden.

    Ich habe für eine externe Domain wie empfohlen einen A Record von webmail.domain.de auf die IP des Webmail-Frontends gesetzt.


    Nun hatte ich erwartet, dass dafür auch einLet's Encrypt Zertifikat erstellt wird.


    Der Webmailer an sich funktioniert ohne Probleme. Leider funktioniert der Webmailer aber nicht mit https.


    Mache ich etwas falsch?