Posts by kartman11

    Im SCP bei den Steuerungsfunktionen einmal "poweroff" wählen. Danach unter Einstellungen (ebenfalls im SCP) den Autostart des vServers deaktivieren.


    Anschließend im CCP von netcup einloggen, Dein Produkt suchen und die Onlinekündigung nutzen!


    Ab diesem Punkt freuen, dass nichts schlimmeres passiert ist und die € 32,- als Lehrgeld abschreiben.

    Man könnte mir doch sicher das ohne irgendwelche Sprüche erklären und weniger lustig zu sein...

    Sorry, aber tu dir selbst nen Gefallen und teste, wie andere bereits auch schon erwähnt haben, daheim auf ner VM, oder installier dir nen fertiges Linux Image von netcup mit nem passenden webinterface.


    Ich weiß ja nicht, was du mit der Kiste vor hast, aber am Ende haftest du persönlich für allen Schaden, der davon ausgeht.


    Um es mal überspitzt zu sagen, stehst du für alles grade, von Spammails, über DDos Atacks bis hin zu Kinderpornos, die über deinen Server verteilt werden, ...

    Was heißt ich stehe dafür grade?

    Nicht den Treiber ändern, die Installations-Disk ändern.

    Im Vergleich zum echten Laufwerk: Windows-CD raus, viro-io (oder so) rein. Danach wieder wechseln.


    beim Treiber ist, glaube ich, SCSI am besten.

    Also wenn ich die CD für die Windows Installation herausnehmen will gibt es dort kein virtio. Diese gibts nur in der Kategorie "Medien" "Festplatte" "Treiber" "SCSI; VIRTIO; SATA; IDE"


    Dann noch bei "Netzwerk" "Einstellungen" "Treiber" virtio; e1000; rtl8139"


    Könnte es daran liegen das ich selber ein Windows.iso in Filezilla eingestellt habe?

    Man kann leider die Treiber nicht ändern während der installation? :(

    Windows scheint nur dank KlickiBunti einfacher zu sein. Unter der Haube ist es aber dank seinem ganzen 32 Bit, WinSxS und sonstigen kompatibel machenden Shims einfach nur aufgebläht und wahnwitzig kompliziert. Da ist Linux deutlich einfacher und logischer.


    Klar: Alles imho - aber ich bin sicherlich nicht der einzigste der so denkt!

    Klar, aber wenn man 0 Erfahrung mit Linux hat ist das sehr kompliziert :( apt- iwas hier sudo da...

    Mach das nicht ohne das Du weist was Du tust.


    Die Dienste von Windows 10 sind Default alle offen zu erreichen.

    Das muss via Firewall sauber abgesichert werden.

    Bin leider neu in Sachen Servern (Linux und co.) Deswegen will ich Windows verwenden ist das einfachste :D

    Kann man auf dem V-Server "VPS 500 G8" Windows 10 installieren oder brauch ich dafür einen Root Server? :/

    Denn beim Installieren zeigt er mir keine Festplatte an.


    Mfg, Fabian Rasser.