Posts by astk15

    Ich hab ein sehr merkwürdiges Problem und zwar hab ich auf dem webspace unter

    Code
    1. /Bilder/logos

    Bilder Hochgeladen und wollte diese einbinden.


    nur andere können diese wen sie eingebunden sind nicht sehen.

    dabei ist mir aufgefallen ich sehe sie auch nur wen ich im Webspace eingelogt bin.

    wie kommt das hab ich falsch drauf zugegriffen ?


    Code
    1. https://a2f30.netcup.net:8443/smb/file-manager/show-image?currentDir=%2FBilder%2Flinkus%2Fgross&file=germanelite11.png

    [Blocked Image: https://test.de]


    ich bin über das Interface über den Filmanage gegangen

    dort die datei angeklickt und Grafik adresse kopiert

    anschliesend auf der HP eingebunden


    muss ich dies extra freigeben ?

    rechte vom Ordner hatte ich auch sogar auf 777

    okay vielen dank habe dann nun zu Joomla gewechselt bis gestern lief dies auch


    heute komme ich nicht mal mehr ins Interface

    Quote

    Ein Fehler ist aufgetragen bei WebhostingOnyxHelper::getSession

    Files

    • Unbenannt.PNG

      (19.11 kB, downloaded 19 times, last: )

    Kenne mich mit der Software nicht aus, aber du kannst einfach mit einem erweiterten Texteditor (z.B: Notepad++ oder Visual Studio Code) alle Dateien nach TYPE=MyISAM (und vielleicht auch TYPE=InnoDB) durchsuchen und entsprechend durch ENGINE= ersetzen. Dann neu hochladen.

    Okay werde das mal versuchen.

    aber vielen dank


    eine ja aber nicht wesentlich neuer


    leider sind die dinger alle sehr alt bzw werden garnicht mehr weiter betrieben wie Webspell, clansphere etc. mir sind da keine neuen bekannt


    Vielen dank für deine Antwort

    klar


    also nachdem ich die Mysql daten eingeben habe erscheint bild 1.



    rufe ich die Domain anschliessen auf erscheint erscheint bild 2.



    woher ging es weis nicht woran es hier liegt

    Files

    • 1.PNG

      (127.53 kB, downloaded 26 times, last: )
    • 2.PNG

      (98.16 kB, downloaded 13 times, last: )

    Guten Tag

    hoffe bin nicht ins falsche Forum verutscht ansonnsten bitte verschieben.


    zu meinem Problem:


    nachdem ich vergangene Woche hier ein Webspace gemietet habe mit .DE domain

    habe ich versucht das CMS von DZCP (Devil´s Clan Portal) zu Installieren. was auf ein Gratis Webspace geklappt hatte ohne Probleme.


    hier Bekomme ich leider immer ein Fehler mit der MYSQL Datenbank. habe diese auch schon versucht mehrmals zu löschen und mit anderen Namen zu erstellen.

    Aber dies blieb leider erfolgslos.


    das CMS muss in den Standard ordner httpdocs liegen oder ?


    und eingetragene daten waren diese dies müsste auch richtig sein


    Host
    10.XX.XX.XX:3306

    Datenbankname
    k7XX66_dzcp

    Benutzername
    k7XX66_dzcp


    zu Sicherheit alles mit großen X geändert da ich mir nicht sicher bin ob ich dies so veröffentlichen darf hier.


    wäre toll wen mir jemand helfen könnte