Posts by tgebauer

    Solange sich weder in der Angebotsbeschreibung noch im Netcup-Wiki entsprechende Informationen hierzu finden, sind Teilnehmer dieses Forums bestimmt erfreut über eine Information/Rückmeldung, was die entsprechende (naheliegende?) Supportanfrage eines Kunden hierzu ergeben hat. :)

    In Bezug auf meine Anfrage bzgl. MariaDB 1.3 (gekürzt) vom Dez. 2020

    Kunde:
    Auf meinem managed Server läuft mariadb Ver 15.1 Distrib 10.1.47-MariaDB.

    Wie komme ich an ein Update? Ich benötige mindestens MariaDB 10.3.0 OR MySQL 5.7.21

    NC:
    Vielen Dank für Ihre Anfrage.

    MariaDB 10.3 wird vom Betriebssystem Ihres Managed Servers nicht unterstützt.

    Kunde:
    Leider beantwortet dies meine Frage nicht. Wie komme ich an ein Update?

    NC:
    Für MariaDB 10.3 wird mindestens Debian 10 benötigt. Ihr Managed Server läuft noch unter Debian 9, und wg. Plesk ist ein Upgrade zu Debian 10 derzeit nicht möglich, da Plesk dies noch nicht anbietet.

    Wenn Sie einen neuen Managed Server über unsere Website bestellen (https://netcup.de/professional…managed-privateserver.php) so wird dieser bereits mit Debian 10, Plesk Obsidian (Plesk Version 18) und MariaDB 10.3 deployed.

    Kunde:
    wie sieht es hier mit einem Backup/Restore aus, damit man nicht alles händisch machen muss?

    Können Sie da unterstützen, oder bieten Sie einen "Umzugsservice" an? Natürlich entgeltlich...

    NC:
    Die Migration müssen Sie eigenhändig vornehmen. Einen Umzugsservice bieten wir nicht an.



    Dazu nur soviel:
    https://linuxize.com/post/how-…from-mariadb-repositories

    Support-Ende ist ja schon durch... auch wenn im November 2020 nochmal ein Update gekommen ist...
    MariaDB 10.1 is a previous stable version of MariaDB. The first stable release was in October 2014, and it will be supported until October 2020.


    Ja der Meinung bin ich ja eigentlich auch, dass bei einem managed Server, der Manager dafür zuständig ist....
    Oder aber, dass die Erweiterungen zumindest weitestgehend auf aktuellen Stand gehalten werden... bei PHP bekommen sie es ja auch hin...

    An dieser Formulierung können wir als Kunden leider nicht viel ändern - da solltest du eher den Support bitten als das Kundenforum :P

    Ja, damit hast Du wahrscheinlich recht... ;)
    Ist aber leider trotzdem etwas irreführend...

    Unabhängig davon, was passiert denn mit den alten Generationen, wenn die einzelnen Erweiterungen z.B. wie aktuell MariaDB 10.1.48 aus dem Support fallen und dadurch angreifbarer werden? Da müsste man sich doch unabhäng einmal gedanken machen? Sind denn noch viele G4/5/6 im Umlauf? Wird ja bei denen noch schlimmer sein mit alten Erweiterungen?

    Würde ebenfalls gerne von der G7 auf die G8 wechseln, gibt es da wirklich keine Möglichkeit dies etwas flotter via Backup oä. zu machen, als händisch alles selbst umzuziehen? Ich hab ca. 80 Domain am laufen und bekomme da leichten würgereiz.... ;)
    Alleine wenn ich mir vorstelle im CCP bei jeder Domain einzeln die IP zu ändern... und an die E-Mail-Accounts möchte ich erst garnicht denken... <X
    Und wenn ich mir dann in 3-4 Jahren überlege auf die G9/10 zu gehen, kommt der ganze Mist ja nochmal auf mich zu??

    Momentan würde es mir schon helfen wenn ich von MariaDB 10.1.48 auf MariaDB 10.3.x upgraden könnte... dann würde wenigsten Shopware 6 laufen...

    Gruß
    Thomas

    PS:

    Und bitte aktualisiert eure "Upgrade-Möglichkeit" von "jederzeit auf höhere Produkte" auf "jederzeit auf höhere Produkte der gleichen Generation"...