Beiträge von mainziman
-
-
-
Die fliegen!
das schreibt sich jetzt so leicht - nein ich bin nicht in der Branche beschäftigt - aber was das gesamtwirtschaftlich bedeutet hat sich auch nich keiner wirklich Gedanken gemacht;
wenn jemand meint, dass die komische Klima-Greta den Überblick hat,
der möge gleich mal anfangen, und um es realistisch wirken zu lassen: rund 1/3-1/2 von seinem Netto-Gehalt
einfrierren¹; spätestens dann wacht auch die Klima-Greta auf ...
weil wenn es soweit läuft, daß Umweltschutz, weil es was kostet nicht gemacht wird,
und jetzt weil in diversen Gegenden der Erde - Bangladesh, China, Indien, Indonesien - es die längste Zeit 5 nach 12 ist:
Flüsse bereits derart vergiftet sind, dass ihre Viskosität der von Schweröl gleicht; auf einer anderen Seite des Globus
- der letztes Jahr in Kino gelaufene Dokumentationsfilm "Welcome to Sodom" eindrucksvoll das Florianiprinzip² zeigt;
und dann immer noch nichts passiert;
der nächste SuperGAU ist bereits im Anfangsstadium: Lithium; die größten Vorkommen sind in den Hochebenen von Bolivien in Südamerika;
da fragt man sich dann schon: mit welchem Recht ist es den Machern genehmigt die Lebensgrundlage unschuldiger Menschen einfach zu vernichten; man soll das Wort nicht in den Mund nehmen, aber das gleicht einem Genozid, was da global gesehen passiert;
im Endeffekt läuft es auf eine Senkung des allgemeinen Wohlstandes hin;
¹ nicht antasten od. noch sinnvoller in die Regionen der Erde schicken und es unter den im Absatz darüber erwähnten durch den Rost gefallenen verteilen;
² "zünde nicht mein Haus an, sondern das des Nachbarn" - hier umgemünzt: lieber den Misthaufen irgendwo, nur nicht vor meiner Haustür;
Naja, nur weil's ein Verbrenner und/oder ein älteres Fahrzeug ist ist es ja noch längst keine Rostlaube.
das nicht, aber nach unseren - Gott sei Dank - strengen Umweltauflagen/-standards aber doch veraltet und nicht mehr zeitgemäß;
und genau das ist der nächste Unfug der regelmäßig veranstaltet wird; sehe ich bei mir auf'm Dorf - nicht ganz ¼ Mio. Einwohner;
jetzt beginnt gerade der Austausch der Busflotte; nächstes Jahr wenn so 4-5 neue Busse geliefert wurde, dürften die dann zum Einsatz kommen; die alten Busse landen dann nach und nach irgendwo im Osten;
wieso nicht einfach pflegen/reparieren und nachrüsten?
ich war vor 10 Jahren mal in Budapest und dort hat man das sehr eindrucksvoll gesehen; die hatten Fahrzeuge aus vorsintflutlicher Zeit im Einsatz, welche eine Abgaswolke produzierten, aber auch topmoderne Fahrzeuge; und das auf allen 'Ebenen': Straßenbahn, Bus, U-Bahn;
was war passiert: die neuen Fahrzeuge wurden zur Erweiterung gebraucht, und konnten keine alten längst überholten Fahrzeuge ersetzen;
-
Kerosinsteuer drastisch hoch, dafür die Bahnpreise runter.
wieso die Kerosinsteuer hoch, einfach die Förderquoten der OPEC auf ein sinnvolles Maß nach unten;
dann regelt sich das ganze von ganz alleine

-
weil man mit schrumpfenden Ozonlöchern keine Panik machen kann.
wenn Du des schaffst bist gut, wenn die Löcher schrumpfen bedeuitet das eigentlich sie werden gestopft

und Flugzeuge zu verbieten ist zwar nett, was machste aber mit den vielen noch Beschäftigten?
die Bevölkerung schrumpfen wäre hier dann ebenfalls angesagt

-
das ist der nächste Unfug, es wird gewünscht, das Volke solle doch an Stelle des Flugzeuges bitteschön den Zug nehmen; klar, die Tickets kosten dafür nur ein Vielfaches und unterwegs ist man auch ein Vielfaches der Zeit;
Wünsche ohne die entsprechenden Rahmenbedingungen klappt einfach nicht;
-
eripek genau dieses "wir wollen das so" ohne fundierter Notwendigkeit ist der Untergang unseres Seins.
sieht man ja in jüngster Vergangenheit; es wird gewünscht, dass das Volk bitteschön mit dem ÖPNV an Stelle mit dem PKW unterwegs ist;
der ÖPNV will aber dass man Tickets kauft welche ein mehrfaches der Kosten ausmacht als man hätte würde man weiterhin mit dem PKW fahren ...
-
Macht es überhaupt Sinn dir ein DNS RFC zu erklären
da Du ja offensichtlich bei der Diskussion die Botschaft nicht verstanden hast,
rate ich zu don't diskuss with H6G
übrigens die Root selbst hat auch einen SOA Eintrag; bekommst mit den Tools Deiner Wahl
und zjum Thema DNS: das was Du versucht hast mir zur erklären ist genau in dem Kontext
des technischen falsch; es fällt unter die Kategorie: "wir wollen das so", technisch notwendig ist aber per Def. nicht
-
Schadware verbreitet sich doch nicht nur auf Geräte mit offiziellen TLDs...
klar, aber wie dumm muss die sein, DNS-Requests die im LAN versanden abzusetzen ...
Eben weil es KEIN offizieller TLD ist, benutz ich den lokal.
offiziell ist f. lokale Zwelcke ein eigener DNS-Suffix vorgesehen: .home.arpa.
(der RFC hier: RFC8375 )
f. den Fall, dass .lan doch mal und hoffentlich auch .home eine normale TLD werden
könnt es etwas im Getriebe krachen ...
das .local, welches sogar von MS in grauer Vergangenheit f. Firmen mit ActiveDirectories empfohlen wurde
hat sich mittlerweile durch einen RFC als gröberes Eigentor entpuppt;
(der RFC hier: RFC6762 )
den Sinn von RFC6303 muss ma mal wer erklären ...
-
Was hast du dir denn da eingefangen?
Malaria

.lan ist doch keine offizielle TLD
die Liste aller momentan verfügbaren TLDs gibt es hier: (Liste bei der IANA)
-
Das ist einer der Gründe warum ich keine E- / Wasserstoff-Auto mit Technik des autonomen Fahrens haben möchte.
du solltest eher sagen "das ist einer der Gründe warum ich nur Rostlauben fahren will"

Dadurch kann man Leute von remote Angreifen und gegen die Wand fahren lassen.
des geht auch ohne sehr effektiv; aufblasbarer Elephant und schwupp is er von der Straße gekracht

Spaß beiseite: die Dinge die ma so sieht - als Beifahrer auch sehen darf - und Dinge die von außen in
die Cadaver-Transport-Büchse gelangen sind auch nicht ohne;
in dieser Jahreszeit, bei der es Abend bereits dunkel ist, und ich mit dem Fahrrad nach Hause fahre, gewinne ich den Eindruck,
ich würd in der Geisterbahn fahren

Punsch, Heizflosse am Steuer, Bleifuß, ... und andere Unzulänglichkeiten sind da echt nicht ohne ...

-
Telefoniert mein Prozessor ...?
klar, ein alter Hut, des taten sie schon als die meisten da noch im Wagen durch die gegend kutschiert wurden

-
es geht in die nächste Paranoia-Runde

-
Dann spendier' eben den expliziten rDNS-Namenseintrag "NXDOMAIN"…

soweit kommt es noch ...

-
-
@timkoop Updates nur auf Systemen mit rechtmäßig erworbenen Microsoft-Lizenzen?
-
Ein CNAME kann nur in einer gültigen Zone existieren, d.h. für diese Zone muß auch ein SOA Record existieren und diese(r) Nameserver wären dann für diese Zone autoritativ.
und genau das trifft auf eine TLD zu; und damit ist H6G dann doch falsch;
Was hier aber diskutiert wird, ist eine Zonedelegation, welche nur per NS Record delegiert werden kann.
eigentlich nicht;
Wie viel deutlicher willst du es denn noch haben?
hast Du denn meine Intention überhaupt verstanden; Dein Zitat ist schon klar, es spricht aber nur niemand von Ein DNS-Einträgen als Zusatz sondern von Einträgen an Stelle ..., Du merkst den Unterschied?
von daher solltest nicht mit falschem dagegen reden ...
-
mal der Überhammer:
https://www.nachrichten.at/panorama/web/g…;art122,3197590
(das würde dann erklären, wieso so mancher EDVler wegen einer CO2-Vergiftung im Büro eingeliefert werden musste
) -
Du bist den Beweis immer noch schuldig geblieben und scheinst Recht haben zu wollen.
dann sei hiermit bewiesen, daß der Elephant blau ist;

-
Da fällt mir gleich einmal ein Fall ein, wo es nicht erlaubt wäre:
Wenn für mail.hugo.de ein MX existiert
der existiert in dem Fall natürlich nicht; sodaß sich Dein Einwand auch nicht stellt ...

Und zu guter Letzt widerspricht RFC2181 (proposed standard) Deiner Überlegung - beachte insbesondere Punkt 10.1.
tut es nicht, es erscheint Dir nur abwegig; nimm andere TLDs z.B. .uk od. .at wo Du darunter kurze Domains hast, welche durch die selbe Registry weiterfiletiert werden; .co.uk, .co.at, .or.at, ... auch hier würde Dir das was Du in der Zone von Deiner Domain machst z.B. in der .co.uk-Zone abwegig erscheinen, oder?
Deine Anmerkung zu nic.at fällt in die Kategorie: "wir wollen das so";
wie gesagt - douzer 's Hinweis f. DNAME Einträgen finde ich gut - auch diese hätten ihre Existenzberechtigung in einer TLD-Zone,
und auch diese macht Dir keiner - weil vom Standard und der Masse abweichend, im Gegenteil: man braucht IMMER 2 DNS-Server, die aber genau hier nicht erforderlich sind;
es haben beide CNAME und DNAME auch in TLD-Zonen ihren Sinn, je nach erwarteten Ergebnis ist mal CNAME mal DNAME besser geeignet;
auch wenn es Dir jetzt nicht gefällt H6G liegt falsch;