Posts by mxiiii

    Ich sehe hier kein Land in meinem Projekt :(


    Ich komme nicht raus mit dem Container, egal wo ich hin pinge nix reagiert und ein traceroute landet im Nirvana. Irgendwas übersehe ich doch hier, nur was 8|?


    Proxmox: Alle Firewalls deaktiviert


    Container Setup:


    Code: Container ID 100
    1. Sever: Debian-Buster
    2. Netzwerk
    3. ID: net0
    4. Name: eth0Bridge: vmbr0
    5. IP: 10.10.10.5/24
    6. GW: 10.10.10.1 DNS: werwende Werte vom Host


    Host Setup:

    Code: sysctl -a | grep net.ipv4.ip_forward
    1. net.ipv4.ip_forward = 1
    2. net.ipv4.ip_forward_update_priority = 1
    3. net.ipv4.ip_forward_use_pmtu = 0



    Hi,

    erstmal danke für den Synapsenfasching, den mir dein Profilbild verursacht... Gehirn gründet Gewerkschaft oder so. ^^

    Sorry für meine späte Reaktion, lag ein paar tage Flach..nein kein Corona! und Danke für die ausführliche Beschreibung, versuche es gerade umzusetzten.


    ...ich hoffe du konntest die Gewerkschaftsgründung erfolgreich unterbinden ;) ...Ich nehme das mittlerweile schon garnicht mehr wahr.

    ich denke hier musst Du suchen woher die 192.168.x.x Adressen herkommen, denn lt. dem wolltest Du ja 10.10.10.0/24 NATen ...


    bzw. ich habe bei NAT folgende Regel bei mir in der *nat Section


    -A POSTROUTING -o <WANiface> -s <LANsubnet> -j SNAT --to-source <WANip>

    Danke für den Hinweis, war noch ein Überbleibsel von meinen vorherigen Versuchen.


    Was mich wundert, die Bridge scheint ja zu funktionieren. Den Host erreiche ich ohne Probleme, nur komme ich nicht ins Netzt von Netcup. Es scheitert schon am erreichen vom Gateway.

    Hallo @all


    ich wollte übers Wochenende mal etwas mit Proxmox VE experimentieren, scheitere aber schon an der Netzwerkkonfiguration. Nach einigem lesen diverser Anleitungen habe ich soweit verstanden, dass bei nur einer öffentlichen IP das ganze über NAT laufen muss. Nur leider funktioniert es bei mir irgendwie nicht :-(


    Ein Ping vom Container zur Host IP oder auch zur vmbr0 und umgekehrt gehen, aber kein Internet. Hat jemand eine Idee woran es liegen könnte ?


    Meine bisherige Konfiguration:

    Habe gestern mit ProcMon versucht herauszufinden was genau da nicht gefunden wird. Leider ohne Erfolg.


    Kann mir eventuell jemand sagen wie genau ich den Filter einstellen muss ? Habe bis jetzt nach Prozess ID und nicht Erfolgreiche Aufrufe gefiltert. Aber bis auf Registry-Einträge kam da nix. Ein Vergleich mit einem Funktionierenden RDP-Server zeigte mir das diese REG-Fehler dort auch existieren, also scheinbar nichts mit dem Problem zu tun haben.


    LG

    MX

    Hmm, schade. Nicht wirklich eine Antwort auf die Frage ob es möglich ist zusätzliche nginx-Anweisungen bei Netcup zu setzen.


    Das WP mit geänderter Perma-Link-Struktur + nginx + Plesk funktioniert hast du ja verlinkt. Ich werde den Support die Frage noch mal gezielt auf die Möglichkeit zusätzliche nginx Anweisungen zu setzen stellen. Ist ja nicht WP Spezifisch sondern auch für andere Anwendungen sinvoll.


    Laut Plesk Doku ist dieses Spezielle Feld aber für Kunden nicht sichtbar....mal sehen was der Support sagt.


    https://docs.plesk.com/de-DE/o…Cr-virtuelle-hosts.71997/

    Quote

    Einrichten zusätzlicher nginx-Anweisungen

    Wenn Sie benutzerdefinierte nginx-Anweisungen für eine Website hinzufügen wollen, steht Ihnen hierfür das Feld Zusätzliche nginx-Anweisungen zur Verfügung. Beim Bearbeiten des Feldes ist die Syntax von nginx.conf zu verwenden. Beispiel: Wenn Sie alle über den Proxy gelaufenen Abfragen mit Gzip

    Beachten Sie bitte, dass Ihre Kunden das Feld Zusätzliche nginx-Anweisungen nicht sehen oder bearbeiten können.

    Richtig, deshalb sollte die Einstellung "FPM per Apache" gesetzt sein und nginx nur als Proxy laufen. Nginx kennt keine .htacces.

    Ich habe auch keine Möglichkeit gesehen die passenden nginx befehle mitzugeben, da das ja alles in der .conf Datei von nginx parametriert wird und da kommen wir ja nicht ran.

    Hallo Allerseits,


    ich habe z.Z. folgendes Problem.


    Auf einem Terminal Server 2008R2 können die User keine Sicherheitseigenschaften von dem Desktop angelegten Verzeichnissen/Dateien mehr bearbeiten. ...auch unter eigene Dateien etc. angelegte Ordner/Dateien funktioniert es nicht.

    Bei einer lokalen Anmeldung tritt der Fehler nicht auf, lediglich bei RDP.

    Selbst als Administrator habe ich den Fehler per RDP.

    Auf einem weiteren Terminalserver 2008R2 hat der identische User keine Probleme.


    Mein erster Verdacht waren die Gruppenrichtlinien, allerdings haben beide Server die identischen Gruppenrichtlinien.


    Fehlermeldung:


    Die Registerkarte "Erweitert" kann aufgrund des folgenden Fehlers nicht geöffnet werden:

    Der Netzwerkpfad wurde nicht gefunden.


    Um den Fehler einzugrenzen habe schon folgendes versucht:

    Virenscanner & Firewall deaktiviert

    Gruppenrichtlinien geprüft und den betreffenden Server mal komplett aus den GPOs raus genommen

    Ereignisprotokoll durchsucht aber nichts gefunden


    Weiß eventuell jemand Rat ?


    LG

    MX