Posts by caldicot

    Achso :) Dann habe ich es tatsächlich falsch verstanden. Also alles gut, nur die benötigen Ports sind von außen erreichbar.
    Danke für deine Hilfe und dein Skript, das ist wirklich sehr nützlich :thumbup:

    Das wundert mich.
    Ich habe vorhin das Skript mit meinem + Beispielports laufen lassen. Anschließend habe ich die Beispielports entfernt und es wieder laufen lassen, dann waren nur die definierten Ports unter iptables -S zu sehen?


    Danke für das Skript, ich glaube aber es ging schon ohne.

    Danke für die Hilfe.
    Es hat alles geklappt, ich konnte es auch testen.


    Ich war ganz fixiert auf die HTTP ports, deswegen hatte ich die übrigen Beispielports versehentlich noch drinnen gelassen - sorry :)

    Gute Idee, das versuche ich gleich.
    Wenn ich das Skript ein 2. mal ausführe, dann werden alle Whitelistening Regeln wieder entfernt, richtig?
    Tatsächlich sind jetzt aus meiner Sicht mehr Regeln gesetzt als ich in dem Skript definiert habe.



    iptables -S
    -P INPUT DROP
    -P FORWARD ACCEPT
    -P OUTPUT ACCEPT
    -N WHITELIST
    -A INPUT -p icmp -j ACCEPT
    -A INPUT -i lo -j ACCEPT
    -A INPUT -m state --state RELATED,ESTABLISHED -j ACCEPT
    -A INPUT -j WHITELIST
    -A INPUT -s 192.168.1.0/24 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 22 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 80 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 443 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 8080 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 8445 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 5222 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 5269 -j ACCEPT
    -A WHITELIST -p udp -m udp --dport 9987 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 30033 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 10011 -j ACCEPT
    -A WHITELIST -p tcp -m tcp --dport 41144 -j ACCEPT


    Die Ports 22, 80, 443, 8080, 8445 habe ich im Skript in das WHITELISTENING Array geschrieben.


    Danke

    Danke für den Tipp und den Link. Ich versuche das so zu konfigurieren :thumbup:


    EDIT:
    Ich glaube es hat funktioniert. Gibt es eine Möglichkeit zu überprüfen, ob es geklappt hat?

    Bei mir ist das package rpcbind überhaupt nicht installiert und dennoch kam die Abuse Meldung. Kann mir bitte jemand weiterhelfen?



    /opt# sudo apt-get remove rpcbind
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package 'rpcbind' is not installed, so not removed
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


    Edit:
    Betriebsystem ist Ubuntu 16.04.2 LTS

    Hallo,


    ich habe ebenfalls die Nachricht erhalten, dass der NetBios Namensservice erreichbar ist.
    Allerdings bin ich etwas verwundert. Ich war der Meinung, dass dieser mit dem samba package installiert wird?
    samba scheint aber nicht installiert zu sein? Zumindest beim Versuch es zu deinstallieren kommt eine entsprechende Meldung.


    Dennoch ist wohl wirklich NetBios aktiviert.


    Looking up status of XXXXXXXX
    DEVA <20> - B <ACTIVE>
    DEVA <00> - B <ACTIVE>
    WORKGROUP <00> - <GROUP> B <ACTIVE>


    MAC Address = 00-00-00-00-00-00


    Könnt ihr mir bitte kurz weiterhelfen wie ich NetBios deaktivieren bzw deinstallieren kann?


    Danke,
    caldi