Werden die EU Domains der UK Bürger schon verramscht? ?
Aber wer wird denn gleich... Nur, weil sie die Union verlassen, sind es ja immer noch Europäer! Europa ist weit mehr als die Teile seiner Union.
Werden die EU Domains der UK Bürger schon verramscht? ?
Aber wer wird denn gleich... Nur, weil sie die Union verlassen, sind es ja immer noch Europäer! Europa ist weit mehr als die Teile seiner Union.
Gerade musste ich an diese Orgien denken.... Cyrus und Sendmail kompilieren vor über 15 Jahren...
aber das ist nicht zuläßig
Das ist ja der Sinn eines ALIAS - nämlich diese Beschränkung aufzuheben. Bis jemand einen RFC o.ä. dazu findet, gehe ich einmal davon aus, dass das eine proprietäre Erweiterung ist. Auch ich habe nämlich nichts sonst dazu gefunden.
Es ging um den ALIAS Pseudo Record
alias-rr-type-00... siehe oben.
Ich finde gerade keine Informationen darüber welcher Type ALIAS sein soll oder ob der keinen zugewiesen hat. Letzteres ist nämlich auch möglich und dann wäre eine direkte Abfrage nicht möglich. Mein dig kennt den Record schonmal nicht. Also müsste ich über den nummerischen Typ gehen.
Siehe mein Posting https://forum.netcup.de/anwendung/sons…ame/#post117878
Numerischer Typ in RFC 1035 3.6; Es gibt keinen Typ Alias, es gibt CNAMEs, die sind ein „Alias“ für einen Hostname, der als A/AAAA - Record auf eine IP verweist. Neben einem CNAME darf kein weiterer, gleichlautender Eintrag vorhanden sein.
https://www.checkdomain.de/hosting/lexikon/cname/
Es gibt DNS-Anbieter, die den bisher nicht standardisierten ALIAS anbieten: https://support.dnsimple.com/articles/diffe…name-alias-url/
Es handelt sich dabei offenbar um einen Draft aus 2017 für einen ALIAS Resource Record:
https://tools.ietf.org/html/draft-dns…ias-rr-type-00:
This document describes a new DNS record type, ALIAS, which is used by authoritative name servers to resolve a stored host name to its corresponding A or AAAA records at request time.
[...]
The ALIAS record type (also known as ANAME or flattened CNAME)
provides a way for DNS managers to specify a hostname in their DNS
records which is then resolved to the correct A or AAAA records at
request time.
RFC 1034 3.6 erläutert die Typen, falls jemand nachlesen möchte. Im Punkt 3.6.2 wird der Unterschied anhand eines Beispiels erklärt.
RFC 3596 erweitert die Typen für IPv6.
Zuletzt kompakt: https://de.wikipedia.org/wiki/Resource_Record
Heute ist wieder einer dieser Tage...
Also ich möchte mich herzlich für all die Informationen, die es hier gibt, bedanken. Ob gut, schlecht, informativ oder weniger sinnvoll, erheiternd oder ernüchternd, man kann hier jeden Tag etwas mitnehmen. Jeder hat das Recht auf seine Meinung und jeder darf sie frei äußern. Dazu sind Foren da. Und diese Community lebt das!
BTW: maildir mit Komprimierung gibt es auch ![]()
Die Abrechnungsperiode ist anders. In der Regel kommen die Preisunterschiede von unterschiedlichen Vertragslaufzeiten. Es macht schon einen Unterschied ob du 1, 6, 12 Monate Laufzeit hast.
Lustig: 12 Monate einmal im Voraus sind teurer 12 Monate auf zwei Etappen... 2x Cashflow
Habs per E-Mail geschickt, aber steht halt drauf Post oder Fax ?
Das Problem scheint aber bei Deinem Fax-Dienst zu liegen. Wenn der kein „Anschluss unter dieser Nummer“ meldet, dann gibt's vielleicht dort ein Routingproblem.
Hat jemand kürzlich netcup was gefaxt?
Ich versuche seit Sonntag was zu faxen über epost
Scannen und per E-Mail senden, ist keine Alternative? Der so erhaltenen Sendebestätigung kommt IMO mehr Beweiskraft zu als beim Fax. ![]()
Ich habe die Nummer über einen VoIP-out-Dienst angerufen und höre das Trillern eines Faxgerätes. Wieso nur erinnert mich das an das:
http://www.criticalcommons.org/Members/ccMana…rphone.mp4/view
Hecke29 : vielleicht taugt das Aspire als Retro-Gaming-Konsole? Joystick im Eigenbau dazu: https://www.heise.de/make/artikel/R…SB-4408414.html
Du möchtest Mails von Clients zurückweisen, die fehlformatierte Header senden und für die der Postfix das Mailrelay macht?
Via smtpd_sender_restrictions in main.cf, wenn ich es richtig nachgelesen habe. Über die Reihenfolge der permit und rejects sollte das machbar sein. Beachte, dass master.cf unterschiedliche Dienste definiert, die auf smtpd zurückgreifen. Damit kann man das noch feiner einstellen.
http://www.postfix.org/OVERVIEW.html#delivering
Sind eingehende und ausgehende Mails mit dieser Konfiguration gleichzusetzen? Wenn ich eine IP festlege, muss auch der MX Hostname auf diese zeigen?
Bezieht sich das auf mein Posting? Für eingehende Mails sollte der MX auf eine der IP-Adressen zeigen, auf die der SMTP-Server konfiguriert ist.
Was ausgehende E-Mails anbelangt, beachte einerseits, dass Postfix das bind benützt und, dass die anderen (v6-)Adressen, die nicht zum Versand genützt werden sollen, „deprecated addresses“ sind. Für ausgehende Mails sollte, wenn SPF verwendet wird, diese IP mit entweder dem MX oder dem zusätzlichen „a:“ übereinstimmen.
Ich hoffe, ich habe das einigermaßen verständlich erläutert. Falls nicht, bitte um eine konkretere Rückfrage.
Ich sollte also jeder config eine IP zuweisen, auch der default-config?
Warum gibt es dann noch das Sternchen (*)?
Ich muss doch noch einen NameVirtualHost angegeben, wenn sich mehrere Hostnamen eine IP teilen, oder?
Mir ist die Lust am Radfahren vergangen, nachdem die Rot-Grüne Bezirksleitung unseren vielbefahrenen Radweg in die Mitte der Straße verlegt hat.
Rechts biegt der Bus ab und schert nach links aus, Links biegen LKW ab und scheren nach rechts aus. Dazwischen stehst Du mit dem Fahrrad...
Mein Uraltcitybike könnte allerdings ein neues Beleuchtungssystem vertragen. Ich könnte ein Vorderrad mit Nabendynamo kaufen oder das Hinterrad mit Neodymmagneten spicken und beidseitig mit je einer Spule und einer Pufferschaltung arbeiten. Was meint Ihr?
Was aus meiner PC-Schrottkiste könnte ich recyclen?
Guten Tag,
das Sortieren wurde behoben und einige Filteroptionen überarbeitet.
In der Produktübersicht https://www.customercontrolpanel.de/produkte.php ist das Sortieren über die Titel „Account-Bezeichnung: Produkt: Kategorie: Kosten / Monat: mind. Laufzeit: Nächste Abrechnung:“ augenscheinlich weiter nicht möglich.
Dafür bekomme ich eine Browser(js)konsolenwarnung für Zeile 1730 in prototype.js, die besagt, dass synchrone XHTTPRequests wegen nachteiliger Effekte nicht mehr verwendet werden sollen.
BTW: netcupccp336.css beinhaltet zahlreiche Deklarationsfehler und Anweisungen, die ignoriert werden.
(Firefox 66.0.3/Ubuntu)
Nominatim, Stichwort Reverse Geocoding: https://forum.netcup.de#Reverse_Geocoding
Verwende ich mit leafletjs für eine Map.
+1
Kürzlich wurde mir ein Asus UX32A angeschleppt - SSD fest verlötet und defekt. Habe eine Anleitung gefunden, einen Lötbrücke zu zerstören, damit die SSD nicht mehr den SATA-Bus blockiert. Laptop lebt wieder ![]()
Alte LCDs habe ich noch von einem Uralt-Fujitsu mit Celeron, von einem UL30A und einem Acer Travelmate 4000er-Serie. Falls jemand einen Tip hat, wie man die etwa mit dem Banana-Pi wiederverwenden kann? @03simon10 ?
Akku refurbishing wäre vielleicht eine Lösung? Ich finde nur keine Anbieter dafür. Nachbauakkus kosten auch nicht die Welt.
Netbook als „Bordcomputer“/Streaminglösung ins Auto schrauben?
Als Smarthome-Gateway mit Wake on 3G einrichten...?
Wie habt ihr bei SNDS geschafft mehr als 1 IP zu hinterlegen? Ich kann da nur /32 eingeben, bei allem anderen wird mir eine @netcup-Adresse als Verifikation vorgeschlagen.
Vorhandener rDNS