Posts by killerbees19

    Du könntest vielleicht ein Script schreiben, dass die Einträge für dich vornimmt und z.B. auch übersichtlicher anzeigt. Also eine Art zweites - eigenes - Webinterface nur für die Firewall. Ein einfaches Script für neue Firewalleinträge hat hier schon einmal jemand gepostet (ich glaube Tux wars). Wie man die Bereiche sperren kann weiß ich leider auch nicht. Ich habe es bei mir bei den jeweiligen Programmen gelöst. Mein Apache wird z.B. einmal täglich mit einer Blacklist von IP (Bereichen) gefüttert, die aus verschiedenen privaten Blacklists kommen und mein Mailserver überprüft alle IP's mit den gängisten RBL's, dafür gibt es zahlreiche Erweiterungen für fast jeden Mailserver.



    MfG Christian

    APUX;3317 wrote:

    fragen kostet nichts, ich glaube aber die Antwort ob das auch bei einem der 2€-Server möglich ist fällt recht eindeutig aus.


    An den 3€-vServer habe ich dabei auch nicht gedacht :D
    Ich habe jedenfalls schon vor einigen Tagen nachgefragt, lohnt sich nicht wirklich, da man um ein paar Euro mehr dann schon einen größeren vServer mit noch mehr Ram (, HDD Platz und CPU Leistung) bekommt. Ist also eher nur für den größten vServer eine nette Erweiterung ;)



    MfG Christian

    Quote

    (2)No such file or directory: apache2: could not open error log file /var/customers/logs/slanox-error.log.


    Überprüfe bitte einmal die Rechte vom Verzeichnis /var/customers/logs/ und passe den Eigentümer/Rechte gegebenenfalls an, damit der Apache neue Dateien in diesem Ordner erstellen kann. Falls der Ordner gar nicht existieren sollte, lege ihn mit den richtigen Rechten an.



    MfG Christian

    Hallo,


    • Startet der Apache denn dann auch wieder oder stürzt er vielleicht ab? Eventuell einmal das Error Log vom Indianer durchsehen (/var/log/apache2).
    • Versuchst du eine Domain anzulegen, über die du Syscp aufrufst? (auch Subdomains gemeint) Rufe Syscp dann einmal über die Server-IP auf.
    • Hast du sonst etwas an der Syscp oder Apache Konfiguration geändert?


    Falls alles nichts hilft, lade einmal folgende Dateien hier hoch:

    • /etc/apache2/httpd.conf
    • /etc/apache2/ports.conf
    • /etc/apache2/sites-available/default
    • /etc/apache2/sites-available/99_syscp_vhosts.conf


    Falls nötig verfremde persönliche Daten, die du nicht öffentlich bereitstellen willst ;)



    MfG Christian

    Moritz Bruckner;3287 wrote:

    Ok, auch wenn ich jetzt wahrscheinlich Prügel beziehe


    Das überlasse ich mal den anderen :D


    Moritz Bruckner;3287 wrote:

    Wie lautet der MySQL-Username und wo kann ich eine neue Datenbank anlegen? Im MySCP habe ich diesbezüglich nichts gefunden.. :o


    root, Passwort sollte in der E-Mail von Netcup stehen, sofern du kein neues Image installiert hast, und noch immer das Standard-Syscp-Image verwendest. phpMyAdmin sollte unter http://deinservereip/phpmyadmin/ vorinstalliert sein, damit kannst du auch neue Datenbanken anlegen. Ansonsten kannst du aber auch einfach das vorinstallierte Syscp zum Anlegen von "Kunden" (und damit E-Mail Adressen, Datenbanken, FTP Accounts, usw.) verwenden (Benutzername: Admin; Passwort: siehe E-Mail), das findest du unter http://deineserverip/syscp/



    MfG Christian

    [netcup] Alex;3265 wrote:

    oder via Supportticket nach einem Ramupgrade fragen.


    Frage am Rande: Geht ein reines Ram-Upgrade eigentlich bei jedem vServer?
    Oder gibt es bei "kleineren" vServern immer nur die Möglichkeit des vServers Upgrades?



    MfG Christian

    AllowOverride FileInfo dürftest du wohl in die vHost Einstellungen im Syscp eingetragen haben. AllowOverride ist aber nur im directory Kontext gültig (wie in der httpd.conf) und nicht innerhalb eines VirtualHost Containers. Um den Fehler jetzt verschwinden zu lassen, mache bitte folgendes:


    Öffne die /etc/apache2/sites-available/99_syscp_vhosts.conf und entferne die Zeile AllowOverride FileInfo. Danach versuche den Apache zu starten, sollte nun klappen. Danach logge dich bitte als Admin ins Syscp ein und kontrolliere alle eingetragenen Domains, denn bei einer muss im Feld Eigene vHost-Einstellungen diese fehlerhafte Zeile stehen, die du dort auch entfernen musst. Nach einigen Minuten (wenn der Syscp Cronjob ausgeführt wurde, Zeitpunkt sieht man als Admin auf deiner Syscp Startseite), sollte Syscp die 99_syscp_vhosts.conf nochmals überschrieben haben, dann sollte die Zeile nicht mehr vorkommen.



    MfG Christian

    Nein, mit dem Hostnamen ist der rDNS Eintrag der IP gemeint, ob eine Änderung daran den Fehler aber wirklich verschwinden lässt, kann ich dir auch nicht 100% sagen. Aber vielleicht kann dir das ein anderer Benutzer noch genauer beantworten ;)



    MfG Christian

    Welche Mails fehlen denn? Alte oder Neue? Bei mehreren Mails sind sie außerdem auf mehrere Seiten aufgeteilt (links oder rechts unten gibts dafür die Seitenauswahl). Ich wüsste sonst wirklich nicht, warum die nicht angezeigt werden :(



    MfG Christian

    P.Se;3202 wrote:

    Was dazu kommt ist, dass dort nicht alle Mails angezeigt werden.


    Verwendest du IMAP oder POP3? Bei ersterem sonst einmal die verschiedenen Ordner beachten. Die Standardkonfiguration von Roundcube sollte jedenfalls keine Probleme machen. Viele Mailprogramme löschen Mails auch vom Mailserver, wenn sie einmal abgerufen wurde, nur als Hinweis.



    MfG Christian