Posts by killerbees19

    Für was gibt es bei Amazon eigentlich die Monatsrechnung, wenn jede Bestellung über ~120 Euro nach wenigen Minuten abgelehnt wird? Und offenbar auch alles, wenn der offene Monatssaldo bereits darüber liegt… X/


    Da ist man seit 14 Jahren Amazon-Kunde mit einem schönen Umsatz, wenig Rücksendungen, immer pünktlicher Zahlung (sogar als es die reguläre Zahlung auf Rechnung noch gab) und trotzdem legt einem das System andauernd Steine in den Weg. Zur Krönung wird die Lieferung an Abholstationen durch den Gefühlszustand von /dev/urandom nach Belieben abgelehnt.

    Wenn ich mich richtig erinnere, ging es damals eher darum, dass solche Maschinen statistisch gesehen mehr Leistung brauchen, weil logischerweise mehr auf ihnen ausgeführt wird. Sie idlen somit weniger, was die übliche Mischkalkulation wahrscheinlich zunichte macht. Das betrifft ja nicht nur CPU, auch generell I/O und Netzwerk.

    Ich bin jedes Mal so froh, dass es seit mindestens einem Jahr ein System gibt, das "Deutsche Burger reich" macht!

    Ich sach nur "Hohle der Lowen" :D

    Sagt mal, steckt einer von euch hinter der Spam-Kampagne? =O Die lesen doch hier mit… :D


    Betreff: „Höhle der Löwen“ System macht Deutsche Bürger reich!


    Ich bekomme das Zeug seit Monaten und genau eine Woche nach meinem Beitrag hier lernen die Umlaute zu verwenden. Sachen gibt's :whistling:

    mainziman Ich bin kein Windows-Nutzer. Mit exiftool/exif sowie normalen Bildbetrachtern werden alle Details angezeigt.


    Was genau den Unterschied macht, weiß ich nicht. Ist mir aber ehrlich gesagt egal, weil ich es selbst eh nicht ändern könnte… ?(


    perryflynn Danke für den Tipp! :)


    Das hatte ich gar nicht am Schirm, dass ImageMagick diese Möglichkeit bietet. Muss ich mir definitiv mal ansehen.

    Gleich vorweg: Ich habe zum Testen aktuell nur einen alten Expert Light und einen neueren Spezial Mini Tarif. Beide zeigen allerdings das gleiche Verhalten, unabhängig von der eingestellten PHP-Version.


    Unter SectionsFound tauchen nur ANY_TAG, IFD0, EXIF auf. Auf meinen selbst administrierten Systemen (Debian / Ubuntu) gibt es jedoch ANY_TAG, IFD0, EXIF, GPS, INTEROP, selbst bei deutlich älteren PHP-Versionen. Unabhängig davon fehlen mir z.B. Daten über das verwendete Objektiv, die Brennweite, das originale Aufnahmedatum, teilweise die GPS-Position und jegliche Einstellungen (ISO, Blende, Belichtungszeit, …) – also eigentlich alles, was wirklich von Bedeutung ist. Außer dem Kameramodell und der verwendeten Software bekomme ich da nichts wertvolles raus… ^^


    Kann das irgendjemand bestätigen, dass das bei allen Webhosting Tarifen so ist? Oder ist das eine seltsame Einschränkung der getesteten Aktionstarife?

    Ich dachte ja neulich ne Seite mit PHP 5.6X wäre schlimm...

    […]


    Schau ich mir die Seite an... Daten werden nicht per HTTPS übertragen, auf dem Server läuft PHP 5.2.17 WTF

    Ich bin neulich über eine Seite gestolpert, die HTTPS anbietet, aber nicht erzwingt. Das Loginformular zum internen Mitgliederbereich ist mittels I-Frame eingebunden, der Server dahinter spricht jedoch gar kein HTTPS. Auf dem Ding läuft offensichtlich ein IIS 6.0, also Windows Server 2003. Das Ding erhält somit seit mindestens vier Jahren keine Sicherheitsupdates mehr und wenn ich das richtig sehe, gibt es mindestens einen Exploit. (Den ich nicht getestet habe und es auch nicht machen werde.)

    Sehe ich das eigentlich richtig, dass WebP nur bei den neuen Webhosting Tarifen unterstützt wird?


    Beim alten Webhosting gibt gd_info() unter PHP 7.2 nur aus, dass es nicht verfügbar ist.

    Die automatische Verlängerung eines SSL-Zertifikats beim alten Webhosting (mit Verwaltung über webhostingcontrolpanel.de) ist mal wieder fehlgeschlagen. Also schnell den Prozess im CCP erneut angestoßen… – da passiert aber nichts. Nur eine ewige Ladeanimation nach dem Absenden.


    Funktioniert das aktuell bei irgendwem oder liegt es an mir? :/


    Edit: Neuladen des CCP war ebenfalls nicht mehr möglich, solange ich die Session Cookies nicht gelöscht habe. Nach einem erneuten Login zeigt es mir bei der Domain an, dass das Zertifikat ausgestellt wurde, am Webhosting Webserver ist es aber nicht aktiv. Es kann aber händisch im WCP in der Liste ausgewählt und aktiviert werden.

    Ich bin jedes Mal so froh, dass es seit mindestens einem Jahr ein System gibt, das "Deutsche Burger reich" macht! Wo kämen wir denn da hin, wenn sich Burger in Deutschland fressen lassen müssen? In Österreich werden die doch auch vom Chauffeur zum Flughafen gebracht und kommen mit dem Flieger auf den Bahamas an, bevor das Fleisch gammelig wird. Und da sie genug Kohle gesehen haben, sind sie dort vor dem Verzehr geschützt.


    (Wer mit der Einleitung nichts anfangen kann: Fehlende Umlaute in Spammails sind immer wieder lustig. :D)

    Dank dem kostenlosen Cloud VLAN bei Netcup kann man den Zugriff auch prima schützen. Vorher musste man da SSL Zertifiakte verwenden, was nicht immer einfach gewesen war bzw. ist.

    Was heißt da vorher? Ich bin so paranoid, dass ich das im Cloud vLAN trotzdem nutze! :D

    Diese ganze YaSSL Geschichte ist einfach nur zum Hände über den Kopf schlagen.

    Word.

    Amazon Rezension: "Ausprobieren kann ich […] erst im nächsten Urlaub. Aber derzeit bin ich zufrieden!"


    Kommentar eines anderen Kunden darunter: "Nach fast zwei Jahren möge die Frage, ob Sie inzwischen in Urlaub waren […], nicht zu aufdringlich sein."


    :D:thumbup:

    Soweit alles in Ordnung. Dateien können offenbar normal geschrieben und gelesen werden.


    Wie genau stellt Du normalerweise fest, dass Dateien verschwinden? Was genau machst Du? Kannst Du das Problem mit ein paar Befehlen reproduzieren?


    Mir ist noch immer nicht klar, was Du mit "bis zum nächsten Login" meinst. Es könnte genauso sein, dass ein Cronjob läuft, der rm /root/* ausführt, dabei würden Dotfiles bestehen bleiben. Oder Deine .bashrc/.profiles/usw. enthält etwas, was für die Löschung verantwortlich ist.

    Bitte einmal die Ausgaben dieser Befehle posten:

    Außerdem: Was meinst Du mit "bis zum nächsten Login"?