Posts by dudood

    So, ich habe zumindest bei meiner bei Cloudflare verwalteten Domain eine Lösung gefunden, die auch beim TE funktionieren sollte.

    Die Nutzung der von Mine-Hoster bereitgestellten Subdomain funktioniert bei mir sowohl mit CNAME, als auch mit SRV nicht. Ich habe aber auch keine Ahnung von DNS-Konfig, daher kenn ich da die Ursache nicht.


    Man kann aber wie bereits schön von Virinum angemerkt einfach die "richtige" Subdomain von mine-hoster verwenden. In diesem Fall aber zwingend mit dem bereitgestellten Port! Sieht dann bei mir folgendermaßen aus:


    pasted-from-clipboard.png

    Diese Konfiguration hat bei mir sofort funktioniert. Das verlinkt jetzt natürlich auf die Subdomain "summerisle". Virinum kann bestimmt noch erläutern wie man auch Root zum verweisen darauf bekommen kann, ich würde mal vermuten mit einem @ als "Subdomain"?

    Hi, also ich glaube es hat was mit dem Port zu tun. Du brauchst den Port bei dieser Subdomain von mine-hoster nicht angeben, der SRV Record von mine-Hoster hört schon auf den Standardport 25565. Ich könnte nämlich auf summerisle.mine-hoster.de joinen, ohne den Port anzugeben (wäre ich auf der White-List). Nutze ich aber den Port, den du angegeben hast, geht es nicht. Den Port kannst du nur nutzen, wenn du tatsächlich einen SRV Record zur IP-Adresse anlegst, nicht zur Subdomain. Diese nutzt nämlich schon bei Mine-Hoster einen SRV Record, der den Port umleitet.


    Daher, versuche mal wie Virinum sagt nur einen CNAME, das müsste nämlich völlig ausreichen. Nachteil bei CNAME ist meines Wissens, dass du immer eine Subdomain benutzen musst. Also nur summerisle.de ginge dann nicht.

    Wo kann man Anfangen... Erstmal beim Verzeichnis. Klingt nämlich nicht so als würde deine Domain auf das gewünschte Verzeichnis zeigen.


    Also, sagen wir mal du hast deine kopierten Wordpress-Dateien im Verzeichnis "htdocs/meineseite/" liegen, dann muss im Webhosting Control Panel unter "Websites & Domains" bei den "Hosting-Einstellungen" der gewünschten (Sub-)Domain auch das Verzeichnis "htdocs/meineseite/" als "Dokumentenstamm" angegeben sein. Dann zeigt zumindest deine Domain auf deine Website. Und dann solltest du nach wenigen Minuten, wenn eine index-Datei vorhanden ist (bei Wordpress ist sie das) schon deine Seite sehen.

    Nur deine Wordpress-Dateien nur zu kopieren reicht nicht aus. Es wird auch notwendig sein deine alte Datenbank zu exportieren und bei netcup zu importieren (bspw. über phpmyadmin) und die korrekten Zugangsdaten in deiner Wordpress-Config anzugeben.


    Du kannst ja einmal Rückmeldung geben ob dir das weiterhilft.

    Mhh, und die Datenbank ist sicher gelöscht? Und vor allen Dingen, ist die alte Wordpress "Instanz" unter dem Reiter Wordpress gelöscht? Du hast nämlich in deinem Paket maximal eine Installation erlaubt, es könnte sein, dass er fehlerhaft irgendwo noch die alte erkennt. Guck auch mal unter "Anwendungen" ob da noch ein Eintrag ist.

    Der Athlon 200GE hat 1821, also ziemlich genau gleichauf. Das ist dann von der Performance her eher wie ein RS.


    Ja das stimmt, aber die CPU Last ist bei Minecraftservern zu vernachlässigen. Mein System hat mit allen genannten Komponenten ca 10-20% CPU-Auslastung, selten über 50%.


    Quote

    Hab aber auch nur etwas Erfahrung mit Vanilla Servern. Ich weiß nicht wie viel Custom Server und Plugins da ausmachen können.

    Eigentlich fast nur Ram. Durch die Mods braucht der Server im Leerlauf schon alleine 3-4GB. Mit dynmap und ein paar Spielern eher 5.

    Das Problem mit dem "reinstall" hatte ich nach einer Image-Installation auch schon. Glaube nicht mal, dass dies an der Kernel-Panic lag, sondern es ist ein weiter verbreitetes problem: Siehe https://forum.netcup.de/anwend…ooth-wie-sie-sein-sollte/

    Nach 10 Stunden verschwand das "reinstall" erst und ich konnte wieder Aktionen im SCP ausführen. Der Support antwortete erst 14 Tage später auf erneute Nachfrage auf das Problem mit dem "reinstall". Ergo: Wenn etwas schnell gehen muss oder dringend ist, hängt man hier in der Luft.

    Bei mir ging es heute auch erst morgens wieder. Da muss sich dringend was ändern. Gerade beim rumprobieren setze ich meinen Server gerne mal öfter zurück und da jedes mal 2-10 Stunden warten zu müssen ist inakzeptabel.


    Da sollte sich vielleicht jemand vom Team nochmal zu äußern, wann ein Fix in Sicht ist.

    Naja sie machen ja etwas, und zwar das Problem in Zukunft lösen (bspw mit einem Update im SCP). Was ich meinte ist, dass der Mitarbeiter am Telefon in diesem Moment keine Möglichkeiten hat den Server zurückzusetzen o.Ä., so wurde mir das zumindest mitgeteilt.

    Also ich habe den Support kontaktiert, da es nach über eine Stunde immer noch nicht geht und dort ist das Problem wohl bekannt. Sie haben allerdings keine Möglichkeit einzugreifen, nach 2-3 Stunden resettet/rebootet sich der Server wohl automatisch. Also an alle die in Zukunft dieses Problem haben: Netcup kontaktieren bringt in diesem Fall nichts.

    Und wie läuft es nun? Ich halte den RS2000 bloß für einen privaten MC-Server für Ressourcenverschwendung. Für einen Server mit vielleicht 10 Spielern mit normalen Bukkit und eventuell sogar einer Dynmap reicht sogar ein VPS 500 oder eher ein VPS1000 locker aus. Da kannst du sogar noch locker ein paar Websites mithosten.

    Zum Vergleich: Privat habe ich auf einem Zweikerner Athlon 200GE mit kleiner SSD und 8GB Ram zuhause stehen. Darauf läuft ein Webserver mit Nextcloud, ein Plex Server und zwei Minecraft-Server, einer davon mit FTB-Modpack. Und das völlig ohne Probleme. Nur der RAM wird durch das Modpack knapp.

    Vielleicht liest ja jemand vom Team mit und man kann in Zukunft solche Probleme vermeiden/fixen.


    Ich habe mir einen neuen VServer bestellt und ein wenig mit den verfügbaren Images herumgespielt und beim Installieren von Debian Buster Minimal (über die offiziellen Images von Netcup natürlich) hat der Server beim Boot eine "Kernel Panic" gemeldet.

    pasted-from-clipboard.png


    Nun ist es über das SCP allerdings nicht möglich wieder Kontrolle über den Server zu bekommen. Jede mögliche Einstellung die man Vornehmen will (bspw auch das Rettungssystem, einen erzwungenen Reboot, oder das Aufspielen eines neues Images) wird mit den Fehlermeldungen

    Quote

    Information

    Es kann keine Aktion für diesen Server ausgeführt werden, da bereits andere Aktionen auf dem Server ausgeführt werden.


    Quote

    Es kann keine Aktion für diesen Server ausgeführt werden, da bereits folgende Aktion gerade auf dem Server ausgeführt wird:

    • reinstall

    quittiert. Ich habe damit effektiv keinen Zugriff auf den Server, ohne mein Verschulden. Ich hoffe mal, dass sich der Server nach einigen Minuten von selbst resettet und ich wieder Zugriff bekomme, aber in Zukunft sollte so etwas wie ein erzwungener Shutdown schon möglich sein, sollte so ein Fehler auftreten.

    Für Inklusivdomains ist das eben der Preis. Bei zusätzlichen Domains kann man frei und kostenlos zwischen Webhostings wechseln. Oder du fragst erst mal freundlich beim Support, ob es bei so einem kompletten Paketwechsel vernünftigere Möglichkeiten gibt., eventuell auch auf Kulanzbasis. Alternativ bliebe wohl nur der eventuell günstigere, aber auch aufwändigere Weg eines Domaintransfers zu einem externen Anbieter und dann von dort wieder zurück zu Netcup in deine EiWoMiSau. Soll ja Anbieter geben, die fürs erste Jahr nur einige Cent nehmen. Zwei, die fürs erste Jahr weniger als 1€ nehmen, habe ich bei meinen ersten zwei Versuchen auf Anhieb gefunden. Die üblichen Verdächtigen halt, die auch gelegentlich Webhosting für 1 Euro im ersten Jahr anbieten bei einer Mindestlaufzeit von 1 Jahr. Mittlerweile haben sie wohl schmerzhaft gelernt, war ich wohl nicht der Einzige, der die Gelegenheit ergriffen hat. Dummheit gehört bestraft.


    Edit: Wechsel vom 4000er in eine EiWoMiSau würde ich nur machen, wenn es mir hauptsächlich auf die Inklusivdomains und die Cron-Jobs ankäme. Garantiertes RAM hast du da nicht.

    Ja, dann werde ich wohl mal anfragen ob das auf Kulanz möglich ist. Genau, mir geht es um die inkludierten Domains, die gehen mir langsam aus. Einzelne Domains sind dann nämlich teurer als das Komplettpaket.

    Ein Wechsel zu den bekannten Anbietern hatte ich auch vor, wäre aber dumm von Netcup mich darauf zu forcieren, denn damit würden sie ja auch nichts verdienen.

    Hallo,


    ich habe schon mal gesucht, habe allerdings nur alte Beiträge gefunden.

    Momentan habe ich noch das Webhosting 4000, wollte aber zur EiWoMiSau bei der nächsten Gelegenheit wechseln.
    Allerdings finde ich nirgendwo Informationen zu den Kosten des Domaintransfers Netcup-intern zwischen den beiden Produkten.


    Hat da jemand aktuelle Informationen? 5€ pro Domain wollte ich ungern zahlen.


    Vielen Dank

    Dann schau Mal in die DNS-Einstellungen deiner Domain, wahrscheinlich stehen beide dort drinnen

    Absolut richtig. Da hatte ich gar nicht reingeguckt, weil ich nichts geändert hatte und davon ausging, daran kann es nicht liegen.


    Vielen Dank an alle anderen für die hilfreichen Antworten!

    So, ich weiß jetzt des Rätsels Lösung, also so halb.


    Netcup blockiert alle Anfragen auf webmail.XXX.tld und mail.XXX.tld. Da ich die Subdomain "mail" erstellt habe, war eine Anfrage darauf nicht möglich. Nur ungünstig, dass man dann ohne Fehlermeldung diese Subdomains erstellen kann. Vielleicht kann man das ändern.