Posts by P.Se

    Das wären meine vHost einträge zum Projekt:


    habe mal ein *.2x9.biz angelegt mit der hoffnung das damit Wildcards Domain aktiviert werden.


    Hallo zusammen


    Ich habe mir ein Free Redirection Script gekauft. Damit kann man sich gratis kurze URL's erstellen lassen. Nun habe ich aber das Problem das alle Domains die über das Script erstellt werden auf /var/www leiten wo ja nichts ist. Dabei sollten sie zur angegebenen Homepage leiten.
    Ich denke das da SysCP irgendwie in die Quere kommt. Habt ihr mir einen Tipp wie ich das beheben kann?


    Seite: 2x9.biz
    Test URL: labsen.2x9.biz

    Würde mich über ein How To und Erfahrungberichte bei deinem Produktiv System freuen. Vorallem auch wie lange die Ausfallzeit war bis das ganze wieder lief.

    Hallo zusammen


    Change-Layer richtet sich an Webmaster mit jungen Internetprojekten die
    noch mit Besuchermangel zu kämpfen haben. Dazu haben solche Projekte
    meist ein knappes Budget bei dem nicht viel für Werbung vorhanden ist.
    Bei diesem Problem kann Change-Layer helfen. Sie binden bei sich
    unseren Werbemittel-Code ein und generieren damit Punkte. Durch diese
    Punkte wird dann Ihre Werbung ganz einfach und ohne Arbeit auf anderen
    Internetseiten eingebunden.


    Link: http://www.change-layer.de
    Forum: http://forum.change-layer.d

    Hallo passt jetzt doch. Bei 4000 nachrichten verliert man mal den Überblick. Aber musste zeurst nur mal ein paar Spamnachrichten diea aus irgend einem Grund zuerst kamen löschen.

    Hallo


    Wenn ich mich recht erinnere IMAP. Wobei ich beim Mail Programm POP3 nutze. Mails werden nicht gelöscht. Habe immer eingestellt, dass sie auf dem Server bleiben.

    Hallo zusammen


    Ich habe auch ein vServer mit SysCP bei Netcup. Nun würde ich auch gerne ein Webmailer installieren. habe mich dazu für Roundcube entschieden.
    Installiert habe ich es. Nun möchtei ch das ganze aber für mehrere Personen nutzen. Also jeder hat ein eigenen Login. Ist das so Möglich. Bis jetzt habe ich nur mein Standartaccount. Was dazu kommt ist, dass dort nicht alle Mails angezeigt werden. Warum weiss ich auch nicht. Auch auf neue Mails empfangen klicken nützt nichts... Hat da vielleicht jemand ein Tipp oder kann mir sagen was er da so konfiguriert hat.


    MfG

    Hallo,


    Wird der Umzug vom netcup Team durchgeführt oder muss das der Kunde machen? Werden dabei die kosten für beide vServer berechnen in der Zeit in der beide laufen oder nur für einen?

    Hallo,


    Da steht ja excl. Lizenz. Dass heisst eine Confixx Lizenz ist nicht dabei. Daher muss bei netcup oder einem anderen Anbieter eine Confixx Lizenz bestellt werden.


    Freundliche Grüsse

    Hallo


    zu Frage 1 kann ich nichts sagen. Da muss sich das Netcup Team melden. Aber die anderen beiden Fragen kann ich beantworten.


    Es ist Möglich den vServer zu stopen und erst wieder zu starten wenn man das will. Also ein richtiges Herunterfahren.
    Ich habe den gleichen vServer wie du und habe darauf einen CS 1.6 Server Public, einen TS Server und ein paar Webseiten darauf laufen. Alles bis jetzt kein Problem :cool:


    Hoffe ich konnte helfen.

    Hallo zusammen


    Ich habe ein schönes kleines Script gefunden das für mich im Moment die Backups ausführt. Leider will das ganze noch nicht so garn per prontab funktionieren.


    Laut logs wird er ausgeführt: Dec 27 03:27:02 v24590810 /USR/SBIN/CRON[30923]: (root) CMD ( cd /root && ./backup.sh)


    In der Datei crontab sieht es so aus: 27 3 * * * root cd /root && ./backup.sh


    Aber es wird nie ein Backup angeleht. Wenn ich das ganze aber per Hand anlege klappt es ohne Probleme.


    Habe hier noch das Script:


    Da wurde der Temp Ordner nicht richtig gesetzt mit openbase_dir. Wenn du einen vServer hast kannst du das selber beheben und sonst muss sich jemand von netcup melden. Evt. aber auch mal nachschauen ob alle ordner und Dateien die richtigen CHMOD Rechte haben.


    Es gibt auch auch noch eine Variable die man in wp-config.php eintragen kann. Mit der kann man den temp Ordner bestimmen. Weiss jetzt aber nicht wie die genau lautet. Aber da könnte man mal Onkle Google fragen.

    Das ist mal eine gute Idee. Aber wo finde ich das bei SysCP :confused: Bin irgendwie Blind geworden.


    Edit: Gefunden. Dachte wäre eine globale Einstellung. Muss es aber für jede Domain einzeln machen^^

    Hallo zusammen


    Ich habe bei meinem mittleren vServer von netcup mit Debian etch und SysCP (neuste Version) zwei Probleme. Diese Tretten beim Wordpress und beim W3Blaborcms auf.


    Beim Wordpress muss es ein Proble mit dem open_basedir sein. Dieser Fehler tritt auf wenn ich ein Plugin updaten will.


    Quote

    Warning: ftp_rawlist() [function.ftp-rawlist]: open_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/var/kunden/webs/Stromer/blog/:/tmp/) in /var/kunden/webs/Stromer/blog/wp-admin/includes/class-wp-filesystem-ftpext.php on line 192


    Warning: ftp_rawlist() [function.ftp-rawlist]: Unable to create temporary file. Check permissions in temporary files directory. in /var/kunden/webs/Stromer/blog/wp-admin/includes/class-wp-filesystem-ftpext.php on line 192

    Beim w3blaborcms ist das Problem das ich keine Bilder hochladen kann. Es wird nur angeziegt das ein Fehler auftratt und das Bild nicht gespeichert werden konnte.


    Alle Ordner haben abe die Rechte 777. Daran kann es nicht liegen.


    ich habe den verdacht, dass beides den selben Grund hat. Leider konnte ich ihn bis jetzt nicht finden. Die Fehler traten auf meinem alten Server (Debian etch mit ispCP) nicht auf.


    Eine PHP Info habe ich euch hier http://www.labsen.net/info.php


    Evt. habt ihr noch Tipps zur Konfiguration etc. Wer das gleiche System einsetzt könnte es ja evt. mal testen.


    MfG


    Hallo Christian


    Hört sich schonmal ganz interessant an. Ich bin selber bis jetzt mit keiner Lösung wirklich zufrieden. Würde mich daher gerne als Tester melden. Restor etc. brauche ich bis jetzt nicht. Mir reicht es wenn es einfach zuverlässig Backups macht.


    MfG
    Pascal

    Hallo zusammen


    Ich habe seit heute Abend folgendes Problem mit dem init.d.


    Wenn ich z.B. den Apache2 neu starte kommt folgende Ausgabe:


    Quote

    vXXXXXXX:/usr/local/ioncube# /etc/init.d/apache2 start
    shell-init: error retrieving current directory: getcwd: cannot access parent directories: Datei oder Verzeichnis nicht gefunden
    Starting web server (apache2)...shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
    job-working-directory: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory


    bei cron kommt das:


    Quote

    v24590810:/usr/local/ioncube# /etc/init.d/cron restart
    shell-init: error retrieving current directory: getcwd: cannot access parent directories: Datei oder Verzeichnis nicht gefunden
    Restarting periodic command scheduler: crond.


    etc. Nur habe ich keine Ahnung wie das zu stande kam. Google wollte mir auch keine Hilfe sein.