Probleme mit Netzlaufwerken unter Windows 10

  • Hallo zusammen,

    eventuell kann mir einer von euch mit einem Problem im Zusammenhang mit den Netzlaufwerken unter Windows 10 helfen.


    Szenario:

    Büro mit DSL-Anschluss und Synology-NAS, mein Notebook liegt in der Docking-Station und alles läuft wie es soll.

    Die Netzlaufwerke sind einfach im Explorer eingebunden worden, nicht via cmd.


    Jedes Mal wenn ich nun unterwegs bin und aus dem Hotel o. beim Kunden im WLAN arbeite versucht das Notebook scheinbar die Netzlaufwerke zu erreichen und dadurch friert der Explorer bei jedem Arbeitsschritt wo Dateien gespeichert werden sollen 20-30 Sekunden ein.

    Das einzige was hilft, ist das komplette Trennen der Laufwerke. Diese muss ich aber dann im Büro o. bei VPN-Nutzung wieder einbinden.


    Hat jemand einen Tipp für mich, wie man das lösen kann?


    Viele Grüße

    kiwee

  • dein DSL-Anschluss ist sicher meilenweit von einer Standleitrung entfernt,

    und die CIFS/SMB-Freigaben des NAS hoffentlich auch nicht im Internet verfügbar;


    daher empfehle ich: die Netzwerklaufwerke per Skript als nicht persistent zu erledigen;

    Grüße / Greetings

    Walter H.


    RS 1000 SAS G8 xRAM; RS 500 SSD G8; S 1000 G7; VPS 200 G8 Akt.; Webhost. 1000 m. 75%

  • Hi,


    Passiert das selbe, wenn du es per "Netzwerkadresse hinzufügen" statt "Netzlaufwerk verbinden" hinzufügst?

    Ich hatte auch schon, dass manche Programme überhaupt nicht damit zurecht kommen, wenn das Netzlaufwerk beim Schnellzugriff angepinnt ist.

  • dein DSL-Anschluss ist sicher meilenweit von einer Standleitrung entfernt,

    und die CIFS/SMB-Freigaben des NAS hoffentlich auch nicht im Internet verfügbar;


    daher empfehle ich: die Netzwerklaufwerke per Skript als nicht persistent zu erledigen;

    Hi, da hast du mich falsch verstanden :) Bin kein Anfänger, mich nervt lediglich das Verhalten wie oben beschrieben.

  • Hi,


    Passiert das selbe, wenn du es per "Netzwerkadresse hinzufügen" statt "Netzlaufwerk verbinden" hinzufügst?

    Ich hatte auch schon, dass manche Programme überhaupt nicht damit zurecht kommen, wenn das Netzlaufwerk beim Schnellzugriff angepinnt ist.

    Genau so ist es, habe es im Schnellzugriff angepinnt - ich probiere das heute Abend mal aus und berichte dann.

    Danke für den Input.

  • Und wie sieht es aus? War das tatsächlich die Lösung? Die Stille scheint recht vielversprechend.

    Ich werde heute Abend wieder in den Flieger steigen, berichte direkt sobald ich es im Hotel getestet habe.

    Edit: Mit der Lösung ist der freie Speicherplatz allerdings nicht mehr sichtbar?


    Eine simple Aktivierung bzw. Deaktivierung der Netzwerkdrive gibt es nicht, richtig? Womöglich wäre es das einfachste es einfach per Script zu mounten oder zu unmounten.