DHCPv6 Problem im Homenetwork

  • Moin,


    hier tummeln sich ja genug Experten und da es gerade eine so schöne IPv6 Diskussion gab/gibt, dachte ich mir so ich frage euch mal :)


    Ich habe mein Problem schon mal im OPNsense Forum geschildert, leider mag sich da niemand äussern oder ich habe mich zu doof ausgedrückt :D . (Ja Crossposting, ja das ist böse.....)


    Auf das gesamte Netzwerk betrachtet, gibt es noch den Unterschied das die Clients (Virtuelle Maschinen) an Schnittstelle OPTVMHOST direkt an der Schnittstelle hängen.

    An LAN hängen noch zwei Switche (Netgear GS324TP) dazwischen.


    LAN Netzwerk : Client -> Switch 1 --- Uplink Port --> Switch 2 --- Uplink Port --> OPNsense


    Die Verbose Ausgabe von dhclient -6 zeigt das der Client fleissig Anfragen raushaut, im Firewall-Log der OPNsense kommt davon nichts an.


    Ich befürchte jetzt irgendwie das die Switche das Problem sind.


    Hat jemand von euch noch eine Idee die ich probieren könnte?

    Vielen Dank!

  • Moin ihr beiden,


    vielen Dank das ihr euch beteiligt :)


    Hardware, auf der OPNsense läuft : Securepoint Terra Firewall RC100 G3


    Bzgl der Nachfrage tcpdump :


    Ausgabe Client :



    Ausgabe tcpdump (zeitgleich zu dhclient...) auf der OPNsense im Anhang als txt Datei da der Post sonst zu lang wird.

    tcpdump.txt


    Bezüglich dem traffic shaping kann ich nichts in den Einstellungen finden was mich stutzig macht.


    Wenn ich die Ausgabe von tcpdump richtig deute, dann kommen die Anfragen an der OPNsense an und werden beantwortet.

    Oder?

  • Tadaaaa....


    Vielen Dank für die Denkanstöße!


    Es lag daran das in den Switches jeweils IGMP-IP-Header validieren und IGMP-snooping-status aktiviert hatten.


    Den genauen Zusammenhang verstehe ich, mangels notwendigen Fachwissen, zwar nicht, aber jetzt bekommen die Clients IPv6 Adressen zugewiesen.