Das längste Thema

  • Gleiches Spiel bei meinem 8000er. Sitze anscheinend auf nem anderen Host, a2e49, ....


    Werde auch mal nen Ticket eröffnen. Sollte die Sache bis Sonntag nicht gefixt sein muss ich das Webhosting leider Widerrufen, .... bin kein Fan von Dingen die nicht zu Beginn funktionieren, ....


  • Also ich habe vor einer halben Stunde eine Mail bekommen in der drin steht, dass die Anfrage an die entsprechende Abteilung weitergeleitet wurde und diese das jetzt prüfen wird. Schaun mer mal, ob das auch übers Wochenende zügig passiert. :)

  • Also ich habe vor einer halben Stunde eine Mail bekommen in der drin steht, dass die Anfrage an die entsprechende Abteilung weitergeleitet wurde und diese das jetzt prüfen wird. Schaun mer mal, ob das auch übers Wochenende zügig passiert. :)

    Ich hoffe mal .... ich hab nicht mal ne Rückmeldung bekommen. Wobei ich nach dem ersten Rumspielen nicht sicher bin, ob ich mich mit nem Webhosting anfreunden kann :D

  • Selbst wenn ich nicht so ungeheuer viel drauf hosten werde, ist es schon alleine wegen der eMail-Adressen/Postfächer praktisch.

    Ich spare mir auf den vServern den postfix-Mailserver (nur msmtp), biege etliche der Inklusivdomains auf die vServer um, habe dann die roundcube-Postfächer passend zu den domains und lasse den netcup-Mailer für mich arbeiten. Kein Mailserver-Rumgefrickel mehr. :-)

  • Ich hoffe mal .... ich hab nicht mal ne Rückmeldung bekommen. Wobei ich nach dem ersten Rumspielen nicht sicher bin, ob ich mich mit nem Webhosting anfreunden kann :D

    Die Rückmeldung hat bei mir sicher auch etwas gedauert, immerhin ein Zeichen dafür, dass sie nicht automatisch erzeugt wird. Ich sehe das jetzt einerseits nicht so eng. Solange die Behebung von Anfangsproblemen einigermaßen zügig erfolgt ist das ok für mich. Andererseits sollte man für die Zukunft aus dem aufgetretenen Problem lernen, spart Zeit und Geld. Wieviele Server wird man für 1000 Webhosting 8000 brauchen? Nachdem jetzt hier schon einige der neuen Server sicher betroffen sind, gehe ich mal davon aus, dass alle betroffen sind und entsprechend auch alle gefixt werden müssen.


    Dass ein Webhosting kein Rootserver ist, ist klar ;). Wer gewöhnt ist, alles auf dem Webserver selbst im Griff zu haben, der wird zumindest anfangs öfter mal anecken. Andererseits spart man sich eine Menge an eigenem Aufwand, den man in einen Rootserver reinstecken müsste und auch einen großen Teil der Verantwortung.

  • Hmm... warum liefert mein Cronjob so etwas?

    Code
    1. send-mail: Protokollinformation kann nicht in /storage/serverbackup//.msmtp.log geschrieben werden: kann nicht geöffnet werden: Keine Berechtigung
    2. send-mail: Protokollinformation war: host=xxxxx.netcup.net tls=on auth=on user=server@domain.de from=server@domain.de recipients=admin@domain.de mailsize=3333 smtpstatus=250 smtpmsg='250 2.0.0 Ok: queued as F392D615C8' exitcode=EX_OK


    Der User, der das so ausführt, heißt serverbackup und dessen Home ist /storage/serverbackup - die Datei gehört serverbackup:serverbackup und hat 644 als Rechte gesetzt. Und wenn ich ganz normal ein su serverbackup - mache, dann kann ich problemlos in die Datei schreiben... hat jemand von euch eine Idee, warum das so passiert? Verwendetes OS ist Proxmox 6 (basiert auf Debian 10).

    RS Rentier 2019 | VPS 200 G8 | VPS Kaneval 2020 | WH 1000 SE


    Wer im Netz Anstand und Respekt verliert, der ist auch im realen Leben für nichts zu gebrauchen! ;)

  • Also ich habe vor einer halben Stunde eine Mail bekommen in der drin steht, dass die Anfrage an die entsprechende Abteilung weitergeleitet wurde und diese das jetzt prüfen wird.

    Habe ich auch erhalten. Wird halt ein wenig dauern, wenn es mehrere Hosts betrifft. Vor allem, wenn man es für die Zukunft vermeiden möchte und nicht nur schnell einen Hotfix ausrollt. Last but not least gönne ich dem Team das WE. Ich kann es aber verstehen, wenn es für andere User dringender ist.

    Hast du eigentlich noch mehr so nette Skriptzeilen, mit denen du ein neues Produkt auf Funktionalität testest? :)

    Nein. Das war auch nur schnell on-the-fly getippt, weil mein Bash-Alias für Composer nicht funktionierte. In der kopierten .bash_alias stand das noch fix auf PHP 5.6, das nicht mehr verfügbar ist. Also schnell geschaut welche die höchste PHP-Version ist. Dann hat's gekracht… :D

  • Für die, die sich noch erinnern können - unser Pflegefall ist wieder aktiv. :P


    Die technische Umsetzung des Themas mache ich übrigens jetzt bzw. in Zukunft in sicher und sauber - auch wenn ihm das nicht passt. Entweder er freundet sich mit mir an oder er hat Pech und ich mache es alleine. ^^ Ich glaube auf jeden Fall nicht daran, dass sich die Projektleitung des Servers wieder auf seine technischen Lösungen bzw. viel mehr Abenteuer einlassen wird. ^^

    RS Rentier 2019 | VPS 200 G8 | VPS Kaneval 2020 | WH 1000 SE


    Wer im Netz Anstand und Respekt verliert, der ist auch im realen Leben für nichts zu gebrauchen! ;)

  • Habe ich auch erhalten. Wird halt ein wenig dauern, wenn es mehrere Hosts betrifft. Vor allem, wenn man es für die Zukunft vermeiden möchte und nicht nur schnell einen Hotfix ausrollt. Last but not least gönne ich dem Team das WE. Ich kann es aber verstehen, wenn es für andere User dringender ist.

    Nein. Das war auch nur schnell on-the-fly getippt, weil mein Bash-Alias für Composer nicht funktionierte. In der kopierten .bash_alias stand das noch fix auf PHP 5.6, das nicht mehr verfügbar ist. Also schnell geschaut welche die höchste PHP-Version ist. Dann hat's gekracht… :D

    Naja dringend ist nichts. Aber ich persönlich hab dieses Wochenende dafür eingeplant. Hab mal ein bisschen Zeit, sonst hätte ich bis zum nächsten Angebot zu Ostern gewartet. Daher etwas ärgerlich 😅🦍

  • Ich habe eine Windows Server 2019 Installation probiert. Das hat sehr gut geklappt. Mehrmals neu gestartet, verschiedene Dinge gemacht (Notepad++ installiert, Chrome). Ich wollte einfach die RDP Performance testen. Alles hervorragend auf den 6 Kernen.


    Dann eine Meldung (schon von vorher) im SCP: "Speicheroptimierung notwendig, bitte herunterfahren".

    Ok, also das System heruntergefahren. Aber dann: Startfehler, Startreperatur fehlgeschlagen, Wiederherstellung eines Snapshots: Error.
    Es scheint nur ein neues Aufsetzen zu helfen.

    Nun fürchte ich die Speicheroptimierung. Hilfe!

  • Also, auch wenn das Webhosting 8000 anscheinend noch leicht verbugt ist, hab ich mir das ganze mal angeguckt, ....
    Keine Ahnung ob ich damit warm werde. Ich hab nur mal die standard domain blabla123213.netcup.net als weiterleitung gesetzt ... und es funktioniert nix mehr. Damit löscht man anscheinend den kompletten Benutzer für das Webhosting. Was eine schwachsinnige Programmierung!


    Die testweise einzeln zugewiesenen Domains im CCP kann man erst dann wieder verwenden, wenn man die Weiterleitung raus nimmt und das ganze als Webhosting laufen lässt. Den hier im Zuge der Aktivierung angelegten Benutzer kann man natürlich nirgends ändern und der überschreibt den Standard Webhosting user, der natürlich schon bei putty/kitty und winscp hinterlegt ist, ... srsly?


    Wenn man den User ändern will, weil man ihn wie ich "fuckplesk" genannt hat, ... muss man erst mal wieder alle Domains via CCP disconnecten, ... dann wieder auf Weiterleitung stellen und dann wieder zurück auf Hosting setzten, ...

    Könnte das Webhosting jetzt schon gegen die Wand werfen. Naja gucks mir noch mal nen paar stunden an

  • Die Standardsubdomain darfst Du sowieso nie anrühren ^^


    Leite sie einfach in einen eigenen Ordner, wo nichts liegt, dann kann sie Dir egal sein.


    Was Du mit den Usern meinst verstehe ich leider nicht.

    Learning by doing haha. Hab jetzt knapp 5h mit dem Webhosting verbracht. Bin immer noch nicht ganz überzeugt, aber manches ist ganz nett. Einiges geht flott von der Hand.


    Mit User mein ich den Standardsubdomain-User. 😂👤Der lässt sich anscheinend nicht im Nachhinein ändern.


    Auch ziemlich nervig ist, dass du erst SSL Support aktivieren musst und dann erst Let's encrypt anfordern kannst... kp warum das nicht in einem Rutsch geht.


    Hab jetzt Testweise 5 WordPress Installationen drin, groß und klein mit 1-500mb SQL DB. Auf default läuft das um einiges bescheidener als bei mir auf dem VPS 500 unter ngnix. Mal gucken was man hier noch raus holen kann. Das WP Backend ist sau langsam das kannte ich garnicht mehr. Evtl. probiere ich mal nen externen Redis Server über nen Port, Socket wie auf dem VPS könnte schwer werden 😂😂


    Bin sonst für Tipps offen. FastCGI via ngnix geht anscheinend nur bis php7.1...


    Werde morgen mal Matomo installieren und gucken ob geoip2 funktioniert. Auch das Ausliefern meiner ganzen statischen files muss ich mir morgen noch mal in Ruhe angucken.


    Sollte am Ende alles laufen wäre das Webhosting sogar evtl. ne Alternative zu meinem Custom Webhosting auf nem VPS 500. Je nachdem wenn ich mit den Mails soweit zufrieden bin, kann ich direkt noch die Mailkuh auf nem anderen VPS 500 abschalten.


    Muss hier echt mal das Verhältnis zwischen Performance/Ärger mit Plesk/technische Limits/Adminstrationsaufwand der einzelnen VPS etc. gegeneinander abwägen.


    Kostentechnisch sind die beiden Produkte fast gleichauf. 5,5€ gegenüber knapp 8€

  • Tja, ich wollte heute eigentlich auch einiges von meinem alten Hosting-Paket auf das 8000er rüberziehen, aber solange die php-Probleme nicht behoben sind, lasse ich das dann doch erst mal. Ich möchte schon, dass der Unterbau zuerst korrekt konfiguriert ist.