Das längste Thema

  • Ich kaufe sehr gerne Bücher, vor allem Fachliteratur (Beruf) und in ein paar Monaten werde ich dann zu anderen Büchern greifen... Dazu wird es aber dann einen extra Beitrag geben ;)

    Aber es gibt doch nichts schöneres als im Garten auf der Terrasse zu sitzen, ein Buch in der Hand, ne Coke mit Eiswürfeln neben dran...

    [RS] 2000 G9 | 1000 G8 | Cyber Quack

    [VPS] 2x 1000 G9 | 2x 200 G8 | 2x Secret | A | mikro G11s | 4x nano G11s
    [WH] 2x 8000 SE | 4000 SE | 2000 SE

  • Mal noch ne Vlan Frage:

    Was genau ist der BUG?

    Wenn ich einen Server abgebe, der in meinem Vlan ist, hat dann der Neue Benutzer Zugriff auf meine ganzen Server in meinem Vlan?

    Oder ist dann mein ganzes Vlan weg?

  • Dass man ne Rechnung für das kostenlose VLAN bekommt, wurde ja schon ein paar Mal hier angemerkt. Aber jetzt dachte ich, ich lasse mal meine Provisionen verrechnen (auszahlen). Das hat jetzt zu einer 6-seitigen Rechnung geführt. 0 Euro für das VLAN Free und 21x „Provision ist zu hoch für aktuelle Rechnung“. ^^

    RS Brezn | VPS 500 G8 Plus | 2× VPS Karneval 2020 | VPS Pocket Admin | RS Cyber Quack | Webhosting EiWoMiSau


    Dieses Gebäude hat mir die Vorfahrt genommen! *hup*

  • Wenn ich einen Server abgebe, der in meinem Vlan ist...

    Es betrifft leider Server die nicht (mehr) in einem vlan hängen.

    Trotz dessen, dass der Server aus dem vlan genommen wurde, wird bei der Übertragung das vlan mittransferiert. (Wohl nicht immer, aber bei mir jetzt zweimal hintereinander)

    Das ist aber kein echter Inhaberwechsel des vlans, denn es taucht ja weiterhin als Produkt im CCP auf, nur im SCP ist es verschwunden und stattdessen beim neuen Serverbesitzer sichtbar.

    Noch vorhandene Server des alten Besitzers, die evtl. im verschwundenen vlan hängen, können dies aber weiterhin benutzen.

    Wie sich das alles sicherheitstechnisch auswirkt, weiß ich nicht.

  • Es betrifft leider Server die nicht (mehr) in einem vlan hängen.

    Trotz dessen, dass der Server aus dem vlan genommen wurde, wird bei der Übertragung das vlan mittransferiert. (Wohl nicht immer, aber bei mir jetzt zweimal hintereinander)

    Das ist aber kein echter Inhaberwechsel des vlans, denn es taucht ja weiterhin als Produkt im CCP auf, nur im SCP ist es verschwunden und stattdessen beim neuen Serverbesitzer sichtbar.

    Noch vorhandene Server des alten Besitzers, die evtl. im verschwundenen vlan hängen, können dies aber weiterhin benutzen.

    Wie sich das alles sicherheitstechnisch auswirkt, weiß ich nicht.

    Ah ja, dann weiss ich jetzt wohl, was mit meinem alten vLAN passiert ist, das ich vor Jahren mal bestellt und bei den damaligen Servern über das SCP aktiviert, aber nie eingebunden und genutzt hatte ^^;(. Da war auch ein Inhaberwechsel eines Servers im Spiel und auf den neueren Servern wird es nicht angezeigt. Das muss ich dann wohl gelegentlich kündigen, ich hatte mir ein zweites als Ersatz geholt, welches dann auch auf allen Servern angezeigt wurde und bis heute problemlos funktioniert.

  • Es betrifft leider Server die nicht (mehr) in einem vlan hängen.

    Trotz dessen, dass der Server aus dem vlan genommen wurde, wird bei der Übertragung das vlan mittransferiert. (Wohl nicht immer, aber bei mir jetzt zweimal hintereinander)

    Das ist aber kein echter Inhaberwechsel des vlans, denn es taucht ja weiterhin als Produkt im CCP auf, nur im SCP ist es verschwunden und stattdessen beim neuen Serverbesitzer sichtbar.

    Noch vorhandene Server des alten Besitzers, die evtl. im verschwundenen vlan hängen, können dies aber weiterhin benutzen.

    Wie sich das alles sicherheitstechnisch auswirkt, weiß ich nicht.

    So wie es sich hier liest, würde es für uns Kunden dann besser sein, wenn man mal wieder einen seiner vServer loswerden möchte, z.B. einen RS mit der Bezeichnung RS Rubber Duck, ihn dann bevorzugt ordentlich kündigt, um dann die Verfügbarkeit auf der eigenen Seite weiterhin möglichst hoch halten zu können.

  • Mal ehrlich, gibt es heute noch Leute die solche Bücher kaufen? Ist doch alles online zu finden und da up to date...

    ich habe die Tage ähnliche Gedanken gehabt und geschaut wie alt mein "Kofler" ist

    6.Ausgabe von 2002

    Ob der noch aktuell ist? :D

    It's me, only me, pure michi 🦆

    RS 1000 SAS G8 | Cyber Quack

    VPS: 50 G7 |B Ostern 2017|200 | Karneval | piko

    WH: SmallEi | Adv17 Family |4000 SE|1000 SE

  • Sagt mal kennt wer von euch ne fertige Lösung zum automatisierten verschicken von Bestellungen basierend auf der Auswahl in nem WebUI?


    Also im WebUi wählt man aus was man braucht, inkl. Menge … und am Ende geht die Bestellung per Mail raus .

    Meine Produkte: definitiv zu viele, RS, VPS, Domains, Webhosting, ...

  • michaeleifel Hast Du Testlinks parat, die in DE nicht funktionieren?


    Dann kann ich das (morgen oder übermorgen) mal kurz testen...

    Das wäre nett. Nicht direkt, Formel 1 ist erst nächste Woche wieder und MotoGP die Woche danach.

    Wenn man https://tvthek.orf.at/ aus Deutschland aufruft gibt's da Streams wo mans sieht:

    pasted-from-clipboard.png


    Falls es passt würde ich ansonsten am Freitag gegen 14:30 schreiben, dann weiß ich wie der Link aussieht. Aktuell hab ich mit dem Echsenskale in Wien mal getestet und dort lief es.

  • michaeleifel Ich hatte doch kurz Zeit (und Lust) ^^


    Teststream: https://tvthek.orf.at/live/Ski…amen-Oslo-HS-134/14217337


    Funktioniert leider nicht aus dem Subnetz 89.58.60.0/22 eines Wiener VPS ;(


    Ebenso wird ein anderer österreichischer Provider blockiert, bei dem einer meiner RPi steht.


    Getestet mit einem SSH-Tunnel: chromium-browser --temp-profile --proxy-server=socks5://localhost:8080

    "Wer nur noch Enten sieht, hat die Kontrolle über seine Server verloren." (Netzentenfund)

    Edited 6 times, last by KB19 ().

  • Irgendwie scheint DKIM bei netcup nicht immer korrekt ausgeliefert zu werden.

    Zumindest ist mir jetzt aufgefallen, dass teilweise eMails zwar bei Empfänger ankommen, aber im Quelltext dann zu sehen ist: dkim=none (message not signed)

    und/oder dkim=permerror (bad message/signature format)


    Dann aber wieder, vom gleichen Absender zum gleiche Empfänger, ist es plötzlich wieder OK:

    dkim=pass (signature was verified)


    Ist mir nur zufällig aufgefallen, weil mail-tester bei der gleichen eMail-Adresse deswegen zwischen 9 und 10 hin- und herhüpft.


    Allerdings kommen diese eMails durchaus weiterhin zuverlässig im jeweiligen Posteingang an. spf ist OK


    EDIT:

    Hab das eben auch nochmal mit verschiedenen dkim-Validatoren gescheckt.

    Und tatsächlich bekam ich dann irgendwann auch "kein dkim" und einige Zeit später beim erneuten Test, mit dem gleichen Tool war alles wieder OK

    (Die meiste Zeit über scheint es aber OK zu sein. Nur ab und an ein Schluckauf ;) )

  • Zu diesem Thema habe ich gestern einen Tread aufgemacht

    Mailtest DKIM Ergebnisse unterschiedlich - netcup Kundenforum
    Hallo Gemeinde, ich habe ein Problem mit DKIM und dem Test über verschiedene Plattformen. Wenn ich mit https://mecsa.jrc.ec.europa.eu/ teste, bekomme ich bei…
    forum.netcup.de