DNS Einträge nach Inhaberwechsel

  • Hallo zusammen,

    seit längerer Zeit verwalte ich eine Wordpress-Installation für einen Kunden. Die Domain der Wordpress-Installation (asesor-financiero.de) lag bisher immer bei einem anderen Inhaber. Da mein Kunde und der vorherige Domaininhaber nun getrennte Wege gehen, sollte die Domain an meinen Kunden übertragen und zu Netcup umgezogen werden. Das haben wir per Auth-Code soweit auch erledigt und die Domain taucht im Netcup CCP korrekt auf. Die DNS Einträge haben wir soweit auch vorgenommen (siehe Screenshot: https://cloud.weqoncloud.de/index.php/s/GytXx2kewYpmiZc). Der Umzug ist jetzt knapp 4 Tage her und die DNS Einträge sind ebenfalls mehrere Tage alt. Gestern hatte ich die Einträge noch einmal erneut abgespeichert, in der Hoffnung, dass es etwas bewirken würde. Leider hat das bisher nicht geholfen und die DNS Einträge scheinen der Allgemeinheit leider immer noch nicht bekannt zu sein.


    Kann mir jemand einen Tipp geben, was ich ggf. noch überprüfen könnte? Oder hat irgendjemand einen Hinweis, was ich ggf. nicht beachtet habe? Ich wäre für jeden Hinweis dankbar!

    Gibt es sonst noch irgendwelche Infos, die helfen könnten, um das Problem weiter einzugrenzen?


    Als Nameserver verwenden wir den empfohlenen eigenen von Netcup.


    Viele Grüße und vielen Dank für eure Hilfe!!

    Vivian

  • Hallo Vivian,


    ich kann da nicht wirklich helfen, aber vielleicht solltest du den letzten Satz klarstellen. Ich kann als Nameserver wählen zwischen "Netcup Nameserver (empfohlen)" und "eigene Nameserver". Was ist bei dir eingestellt?


    Paule

  • Code
    1. $ whois asesor-financiero.de
    2. Domain: asesor-financiero.de
    3. Nserver: ns1.goneo.de
    4. Nserver: ns2.goneo.de
    5. Status: connect
    6. Changed: 2020-12-28T13:52:27+01:00

    Es sind demnach (noch?) nicht die Nameserver von Netcup hinterlegt. Ggf. die von Paule72 angesprochene Einstellung prüfen bzw. nochmals auf Netcup-NS umstellen.

  • Hi vivi

    Ich habe gerade einen Domainumzug einer .DE Domain zu netcup hinter mir und kann das von dir beschriebene Verhalten bestätigen. War bei mir genau so, dass fälschlicherweise die alten autoritativen Nameserver in der DE-Zone bei der Denic drin blieben und nicht durch die netcup DNS Server ersetzt wurden.

    Du hast 2 Möglichkeiten, das zu beheben:

    1. Den Support anschreiben und auf diesen Thread verweisen. Die werden das Problem für dich beheben und vielleicht an die Entwicklung weitergeben, damit das Problem generell für alle zukünftigen Transfers behoben wird. Das kann halt etwas dauern, da der 1st Level Support das erst weiterleiten wird, dann kümmern die sich vielleicht erst nächstes Jahr darum)
    2. Du kannst die autoritativen Nameserver deiner Domain einmal auf externe Server und dann wieder zurück auf die von netcup stellen. Dadurch werden beim zurückstellen nach meiner Erfahrung die netcup Nameserver eingetragen. Du musst aber, um externe Nameserver einstellen zu können, die entspechende Zone für deine Domain bei irgendeinem kostenlosen DNS Anbieter anlegen, damit sich die Server (kurzfristig) für deine Domain zuständig fühlen.

    Bei Interesse, sag Bescheid. Ich betreibe eigene DNS Infrastruktur und kann gerne eine entsprechende Zone für deine Domain anlegen, damit du sie kurz verwenden kannst und dann zurück auf netcup DNS stellst.


    Viele Grüße

    marpri

    1. Den Support anschreiben und auf diesen Thread verweisen. Die werden das Problem für dich beheben und vielleicht an die Entwicklung weitergeben, damit das Problem generell für alle zukünftigen Transfers behoben wird. Das kann halt etwas dauern, da der 1st Level Support das erst weiterleiten wird, dann kümmern die sich vielleicht erst nächstes Jahr darum)


    Vielen Dank an alle, die auf mein Anliegen geantwortet hatten. Ich hatte den Support kontaktiert und dieser hat es dann tatsächlich intern an die Entwicklung weiterleiten müssen. Dort konnte mein Problem dann gelöst werden.


    Viele Grüße

    Vivi