WordPress Backup bzw. Wiederherstellung funktioniert nicht mehr richtig!

  • Hallo liebes Forum,


    ich habe schon seit seit ein paar Jahren den Webserver "Webhosting 2000 SE" hier bei Netcup und bin sehr zufrieden.
    Leider gibt es gerade ein Problem mit der WordPress Toolkit Funktion "Sichern/Wiederherstellen".


    Die Backups werden leider nicht mehr richtig wiederhergestellt, jedenfalls stimmt das Prinzip nicht mehr, wie Backups normalerweise wiederhergestellt werden.


    Ein Beispiel wie Backups normalerweise hier bei Netcup wiederhergestellt werden:

    - Ich habe eine WordPress Installation in der keine Plugins installiert sind, so sieht der Dokumentenstamm aus BILD 1 & so sieht die Datenbank aus BILD 2.

    - Jetzt lege ich ein Backup an.

    - Unter WordPress installiere ich jetzt das Plugin Akeeba Backup außerdem lege ich im Dokumentenstamm einen Ordner mit dem Name 123 an, der Dokumentenstamm sieht jetzt so aus BILD 3 & die Datenbank sieht aus wie auf Bild 4.

    - Jetzt mache ich eine Wiederherstellung.


    - Der Dokumentenstamm und die Datenbank wurden richtig wiederhergestellt und sehen aus wie auf Bild 1 & Bild 2.




    Ein Beispiel wie Backups seit neustem hier bei Netcup wiederhergestellt werden:

    - Ich habe eine WordPress Installation in der keine Plugins installiert sind, so sieht der Dokumentenstamm aus BILD 1 & so sieht die Datenbank aus BILD 2.

    - Jetzt lege ich ein Backup an.

    - Unter WordPress installiere ich jetzt das Plugin Akeeba Backup außerdem lege ich im Dokumentenstamm einen Ordner mit dem Name 123 an, der Dokumentenstamm sieht jetzt so aus BILD 3 & die Datenbank sieht aus wie auf Bild 4.

    - Jetzt mache ich eine Wiederherstellung.

    - Der Dokumentenstamm und die Datenbank wurden leider nicht richtig wiederhergestellt und sehen aus wie auf Bild 3 & Bild 4.



    Mein Problem ist es, wenn Daten im Dokumentenstamm und in der Datenbank nur mit dem Backup ersetzt werden aber nicht vorher entfernt werden, macht die Funktion leider keinen Sinn mehr.
    Ich nutze zwar auch ein Backup Plugin unter WordPress (nicht Akeeba Backup 😁) aber um auf Nummer sicher zu gehen, hatte ich bis vor ca. 2 Wochen auch immer die Backup/Wiederherstellungs- Funktion des WordPress Toolkit genutzt, denn die Wiederherstellung wurde immer 1:1 aus dem Backup wiederhergestellt.



    Ich höffe ich habe mein Problem ausreichend geschildert, bei Fragen, werde ich antworten.




    Mit freundlichem Gruße
    LittleGreen

  • LittleGreen

    Changed the title of the thread from “WordPress Toolkit - Sichern/Wiederherstellen - funktioniert nicht mehr richtig” to “WordPress Toolkit - Sichern/Wiederherstellen - Backups werden nicht mehr richtig wiederhergestellt”.
  • Hallo liebe Community,

    ich bin heute etwas schlauer geworden und ich versuch's nochmal mit einem anderen Text.

    WordPress Backup bzw. Wiederherstellung funktioniert nicht mehr richtig! - Bei dir auch nicht?


    Ich habe seit ca. 3 Wochen das Problem dass sich WordPress Backups nicht richtig wiederherstellen lassen.

    Ich dachte erst es liegt an meinem Webhosting oder Plesk das als Benutzeroberfläche genutzt wird.

    Ich habe das Problem auf meinem Webserver (nginx) und unter localWP (nginx).


    Wenn ich eine frische WordPress Installation habe und ich erstmal ein Backup anlege, sei es mit dem Webserver selbst oder mit dem WordPress-Plugin UpdraftPlus und ich anschließend ein WordPress-Plugin installiere dass weitere Datenbankeinträge in die Datenbank schreibt, ich dann noch einen Ordner mit dem Name ordner_123 im WordPress-Verzeichnis anlege und ich danach eine Wiederherstellung mit dem Webserver oder mit UpdraftPlus mache, bleiben leider die Datenbankeinträge von dem Plugin und auch der Ordner ordner_123 bestehen und das darf leider nicht sein!


    Kann mir jemand das Problem bestätigen?

  • LittleGreen

    Changed the title of the thread from “WordPress Toolkit - Sichern/Wiederherstellen - Backups werden nicht mehr richtig wiederhergestellt” to “WordPress Backup bzw. Wiederherstellung funktioniert nicht mehr richtig!”.
  • Hallo liebe Community,


    ich stehe immer noch vor dem Problem dass die Wiederherstellung mit dem WordPress Toolkit oder der kompletten Server-Wiederherstellung mit Plesk nicht richtig funktionieren.

    Ich habe dazu jetzt mal Videos gemacht, in der Hoffnung, dass mein Problem dadurch besser verstanden wird.
    Alle Videos zusammen haben eine Gesammtlänge von 7 Minuten und 13 Sekunden.


    Schreibt mir doch mal bitte, was ihr davon haltet.

    Habt ihr das selbe Problem?

    Funktioniert es bei euch richtig?

    Ist bei euch irgendetwas anderes?

    Oder seit ihr der Meinung dass bei mir alles richtig läuft?


    WordPress Lokal auf dem PC installiert - Wiederherstellung mit dem WordPress Plugin "UpdraftPlus"

    WordPress installiert bei Netcup - Wiederherstellung mit dem Toolkit von Plesk

    WordPress installiert bei Netcup - Wiederherstellung mit Plesk, kompletter Webserver

    WordPress installiert bei Netcup - Wiederherstellung mit dem WordPress Plugin "UpdraftPlus"



    Mit freundlichem Gruße
    LittleGreen