E-Mail mit outlook einrichten

  • Hallo Freunde,


    ich habe gerade ein neues Projekt gestartet und stoße dabei auf eine neue Herausforderung die bisher problemlos funktioniert hat.
    Ich habe eine webseite mit einem Umlaut, diese wird mit putty-Code angezeigt. Es geht aber, wenn man die webseite im Browser ansteuert mit Umlaut und auch bei einer Mail schreiben, das ist schonmal gut. Die Mails kommen im Webmail an: kontakt@Domäne.net
    Nun möchte ich "kontakt@Domäne.net" gerne in Outlook 365 einrichten. Dazu füge ich ein neues konto hinzu und er versucht es Automatisch mit diesen daten:

    pasted-from-clipboard.png

    In der Konfiguration steht aber das bei netcup:
    pasted-from-clipboard.png

    Dann das:
    pasted-from-clipboard.png


    Beides geht jedoch nicht. Ich erhalte immer das gleiche Ergebnis bei Outlook:
    pasted-from-clipboard.png


    Der SMTP Well known Port für Verschlüsselte Übertragung ist doch 587

    https://forum.netcup.de/admini…s-empfehlt-ihr-imap-smtp/

    Irgendwie stehe ich gerade auf dem Schlauch. Könnte mir jemand kurz erklären wo mein Fehler ist? Es geht gerade mit keiner Konfiguration die ich versucht habe. :/

    LG

    Der oben geschriebene Beitrag ist meine persönliche Meinung/Interpretation!
    Im übrigen verweise ich auf §675 Abs. 2 BGB .

  • Hallo :)
    Gerade nochmal neu gestartet:
    pasted-from-clipboard.png

    Wenn ich dann auf "Kontoeinstellungen ändern" gehe versucht er es automatisch damit:
    pasted-from-clipboard.png


    Finde ich sehr merkwürdig, da autodiscover mittlerweile ziemlich gut funktioniert.


    Quote


    Wechseln Sie in die Registerkarte Erweitert. Bei Verwendung von IMAP setzen Sie unter Serveranschlussnummern den Wert für Posteingangsserver (IMAP) auf 143 und für Postausgangsserver (SMTP) auf 587. Der verschlüsselte Verbindungstyp ist in beiden Fällen TLS.


    Dann kommt das:

    pasted-from-clipboard.png

    pasted-from-clipboard.png

    Der oben geschriebene Beitrag ist meine persönliche Meinung/Interpretation!
    Im übrigen verweise ich auf §675 Abs. 2 BGB .

    Edited once, last by Real-DD-2 ().

  • Habe es hinbekommen.

    "Anmeldung mithilfe der gesicherten Kennwortauthentifizierung (SPA) erfordlerich"

    muss angekreuzt werden

    Der oben geschriebene Beitrag ist meine persönliche Meinung/Interpretation!
    Im übrigen verweise ich auf §675 Abs. 2 BGB .

  • Ich habe auch bei anderen Domains das gleiche Problem, dass ich nicht einfach neue Konten zu Outlook hinzufügen kann. Das ist ziemlich ärgerlich bei einem Webhosting Paket. Da ich nach wie vor davon ausgehe, dass das Problem bei mir liegt: Wie kann ich an meinem Einstellungen etwas korrigieren, sodass ich neue E-Mail-Adressen zu Outlook hinzufügen kann ohne immer in die "manuellen" Einstellungen zu gehen?

    Beispiel:
    pasted-from-clipboard.png


    Die Einstellungen:
    pasted-from-clipboard.png


    Es ist nicht möglich ein E-Mail Konto zu Outlook hinzuzufügen ohne das man Manuell eingreifen muss. Dachte dafür gibt es die Autodiscover Einträge?


    Die o.g. Einstellungen habe ich bei einem anderen Mailkonto in Outlook genauso, da geht es. Bei dem neuen Konto habe ich wieder Probleme. Die Mail-Adresse ist vor einigen Wochen erstellt worden. Das Passwort habe ich vor 20 Minuten geändert und im Notepad++ zwischengespeichert sodass ein Tippfehler ausgeschlossen werden kann.


    Außerdem:

    Wieso bei Ausgehenden Mails "smtp.netcup.net" wenn auf der Info Seite das steht:

    pasted-from-clipboard.png





    Die Mail ist wie im Wiki eingerichtet:
    https://helpcenter.netcup.com/…hosting-email-einrichten/

    Könnte mir bitte jemand da mal auf die Sprünge helfen Moderators  


    Der oben geschriebene Beitrag ist meine persönliche Meinung/Interpretation!
    Im übrigen verweise ich auf §675 Abs. 2 BGB .

  • so wie ich das sehen kann, ist autodiscover bei netcup-mail gar nicht verfügbar

    In wie fern ist das jetzt Hilfreich um das Problem zu lösen? Habe ich etwas übersehen?

    Der oben geschriebene Beitrag ist meine persönliche Meinung/Interpretation!
    Im übrigen verweise ich auf §675 Abs. 2 BGB .

  • Hallo Real-DD-2,


    wir haben mit Autodiscover in der Vergangenheit wechselhafte Erfahrungen gemacht, das gezeigte Verhalten der Clients unterschied sich zum Teil je nach Version deutlich. So gab es z.B. auch Fälle, bei denen die Clients durch das Vorhandensein von Autodiscover-Daten ein Verhalten gezeigt haben, welches die Einrichtung im Vergleich zum Nichtvorhandensein erschwert hat. Daher unterstützen wir aktuell Autodiscover offiziell nicht (jedoch Autoconfig, was z.B. von Thunderbird und anderen E-Mail-Clients genutzt wird). Wir werden deinen Beitrag aber zum Anlass nehmen, dies nochmals zeitnah zu evaluieren.


    In der Zwischenzeit empfehlen wir die manuelle Konfiguration des E-Mail-Clients gemäß der Anzeige im Webhostingpanel. Sollten diesbezüglich Rückfragen bestehen, hilft dir unser Support unter mail@netcup.de gerne weiter.

  • bzgl. autoconfig würde ich gerne noch nachhaken.


    warum wird im webhosting bei

    https://meinedomain.de/mail/config-v1.1.xml

    https://meinedomain.de/.well-known/autoconfig/mail/config-v1.1.xml

    error 400 geliefert, also nicht die vorhandene XML?


    nach umbenennen in jeweils z.b. …/config-v1.2.xml wird die XML aber korrekt ausgeliefert.

    »Hauptsache BogoMIPS!«

    Fleischfresser