Mail

  • Vorweg: Ich bin IT-technisch nicht sehr beschlagen.


    Wie viele andere Nutzer, habe ich viele Jahre über confixx problemlos meinen Mailaccount nutzen können. Nachdem ich jetzt "umgezogen wurde", habe ich Probleme, meine Mailnutzung wieder ins Laufen zu bekommen. Ich habe meine Domain bei wix. Leider kann ich mich mit meinen Daten nicht bei webmail01 anmelden, warum auch immer. Im WCP steht eigentlich, dass das freigeschaltet ist. Außerdem nutze ich Thunderbird und habe dort das alte Konto gelöscht und ein neues mit den neuen Serverdaten eingerichtet. Ich kann keine Mails abrufen, es kommt aber auch keine Fehlermeldung. Wenn ich Mails an meine Emailadresse versende, dann passiert ebenfalls nichts - weder werden sie mir angezeigt noch bekomme ich eine Fehlermeldung, dass die Mail nicht angekommen ist.


    1. Frage: Wie bekomme ich das wieder zum Laufen?

    2. Frage: Was passiert mit den Mails, die an dieses Konte geschickt werden?


    Besten Dank schon mal!

  • Domain bei wix heisst wohl: Die Domain wurde bei Wix registriert. Wenn du diese Domain also für eine Website und/oder E-Mail in deinem netcup-Webhosting nutzen willst, dann musst du sie entweder zu netcup umziehen (Inklusiv- oder zusätzliche Domain, die dem Webhosting zugeordnet werden muss) oder zunächst deine Domain im CCP als externe Domain in dein Webhosting einbinden.

  • Danke für die Antwort! Die Domain wird über netcup verwaltet. Umgekehrt kann ich sie anscheinend nicht zu wix umziehen. Die Website selber läuft auch weiter, nur Mail funktioniert nicht mehr.

  • Verwendest du die Netcup Nameserver für deine Domain, oder einen externen Nameserver?

    Wurden die Einträge für deine Domain mit dem Umzug aktualisiert?

    Vermutlich verwende ich wix nameserver - sofern ich das richtige deute. Und das ist im wcp auch so eingetragen

  • Zuerst sollten wir klären: Wo ist die Domain nun wirklich registriert? :)

    1. Siehst Du die Domain im CCP unter Domains? (Nicht im WCP und auch nicht in Plesk!)
    2. Falls JA: Wenn Du dort auf die Lupe klickst, welche Nameserver stehen ganz unten beim Reiter DNS?


    Siehe auch: https://www.netcup-wiki.de/wiki/Domains_CCP


    EDIT: Da war ich wohl zu langsam. Sorry…

  • Ok, wurde dann bei Wix auch auf die neuen MX Records umgestellt, ansonsten kann das mit Mail nicht klappen?

    Welcher Mailserver nun zuständig ist, solltest du im CCP finden https://www.netcup-wiki.de/wik…CCP#Plesk_Onyx_Webhosting

    Vermutlich nicht, das könnte vermutlich der Punkt sein.

    Heißt, ich muss da bei wix in den mx records was tun.

    Und was genau?

    So richtig viel einstellen kann ich da nicht.

  • Vermutlich nicht, das könnte vermutlich der Punkt sein.

    Heißt, ich muss da bei wix in den mx records was tun.

    Und was genau?

    So richtig viel einstellen kann ich da nicht.

    Du wirst wohl alle DNS Einträge auf das neue Produkt umstellen müssen.

    Die zuständige Server sind im CCP zu finden.


    Andere Frage, gibt es einen Grund das die NS bei Wix sind, du könntest ansonsten die NS bei Netcup nutzen (die Einträge können dort auf Default zurückgestellt werden, was den notwendigen Einstellungen für dein Produkt entspricht.

  • hm, da weiß ich jetzt nicht, was genau ich tun soll. Könnte es hilfreich sein, bei wix erst mal die Verbindung zur Domain zu trennen und neu zu verbinden? Vielleicht holt sich das Programm dann automatisch die neuen Werte.

  • genau :)

    Das ist ja aber was anderes. Da geht es doch um Domains, die über Wix (wer hat sich den Namen eigentlich einfallen lassen :D;( ) bzw deren Partnerfirmen registriert wurden. Also nicht um netcup-Domains, bei denen die Wix-Nameserver eingetragen wurden. Wenn du an die Nameserver von Wix nicht drankommst (was wohl so ist), dann bleibt m.E. nur https://support.wix.com/de/art…ointing-mit-wix-verbinden übrig. Dazu müssten dann erst einmal die Nameserver wieder auf netcup zurückgestellt werden und dann die entsprechenden Einträge gemacht werden (CNAME, A). Allerdings ist mir bei der angenommenen Sachlage auch völlig unklar, wie jemals Postfächer dieser Domain von netcup in deinem confixx-Webhosting genutzt werden konnten. Dazu mussten mit Sicherheit auch MX Einträge mit Verweis auf den entsprechenden netcup Mailserver eingetragen werden, was ja anscheinend nicht geht.


    Soweit ich das sehe, ist das eine Wix-Webseite, das ist ein Website-Baukasten, die Website wird somit niemals auf einem netcup Server laufen können, die läuft momentan auf irgendeinem Server bei Google.

  • hm, da weiß ich jetzt nicht, was genau ich tun soll. Könnte es hilfreich sein, bei wix erst mal die Verbindung zur Domain zu trennen und neu zu verbinden? Vielleicht holt sich das Programm dann automatisch die neuen Werte.

    Wenn das beim ersten Mal so funktioniert hat, also dass sich deren Nameserver automatisch die notwendigen Records gezogen haben, dann könnte das in der Tat so funktionieren.


    Edit: Also indem du die Domain trennst (und damit wohl die netcup Nameserver vorübergehend wieder gesetzt sind oder du diese setzt) Dann wieder die Default-DNS-Einstellungen von netcup setzen (lassen) und danach die Domain wieder mit Wix verbinden. Die hatte ja wohl nach der Registrierung bei netcup damals auch die netcup Nameserver eingetragen.

  • Das ist ja aber was anderes. Da geht es doch um Domains, die über Wix (wer hat sich den Namen eigentlich einfallen lassen :D;( ) bzw deren Partnerfirmen registriert wurden. Also nicht um netcup-Domains, bei denen die Wix-Nameserver eingetragen wurden. Wenn du an die Nameserver von Wix nicht drankommst (was wohl so ist), dann bleibt m.E. nur https://support.wix.com/de/art…ointing-mit-wix-verbinden übrig. Dazu müssten dann erst einmal die Nameserver wieder auf netcup zurückgestellt werden und dann die entsprechenden Einträge gemacht werden (CNAME, A). Allerdings ist mir bei der angenommenen Sachlage auch völlig unklar, wie jemals Postfächer dieser Domain von netcup in deinem confixx-Webhosting genutzt werden konnten. Dazu mussten mit Sicherheit auch MX Einträge mit Verweis auf den entsprechenden netcup Mailserver eingetragen werden, was ja anscheinend nicht geht.


    Soweit ich das sehe, ist das eine Wix-Webseite, das ist ein Website-Baukasten, die Website wird somit niemals auf einem netcup Server laufen können, die läuft momentan auf irgendeinem Server bei Google.

    Ich hatte nur das Mailzeugs noch über netcup laufen. Und das geht nun nach dem Umzug nicht mehr.

  • Abgesehen von der Verbindungsproblematik: Warum bekommt man keine Fehlermeldung, wenn man an die Mailadresse eine Email schreibt? Mich würde interessieren, was mit den Mails passiert.