Domain mit Mailbox.org verbinden

  • Hallo Zusammen,


    ich habe seit einiger Zeit schon eine .de Domain bei Netcup und möchte nun auch E-Mails mit dieser Domain versenden.

    Als Mail anbieter habe ich mit Mailbox.org ausgesucht. Zu diesem Thema gab es letztes Jahr ein ähnlichen Thread HIER der Hilft mir aber leider nicht ganz weiter.


    Ich bin gemäß der Anleitung von Mailbox.org vorgegangen

    1. E-Mail-Aliasse angelegt und mailbox.org-Sicherheitsschlüssel erhalten

    pasted-from-clipboard.png


    2. Mailbox.org-MX-Einträge in den DNS-Einstellungen von netcup hinterlegt

    netcup ccp1.png


    wenn ich jetzt eine E-Mail schreibe an die hinterlegte Alias E-Mail bekomme ich folgende Rückmeldung


    This is a system-generated message to inform you that your email could not be delivered to one or more recipients. Details of the email and the error are as follows:

    <info@deineDomain.de>: host mail.deineDomain.de[202.61.232.198] said: 554 5.7.1

    <****@***********>: Relay access denied (in reply to RCPT TO command)


    Könnt ihr mich bei dem Problem unterstützen?
    Ansonsten wünsche ich ein schönes Wochenende an alle!

  • Captain Mumpitz

    Changed the title of the thread from “Domain E-Mail mit Mailbox.org verbinden” to “Domain mit Mailbox.org verbinden”.
  • Du hast die Hinweisbox und das netcup-beispiel in der Anleitung anscheinend nicht genügend beachtet.

    Im linken Host-teil darf die Domain NICHT eingetragen/angehängt werden und die beiden ursprünglichen MXe müssen entfernt werden.

    »Hauptsache BogoMIPS!«

    Fleischfresser

    Edited 2 times, last by Olivetti ().

    Like 1
  • Im linken Host-teil darf die Domain NICHT eingetragen/angehängt werden

    meinst du bei den CNAME Einträgen? Die MX Einträge ohne Hostname übernimmt er nicht.


    die beiden ursprünglichen MXe müssen entfernt werden.

    Ja, die sind raus. Ich hatte exemplarisch für diesen Post die Standardwerte nochmal hinzugefügt. Kann bzw. muss ich noch andere Einträge aus der DNS Liste entfernen?

  • Ja, und bei den MXen machst du ein @.

    MBO0001._domainkey CNAME MBO0001._domainkey.mailbox.org.

    MBO0002._domainkey CNAME MBO0002._domainkey.mailbox.org.

    MBO0003._domainkey CNAME MBO0003._domainkey.mailbox.org.

    MBO0004._domainkey CNAME MBO0004._domainkey.mailbox.org.


    @ IN MX 10 mxext1.mailbox.org.

    @ IN MX 10 mxext2.mailbox.org.

    @ IN MX 20 mxext3.mailbox.org.


    so habe ich das jetzt konfiguriert.

    Vielen Dank. So funktioniert das und die E-Mail kommt zuverlässig an.

  • den SPF-eintrag solltest du ebenfalls noch anpassen.

    v=spf1 include:mailbox.org -all (-all oder ~all, je nach leidenschaft)

    stimmt, dass hatte ich nicht mehr auf dem Schirm. Ist geändert. Danke für den Tipp!


    Aktuelle DNS Einstellung:

    netcup_ccp1.png


    EDIT:

    mir ist gerade aufgefallen, nachdem ich den SPF-Eintrag geändert habe

    von v=spf1 mx a include:_spf.webhosting.systems ~all


    habe ich wieder den Fehler aus Beitrag #1 bekommen. Die Anpassung habe ich Rückgängig gemacht, anschließend funktioniert es wieder.

  • nur zur klarstellung, hier geht es jetzt um die alleinige zuständigkeit der emails beim grünen M.

    netcup-mail wäre damit raus und NICHT mehr zuständig.

    wenn du eine andere konfiguration möchtest, muss das natürlich wieder entsprechend eingestellt werden.


    ausserdem: beim _dmarc.***-eintrag schaut eine domain raus!

    »Hauptsache BogoMIPS!«

    Fleischfresser