Webhosting Mailadresse - Virenschutz kann nicht eingeschaltet werden.

  • Hallo zusammen,

    Wir haben gerade eine Domain eingerichtet und entsprechende Mailadressen erstellt. Wenn ich jetzt für eine Mailadresse den Virenschutz einstellen will (Haken bei "Virenschutz für diese E-Mail-Adresse aktivieren " setzen), dann wird diese Einstellung nicht übernommen (nach Klick auf "OK" oder "Übernehmen"), sondern der Haken ist dann wieder verschwunden. Bei einer anderen Domain funktioniert das ohne Probleme.

    Gibt es noch eine (allgemeine) Einstellung, die man vorher ändern muss?

  • Das geht mir genauso nach einem Umzug der Domains in ein neues Hostingpaket. Im alten Hostingpaket hatte alles einwandfrei funktioniert und im neuen klann ich keinen Virenschutz auf den Mailboxen mehr aktivieren. Hat sich etwas geändert bzw. wie lässt sich der Virenschutz auf den Mailboxen wieder aktivieren?

  • Kann den Fehler / Bug bestätigen, mit einem frischen Webhosting EiWoMiSau - die gespeicherten Einstellungen für die Checkbox "[ ] Virenschutz für diese E-Mail-Adresse aktivieren" samt den Radiobuttons darunter bleiben nicht erhalten.

    E-Mail_Webhostingcontrolpanel_WCP_Virenschutz_Checkbox_nicht_funktionierend.png


    Soll dafür ein Ticket erstellt werden, oder kann es jemand von den Moderators an den Support geben zur Prüfung?

    Das netcup Wiki zum Virenschutz sagt, die Einstellung müsste noch gelten.

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

  • Danke - Support Ticket wurde eröffnet und schnell beantwortet. Dann poste ich hier noch die Antwort vom Support:
    ----
    Der Virenschutz ist bei uns dauerhaft aktiviert und kann nicht deaktiviert werden. Da die Option nicht ausgeblendet werden kann, steht Sie zur Verfügung, hat jedoch keinerlei Auswirkungen.

    ----

    Das könnte für superflotte und tjschmid auch interessant sein - also beide kurz erwähnt.

    Ich habe darum gebeten, doch bitte die Seite vom netcup Wiki zum Abschnitt Virenschutz auch zu aktualisieren: 8)
    https://helpcenter.netcup.com/…ing/interface#virenschutz

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

    Thanks 1 Like 1 Happy Duck 1
  • Das könnte für superflotte und tjschmid auch interessant sein - also beide kurz erwähnt.

    Nicht nur für die beiden – danke fürs teilen.

    Ich habe darum gebeten, doch bitte die Seite vom netcup Wiki zum Abschnitt Virenschutz auch zu aktualisieren: 8)
    https://helpcenter.netcup.com/…ing/interface#virenschutz

    Und noch wichtiger: Danke fürs Mitdenken ;)

    [RS] 2000 G9 | Cyber Quack

    [VPS] 2000 ARM G11 | 1000 G9 | 200 G8 | Secret | A | mikro G11s | 4x nano G11s
    [WH] 8000 SE | 4000 SE | 2000 SE

  • Der Virenschutz ist bei uns dauerhaft aktiviert und kann nicht deaktiviert werden. Da die Option nicht ausgeblendet werden kann, steht Sie zur Verfügung, hat jedoch keinerlei Auswirkungen.

    pasted-from-clipboard.png

    Moderators

    Wenn diese Aussage vom Support stimmt, dann sollten aber auch die Produktseiten angepasst werden.

    Weil da steht "Alle ein- und ausgehenden E-Mails werden auf Wunsch von uns auf Viren geprüft."

  • Vielen Dank für die Antwort. Gab es hier eine globale Änderung, da es in meinem alten Webhostingtarif möglich war dazu zu ändern?


    Was passiert eigentlich, wenn eine E-Mail vermeindlich Viren enthält - Anhang entfernen und zustellen, nicht zustellen, Quaratäne und nicht zustellen,...?


    Damit das auch im CCP visuell und verstdändlich dargestellt wird, ist es möglich, dass Sie den Haken bei "Virenschutz" immer aktivieren? So kommt es zu keinen Missverstädnissen. Vielen Dank.

  • Vielen Dank für die Antwort. Gab es hier eine globale Änderung, da es in meinem alten Webhostingtarif möglich war dazu zu ändern?

    Da müsste es eine Änderung gegeben haben, denn die Anleitung im Wiki war ja zu einem Zeitpunkt mal gültig. Ich habe allerdings alle meine Webhostings durchprobiert und konnte das Verhalten auf allen nachstellen:

    Webhosting 8000 SE OST20 von Ostern 2020 (mxe86f)
    Webhosting 1000 SE OST22 von Ostern 2022 (mx2e60)
    Webhosting 1000 SE OST23 von Ostern 2023 (mx2efc)
    Webhosting EiWoMiSau aus 2024 (mx2e1e)

    Was passiert eigentlich, wenn eine E-Mail vermeintlich Viren enthält - Anhang entfernen und zustellen, nicht zustellen, Quarantäne und nicht zustellen,...?


    Also ich konnte per netcup Webmail eine E-Mail mit der EICAR-Testdatei an einen E-Mail-Provider schicken. Ich meine mich zu erinnern, dass auch das vorher nicht möglich war. Also ich betrachte das mal als ausgehende Mails. Eingehend kam die E-Mail mit der EICAR-Testdatei ebenfalls bei meiner netcup E-Mail-Adresse an, was mich gewundert hat. (Ich war allerdings selbst zu doof irgendwo den Virenschutz zu überwinden und die EICAR-Testdatei an meine netcup E-Mail-Adresse zu senden und habe den Dienst von https://dont.panic.at/index.php?content=Send_EICAR genutzt.

    In meinem Test wurde also von netcup weder eingehend noch ausgehend der Anhang entfernt, nicht zugestellt oder in Quarantäne verschoben oder sonst irgendwie markiert.

    Deswegen habe ich dem Support das auch nochmals gemeldet und den Hinweis auf die korrekte Kennzeichnung der Virenschutz Option an und für eingehende und ausgehende Mails ;(

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

    Edited once, last by Copro: gültig ().

    Thanks 2
  • Vielen Dank für Deinen Test. Da bin ich auf die Reaktion vom Support gespannt. Mir ist klar, dass es nicht der beste Virenschutz ist, aber die EICAR Testdatei sollte er schon erkennen. Man muss sich schon auf netcup verlassen können und der Virenschutz sollte entsprechend auf einen Virus reagieren.

  • Die Kopfzeilen sagen, dass hier gar kein Virenscan seitens netcup gelaufen ist und nur der SpamAssassin 3.4.2 drübergeschaut hat.
    Soweit ich mich noch erinnern kann, bestünde auch die Möglichkeit, dem SpamAssassin die Virenprüfung z.B. via ClamAV zu geben, aber das scheint hier nicht der Fallzu sein.

    Der einzige Eintrag in den Kopfzeilen dazu kommt anscheinend noch von extern: (ich habe die gesamten Kopfzeilen dem Support mitgegeben)
    X-Virus-Scanned: Debian amavisd-new at !change-mydomain-variable!.example.com

    Ich habe hier den Screenshot vom MS Edge Browser, dessen Smartscreen Technik auch gleich den Download der EICAR-Testdatei verhindert:
    Webmail01_netcup_kein_Virenscan_EICAR-Testdatei.png

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

    Like 1
  • Danke für den Test DerRené - ich habe es mit einer frischen E-Mail auf einer dieses Jahr eingerichtet Domain probiert und der Mailhost ist bei mir mx2e1e (Das Support-Formular foppt mich gerade mit "Fehler: Session abgelaufen. Bitte melden Sie sich neu an.").

    Das ist ja schon einmal gut zu wissen, dass nicht alle Kunden betroffen sind - wird aber auch schwieriger das richten zu lassen.


    Für den oben gemeldeten Sachverhalt habe ich jetzt eine neue Antwort und das Problem könnte ja damit zusammenhängen:

    Quote

    Der Sachverhalt ist auf einen Bug in plesk zurückzuführen. Dieser befindet sich derzeit schon in Bearbeitung. Bitte haben Sie daher noch ein wenig Geduld.

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

    Edited once, last by Copro: Mehr Infos und Danke! ().

  • Okay, es funzt bei mir auch nur bei alten Mailkonten erwartungsgemäß.


    Lege ich einen neuen Account an, habe ich genau dasselbe Problem wie du. 8| Die Checkboxen sind nach einem Refresh alle wieder aus und die Mail trudelt im Posteingang ein!


    Hier sollte wirklich schnell eine Lösung gefunden werden. Die Aussage, dass der Virenscan per default immer an ist, scheint jedenfalls nicht zu stimmen. Dann wäre nicht zuerst die Virenmail geblockt und beim neuen Account durchgelassen worden.


    Was bin ich froh das nicht beim alten Account testweise abgeschaltet zu haben... :rolleyes:

  • Magst Du bitte probieren, ob Du das Problem ebenfalls weitergeben kannst - ich bekomme aktuell das Support-Formular nicht abgesendet wegen:
    Fehler: Session abgelaufen. Bitte melden Sie sich neu an.

    (und die springen sicher schon im Viereck, wenn der Copro-kun schon wieder dem "Anzeigeproblem" ankommt :rolleyes: und keine Geduld hat)

    Das Problem mit dem Support-Formular würde ich natürlich auch gerne irgendwo platzieren - aber jetzt ist ja Wochenende ||

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

    Edited once, last by Copro ().

  • Fehler: Session abgelaufen. Bitte melden Sie sich neu an.

    Habe denselben Fehler, Kontaktformular ist nicht zu gebrauchen derzeit. :|


    Wollte das Anliegen nun per Mail einreichen, leider ist mir der ganze Text aus der Zwischenablage geflogen und nochmal neu tippen mag ich nicht. :(

    Daher mach ich's mir einfach: Moderators siehe #14.

  • Auch mx2e45.netcup.net lässt trotz inaktiver Virensuche EICAR durch - hab den Support gebeten, doch bitte eingehenden Virenschutz zu aktivieren und folgende Antwort erhalten ?(


    Quote

    Der Virenschutz ist dauerhaft aktiv und kann nicht deaktiviert werden. Die Option kann aktuell nicht ausgeblendet werden, hat jedoch keine Auswirkung auf die Funktion.



    temp.jpg


    temp.jpg

  • Die Aussage des Supports, dass der Virenschutz permanent aktiviert sei, kann einfach nicht stimmen. Dann würden sich die einzelnen Mailkonten, bei gleicher Test-Mail, nicht verschieden verhalten. Womöglich ist es angedacht, dass der Virenschutz global aktiviert ist - ist nur leider offensichtlich nicht der Fall.

    Bin ja sonst sehr zufrieden mit Netcup, aber wie hiermit umgegangen wird, ist bisschen enttäuschend, muss ich zugeben.

  • Die Aussage des Supports, dass der Virenschutz permanent aktiviert sei, kann einfach nicht stimmen.

    Doch die Aussage ist vermutlich schon richtig - aber versuche meiner Erklärung zu folgen.
    Der Bug in plesk, auf dem ja das WCP basiert, verhindert aktuell, dass die Checkbox "[ ] Virenschutz für diese E-Mail-Adresse aktivieren" Wirkung zeigt. Diese Einstellung also das aktiv Flag dürfte vor der Änderung korrekt gesetzt worden sein und jetzt eben nicht mehr. Das erklärt auch das unterschiedliche Verhalten und schränkt auch die Auswirkung ein - sonst wären jetzt aktuell alle netcup Webhosting E-Mail-Konten ohne Virenschutz.

    Und der Bug, dass dieser bisher als reiner Anzeigefehler behandelt sich auch auf die Sicherheit neu angelegter E-Mail-Konten auswirkt, wurde leider erst spät bzw. dummerweise kurz vor dem Wochenende auch nur auf einem Nebenkanal gemeldet. Also ohne netcup großartig verteidigen zu wollen ... warten wir mal das Wochenende ab und hoffen nächste Woche auf eine zügige Bereinigung ... also auch aller bis dato neu angelegter E-Mail-Konten, die davon betroffen sind.

    WH8000 SE 🥚 20 | WH1000 SE OST22 | WH1000 SE OST23 | WH1000 SE OST24 | WH 🥚🧶🥛🐖 | 🦆 VPS 200 🇺🇦🕊️

    Edited once, last by Copro: Satz fertig geschrieben. ().

  • Für mich bedeutet dennoch die Aussage, dass der Virenschutz global für jeden aktiviert sei etwas anderes. Sonst würden keine Viren(test)mails in neuen Mailaccounts durchkommen. Mich stört einfach die, in meinen Augen, falsche Aussage, die einen Schutz suggeriert, der nicht da ist.


    Aber ich gehe auch davon aus, dass das Problem nun nach Bekanntwerden auch zeitnah behoben wird und dann ist wieder alles im Lot.