DNS-Einträge von Netcup-DNS in CCP plötzlich ungültig.

  • Hallo,


    seit gestern sind alle meine DNS-Einträge beim Netcup-DNS im CCP als "ungültig" markiert und die Domain ist von außerhalb nicht mehr erreichbar.


    Die Domain ist bei Netcup als "zusätzliche Domain" gehostet und einem Webhosting-Paket zugeordnet. DNSEC ist aktiviert. Das Ganze läuft so einiger Zeit ohne Probleme. Gestern habe ich zwei Einträge (OPENDNSKEY, TXT) über das CCP aktualisiert. Die Änderung wurde im CCP als OK bestätigt. Ein Tag später fällt mir auf, dass Mails mich nicht mehr erreichen, weil die Domain nicht mehr auflösbar ist. Alle Änderungen und Aktualisierungsversuche im CCP werden mit OK bestätigt, aber nach einer gewissen Zeit wechselt der Status dann von "unbekannt" zu "ungültig". Auch das Löschen und neu anlegen der Einträge führt zum gleichen Ergebnis.


    Hat jemand ähnliche Erfahrung gemacht?


    Hier muss wohl der Support ran. Aber wegen Wochenende werde ich erstmal auf einen externen DNS umstellen.

  • Och nöö, ist anscheinend ein bekanntes Problem von Netcup, es hängt mit dem DNSSEC Key zusammen, der plötzlich nicht mehr übereinstimmt.

    Siehe Thread


    Melde einfach den Fehler bei Support und die korrigieren den DNSSEC Key wieder.


    [netcup] Felix P.  [netcup] Lucia S.

    Bitte überprüft euren DNS-Server mit dem DNSSEC Key. Es kann einfach nicht sein, dass alle DNS-Records plötzlich ungültig werden.

    Es ist mir schon zweimal passiert, wo ich plötzlich keine Mails nicht mehr empfangen konnte, weil DNSSEC Key nicht gültig war.

    Und es ist auch anscheinend mehrmals passiert bei den anderen Kunden, wo sie ganz verzweifelt bei dem DNS Editor rumklicken und nicht wissen, wieso das alles nicht mehr funktioniert. Auch wenn DNSSEC nicht aktiv, werden die Records auch nach paar Stunden nicht mehr gültig.

  • Och nöö, ist anscheinend ein bekanntes Problem von Netcup, es hängt mit dem DNSSEC Key zusammen, der plötzlich nicht mehr übereinstimmt.

    Siehe Thread


    Melde einfach den Fehler bei Support und die korrigieren den DNSSEC Key wieder.

    Danke,


    Nach Suche im Forum bin ich auch auf den Hinweis mit DNSSEC gestoßen. Bei einem DNS-Test mit mehreren DNS-Server weltweit konnte ich auch feststellen, dass einige die Domain auflösen konnten. Ich habe dann DNSSEC im CCP deaktiviert und ein paar Stunden später wurden die Einträge als gültig angezeigt und die Domain ist wieder auflösbar.


    Mein akutes Problem ist erstmal gelöst. Aber schön ist das sicher nicht.

  • Das Problem habe ich wohl auch. DNSSEC ist deaktiviert, alle Einträge werden als ungültig angezeigt (geht aber zum Glück noch). Aber ich kann DNSSEC nicht wieder aktivieren und habe ein ungutes Gefühl =O

    Morgen früh meldet sich dann hoffentlich der Support

  • BTW: Ein SLA+ für Domains wäre auch hilfreich. Bisher habe ich nur eines für Rootserver, und könnte eines für Hosting beschaffen. Aber für Domain-

    only gibt es das bisher nicht.

    Die Möglichkeit, einfach ein Klartext-Zonefile anzulegen oder zu exportieren, wie etwa bei I*WX, vermisse ich ebenso, wie die Möglichkeit, andere Nameserver schon beim Transfer anlegen zu können.

    Dass der Support nach dem Transfer meiner Hauptdomain an einem Samstag nicht erreichbar ist, und die eigenen Nameserver nur wegen eines falsch angelegten Tech-C-Objekts = Felix nicht verwendet werden können, ist bitter. Ich habe die Domain mittlerweile wieder wegtransferiert zu D*24, weil ich das bestehende, in 20 Jahren gewachsene Zonefile mit all seinen Einträgen bei netcup über das CCP nicht einmal vollständig nachbauen hätte können.
    Da hilft auch keine 10 Euro-Aktion, wenn das CCP dahingehend schlicht Substandard ist.

  • Mein akutes Problem ist erstmal gelöst. Aber schön ist das sicher nicht.

    Problem wieder da! Zu früh gefreut.


    Nachdem ich, wie oben beschrieben habe, DNSSEC deaktiviert hatte lief alles wieder nach ein paar Stunden. Gestern, einen Tag später habe ich im CCP nachgesehen und es war noch alles OK. Heute, zwei Tage später wieder Status wie am Angang gepostet: "ungültig". Domain nicht auflösbar, trotz DNSSEC deaktiviert.


    Der Support hatte sich bisher nach meiner ersten Meldung noch nicht gemeldet. Aber OK, es lief ja wieder.


    Ich habe nun das Backup aktiviert und auf externe DNS umgestellt. Erstmal abwarten, bis Netcup sein System wieder im Griff hat.

  • Fordert ein Beschwerdestellenticket an, wenn Ihr denkt, dass Euer Anliegen nicht hinreichend beachtet wird.

    Es scheint ja aktuell doch einige Bugs zu geben, die einige Kunden betreffen.

  • Ich werde dann vorerst mal keine domain mehr zu netcup umziehen...

    Ich auch, ich werde meine Domains auch woanders umziehen, mit dem DNS von Netcup ist mir einfach zu heikel. Anscheinend hat Netcup das mit den DNS nicht wirklich in Griff. Ist mir auch schon passiert, dass eine Domain mit der TLD .net plötzlich nicht mehr erreichbar war. Zwar hat der Support kompetent geholfen, und das Problem behoben. Aber das reicht mir einfach nicht, weil ich hier schon genug Probleme sehe...

  • BTW: Ich sehe gerade bei einem Anbieter aus St. Ingbert ein 9,18 € -Aktion im ersten Jahr bis aus weiteres. Da hoffe ich doch, dass netcup sich noch am Riemen reißt und das repariert. Derselbe Anbieter dürfte übrigens bei Transfers erst mit dem Tag der anstehenden Verlängerung bei nic.at Rechnungen legen - ganz, wie in guten alten Zeiten.

  • Das Phänomen hatte ich vorletzte Woche auch. Nach knapp 7 Stunden warten auf den Support wurde es durch diesen behoben.

    Glückspilz, hier sind es nun schon über 28 Stunden, die das Problem besteht.

    VServer IOPS Comparison Sheet: https://docs.google.com/spreadsheets/d/1w38zM0Bwbd4VdDCQoi1buo2I-zpwg8e0wVzFGSPh3iE/edit?usp=sharing

  • Beides?


    Mach kein Scherz!

    Ich lehne mich die ganze Zeit entspannt zurück weil ich ja nichts ändere, und schreibst du das es auch einfach so passieren kann......


    nicht gerade die besten Zeiten im Moment für (eigentlich) überzeugte Kunden

  • Ist kein Witz,

    es ist leider bei mir ein paar Mal passiert, dass bei den Domains mit der TLD .net plötzlich alle Records beim Auflösen nicht mehr da sind. Dann hatte ich bei CCP reingeschaut, was da los ist. Alle Einträge waren aber da, habe dann nochmal auf Speichern geklickt, dann waren alle Records wieder da. Dabei fiel mir bei der DNSSEC Überprüfung auf, dass DNSSEC plötzlich deaktiviert war. Dann habe ich DNSSEC bei CCP reaktiviert. Danach war alles für eine Weile wieder gut.

    Andere Kunden hier im Forum hatten in der Vergangenheit (ich glaube, das war im längsten Thread) auch kurz das Problem mit dem DNS-Schluckauf geschildert.

    Dann ist offensichtlich hier das Problem mit dem DNSSEC Key wieder aufgetaucht. Ich will Netcup nicht schlecht reden, aber was das Thema DNS angeht, gab es schon ein paar Stolpersteine. Der Support hatte bis jetzt bei mir den Fehler gefixt. Nichtdestotrotz darf sowas einfach nicht passieren.

  • Ick kämpfe seit 2,5 Jahren immer wieder mal mit DNS(SEC) Problemen. Eigentlich war das kein Thema mehr, seit diesem Herbst ist es aber wieder mehrfach aufgetreten. Nach meiner Erfahrung ist es bei mir immer durch eine Aktion im CCP oder über die API aufgetreten. Es könnte aber natürlich auch sein, dass das jeweils Zufall gewesen ist und es auch von selbst auftritt. Keine Ahnung…


    Mein Vertrauen in DNS bei NC ist jedenfalls langsam dahin ;(

    Aber "schön" zu sehen, dass das offenbar keine Einzelfälle sind.

    "Wer nur noch Enten sieht, hat die Kontrolle über seine Server verloren." (Netzentenfund)

  • Für meine bei Netcup registrierten Domains nutze ich schon seit ca. über zwei Jahren störungsfrei externe Anycast DNS-Server beim Mitbewerber. Bei einigen wichtigen Domains habe ich auch DNSSEC Keys hinterlegt.


    Zwar generiert dieser Dienst jeden Monat weitere Kosten, die sich aber aufgrund der sehr hohen Verfügbarkeit aufgrund derzeit hier genannter Probleme rechnen.