PHP Dienste funktionieren nicht?

  • muss auch an deine angepasst werden

    Hallo und vielen Dank. Ich habe nun den domain_name: 'https://meinedomain.de/save/web' und ein mal ohne Web eingetragen. Passiert nichts.

    Wenn ich direkt den Wallabag (in meinem Fall save) Ordner ansprechen möchte kommt:


    Code
    1. AH01276: Cannot serve directory /var/www/vhosts/hostingxxxx.af9be.netcup.net/httpdocs/save/: No matching DirectoryIndex (index.html,index.cgi,index.pl,index.php,index.xhtml,index.htm,index.shtml) found, and server-generated directory index forbidden by Options directive

    Also irgendwo ist echt der Hund begraben. Wenn ich /save/web/ eingeben erscheint direkt eine Leere Seite und der Browser springt auf "/save/web/login".

    Den Inhalt vom .cache Ordner habe ich gelöscht.

  • Habe noch mal alles gelöscht und neu gestartet. Ich habe alles wie bei dir beschrieben gemacht. Und selbst den Fehler unter Step 3 mit dem User Passwort erhalten.

    Aber egal was ist, ich bekomme nur ein Leeres Fenster.


    Der Cache wird doch beim ausführen des compsers geelert oder? Ich wurde zumindest gefragt (Step 2) ob ich die vorhandene Datenbak resetten möchte und habe wie bei dir geschrieben "yes" eingetragen. Aber es hilft einfach nichts, selbst das Protokoll spuckt keinen Fehler mehr aus.


    Habe auf wallabag und bei dir gelesen, dass ich den Cache löschen soll, nachdem die Datenbank daten eingegeben wurden.

    Aber wie mache ich das?

    Code
    1. To apply changes to parameters.yml, you have to clear your cache by deleting everything in var/cache with this command: bin/console cache:clear -e=prod
  • ich habe seit kurzem das webhposting8000 Paket, da ich laut den ganzen Features gehofft hatte das ich mit Contao4 was auf Symfony und Composer setzt auch gut auf der ComandLine arbeiten kann. Leider finde ich keine php-cli bzw irgendeine php Datei. Weder in /urs/local/bin noch in den diversen oben genannten php7-irgendwas-Pfaden.


    Auch die Anleitung per plesk auf die composer.json zuzugreifen (install/update) verursacht bei mir Fehler:


    Wie kann ich also per ssh ordentlich mit php und composer arbeiten?

  • ich habe seit kurzem das webhposting8000 Paket, da ich laut den ganzen Features gehofft hatte das ich mit Contao4 was auf Symfony und Composer setzt auch gut auf der ComandLine arbeiten kann. Leider finde ich keine php-cli bzw irgendeine php Datei. Weder in /urs/local/bin noch in den diversen oben genannten php7-irgendwas-Pfaden.


    Auch die Anleitung per plesk auf die composer.json zuzugreifen (install/update) verursacht bei mir Fehler:


    Wie kann ich also per ssh ordentlich mit php und composer arbeiten?

    hat sich erledigt.

    Habe doch die diversen Pfade unter /usr/local/php7[x].

    Die Fehler beruhen auf gemachte Änderungen in einer Erweiterung die im Konflikt stehen.


    An dieser Stelle zieh ich alles zurück und behaupte das Gegenteil ;)