Wordpress nach Umzug leer

  • Hallo zusammen,

    folgendes Problem:


    Ich musste von meinem uralten Confixx Webhosting zum "neuen" Plex Webhosting umziehen.

    Leider bekomme ich mein Backup von Wordpress nicht hin. Es fehlt der Inhalt....keine Beiträge, keine Seiten etc.

    Was ich gemacht habe:


    1. Auf dem alten Server Wordpress auf aktuellen Stand gebracht

    2. DB gesichert

    3. via FileZilla die Daten gesichert.

    4. Auf dem neuen Webspace per Anwendungen ebenfalls die neuste Wordpress Version installiert.

    5. Im phpMyAdmin das DB Backup importiert

    6. Da auf dem alten Webspace die Datenbank anders heißt als auf dem neuen Webspace, habe ich in der wp-config die Daten abgeändert

    7. Nun per FileZilla die Daten der Wordpress Installation auf dem neuen Webspace überschrieben


    Plugins, Themen etc. sind alle da, aber es sieht aus, als würden alle Inhalte fehlen. Überall steht noch willkommen bei Wordpress etc. trotz

    Rückspielung der Daten. Was mach ich falsch? Irgendwie sieht es so aus, als ob da keine Kommunikation mit der DB statt findet.


    Wer kann einem Nook wie mir helfen? :-)


    Danke & Grüße

  • Also,

    a) es heißt Noob, nicht Nook,

    b) Klingt eigentlich als hättest du alles richtig gemacht.


    Ich würde mal probieren Wordpress nicht als Anwendung sondern manuell zu installieren und beim Installer einfach die rückgesicherte Datenbank anzugeben. Vielleicht ist das automatisch installierte Wordpress etwas anders was das Datenbank unstellen betrifft.


    Alternativ kannst du auch das sichern und rücksichetn per Plugin probieren. UpdraftPlus (denke das heißt so) ist kinderleicht zu bedienen und hat bei mir einen sehr guten Eindruck gemacht.


    Thomas

  • Moin,


    kannst Du dich denn im Admin-Panel anmelden? Falls ja, dann ist es kein Kommunikationsproblem zur Datenbank.


    Hast du dein gewünschtes Theme aktiviert? Ist die Domain mit umgezogen, oder hast Du den Umzug unter einer anderen Domain gemacht? Wenn die Domain mit umgezogen ist, sind die DNS Records sauber gesetzt? Sind die Rechte auf den Ordnern richtig gesetzt (755)? Hast Du im neuen Panel die selbe Ordnerstruktur wie im alten Panel? Wie schaut deine .htaccess Datei aus? Sind in der wp_config die richtigen Datenbankverbindungen hinterlegt? (richtiger Datenbankserver?)


    Gruß

    Chris