eAccelerator macht probleme

  • Ich wollte heute eAccelerator installieren. Hat bis dahin auch alles geklappt wie man in der phpinfo sieht( http://fundalisten.de/info.php )


    doch wenn ich die seite laden möchte sagt er mir:


    Code
    1. Fatal error: eAccelerator Loader can't load code. Incorrect Zend Engine version in /var/kunden/webs/cinema/cinema.php on line 1
    2. Fatal error: eAccelerator Loader can't load code. Incorrect code in /var/kunden/webs/cinema/cinema.php on line 1


    hat jemand einen tipp für mich was ich falsch gemacht habe ?


    vielen dank im vorraus


    mfg ruben

  • Steht doch da...


    Code
    1. eAccelerator Loader can't load code. Incorrect Zend Engine version in /var/kunden/webs/cinema/cinema.php on line 1


    Incorrect Zend Engine in cinema.php


    Entweder den Scripthersteller sagen er soll sein Script kompatibel zur aktuellen Zend Engine umschreiben, oder die Zend Engine installieren die das Script benötigt.

  • aso ich glaube ich habe vergessen die Zend Engine zu insterllieren probiere ich mal aus


    du weißt nicht grad auswendig wie das paket heitß oder ?


    also


    apt-get install ???


    wäre echt nett von dir

  • auf der eAVV webseite steht


    eAccelerator is still under development. The latest release, 0.9.5.3, supports PHP 4 and all PHP 5 releases including 5.2. In older releases, the encoder will only work with PHP versions from the 4.x.x branch. eAccelerator will not work with any other versions of PHP.



    aso sollte es doch eigentlich klappen oder nicht ?