Fehler 403

  • Hallo liebe Netcup-Nutzer,


    wenn ich meine Domain aufrufe, wird mir auf meinem Mac Fehler 403 angezeigt. Auf dem Handy (Android) hingegen funktioniert die Webseite problemlos. Habe mich schon etwas durchgegoogelt und etwas von .htaccess und mod_rewrite gelesen, kann das ganze aber in keinen Zusammenhang bringen. Die Webseite habe ich über Adobe Portfolio gestaltet und über netcup hochgeladen. Ich hoffe mir kann jemand bei diesem Problem helfen. Ich bin was Informatik angeht nicht wirklich fit, Grafikdesign ist da eher mein Ding. Ich hoffe, ich bin hier in der Kategorie überhaupt richtig.


    Grüße Johannes

  • Hallo,

    nur um zu sehen, daß nicht etwas schuld ist, von dem man überzeugt ist, daß es funktioniert;

    kannst auf den Webspace an definierter Stelle einfach einen .txt-file ablegen

    und den direkt aufrufen;

    und dann solltest am Server in den Logs sehen, daß dieser aufgerufen wurde, wenn nein,

    dann liegt das Problem am iMac selbst;

    Grüße / Greetings

    Walter H.


    RS 1000 SAS G7SE / RS 500 SAS G8 / VPS 100 G7SE / RS 2000 SAS Ostern 2018

  • jojo_ : Um zu testen, ob es an der unterschiedlichen Behandlung von Mobil-/Nicht-Mobil-Geräten liegt, kann man unter Android u.a. im Chrome-Browser den "Desktop"-Modus aktivieren. Wenn dann das Mobilgerät danach auch HTTP-Fehler 403 zeigt, liegt der Fehler allein im Bereich des Web-Servers/der entsprechenden Applikation.

  • Hallo,


    vielen Dank für die tolle Unterstützung.


    mainziman Das mit dem Ablegen der txt-file kriege ich ja noch hin. Am Server in den Logs sehen, heißt dann soviel wie, dass ich nach dem Ablegen eine oder eben keine "Antwort" im Control Panel Webhosting unter Dateien bekomme?


    Hecke29

    Du meinst das mein Browser mit dem Webseitennamen nicht umgehen kann?


    Die DNS Einstellungen habe ich mit Hilfe eines Freundes auch schon irgendwie verändert. Das war notwendig um die Adobe Portfolio Webseite mit netcup zu verbinden.


    m_ueberall

    Die Webseite wird im Desktop Modus unter Chrome auf dem Handy problemlos dargestellt. Also ist praktisch dann der Fehler beim Browser auf dem Mac zu suchen?


    fisi

    Etwa ein halbes Jahr. Wofür ist diese Info wichtig?


    Grüße Johannes

  • Funktioniert HTTPS bei dir ordentlich? Kann gut sein, dass der Desktop automatisch https benutzt und da auf den Fehler stößt. Error 403 ist eine "forbidden" Rückmeldung vom Server. Dein Browser erreicht also den Server, der darf aber die aufgerufene Seite nicht ausliefern.


    Auf dem Server müsstest du einen Ordner "log" (oder ähnlich) haben, indem eine error.log liegt. Kannst du da die letzten Zeilen posten, nachdem du die Seite aufgerufen hast?

  • Mir ging es eigentlich auch um die DNS Einstellungen.

    eventuell ein Problem mit IPv6? Bei der mobilen Verbindung

    Grade das hatte ich schon des öfteren insbesondere mit Kunden deren Domains beim blauen Anbieter, der gerne Zahlen wiederholt, liegen. Haben ihre A-Records angepasst, aber noch AAAAA Records auf die Parking-IPv6, die dann entweder eine weiße Seite oder 404 ausliefert (kann mich grade nicht erinnern).


    Wenn du sagst die Webseite funktioniert auf dem Handy problemlos: Gehst du über das Mobildatennetz oder WLAN. Funktioniert es auf beiden Geräten (nicht), wenn sie im gleichen WLAN sind? Funktioniert es wenn du deinen Mac in ein HotSpot-WLAN deines Handys nimmst?

  • Hallo,


    tut mir Leid, dass ich mich jetzt erst wieder melde, aber neben der Ausbildung kostet es mich manchmal viele Nerven mich an meine NICHT FUNKTIONIERENDE (!) Webseite zu setzen und weiter an dieser zu arbeiten.


    Steini https ist laut meinem Browser nicht sicher. Ich versuche das mit dem log.file zu posten, kann aber für nichts garantieren.


    mainziman Wo muss ich denn diese txt.file ablegen?



    fisi Also mobil habe ich ja keinerlei Probleme die Webseite aufzurufen. Bedeutet eine fehlerhafte DNS, dass mein Browser den Webseitennamen nicht erkennt?


    Hecke29 Habe irgendwelche Records schonmal angepasst, weil Adobe Portfolio (Webseite Baukasten) das wollte. Habe ich nach Anleitung gemacht.

    Die Webseite auf dem Handy funktioniert sowohl über WLAN als auch mobiles Datennetzwerk. Oh wie SUPER, wenn ich mein Handy als Hotspot nehme, funktioniert die Webseite auch auf dem MAC. Also muss es wohl an der WLAN-Verbindung liegen, oder?

  • äh können wir hier mal zusammenfassen, was nun funktioniert und was nicht ...


    mit Deiner Heizflosse funktioniert sie immer, mit Deinem iMAC genau dann, wenn Du Deine Heizflosse als WLAN-AP dazwischenhängst, richtig?


    d.h. ich stelle mir die Frage, was Dein iMAC macht bzw. nicht macht; daß Dein WLAN schuld sei kann man nicht wirklich sagen,

    weil Deine Heizflosse hat damit ja kein Problem, oder?


    ich nehm mal an, Internet funktioniert grundsätzlich auf Deinem iMAC, weil so einen Beitrag wie den darüber verfaßt man mit keiner Heizflosse, oder?


    Heizflosse = ein Cray für die Hosentasche:D

    Grüße / Greetings

    Walter H.


    RS 1000 SAS G7SE / RS 500 SAS G8 / VPS 100 G7SE / RS 2000 SAS Ostern 2018