Wordpress Blog speichert teils nicht

  • Hi,


    ich habe folgendes Problem:
    Ab und an übernimmt mein Wordpress Blog keinerlei Einstellungen mehr. Sei es eine neue Page die gerade erstellt wurde oder eine Einstellung im Admin Menü, nichts wird hier gespeichert.

    Bei Pages kommt ein "Speichern fehlgeschlagen", bei Einstellungen dauert der Speichervorgang bis in alle Ewigkeit. 10-15 Minuten später ist dann wieder alles normal und ich kann speichern etc.

    Mein einer Blog läuft auf einer Webhosting 2000 Instanz.
    Habt ihr mir einen Tipp wo ich anfangen kann zu suchen?
    Hat jemand eine Idee woran das liegen kann?

  • Danke, wusste nicht das es diese dort gibt.

    In der Tat sehe ich hier einen Fehler, siehe Anhang.

    wp-error.JPG

    Der Fehler ist allerdings ein Get und tritt vor dem Speichern schon beim laden des Menüs auf.
    Sobald dieser Fehler einmal da ist kann ich auch keine normalen Posts und Pages mehr erstellen. Hier speichert er dann ewig.
    Auch hier gibt es dann den Broken Pipe Fehler.

    wp-error2.JPG

  • Hier laufen wohl die PHP-Prozesse in einen Timeout bzw. sind überlastet.


    1. Was sagt das error-Log?

    2. Hast du viel Traffik auf dem Webhosting?

    3. Bist du auf einer aktuellen PHP-Version?

    4. Nutzt du mod_security/fail2ban/etc als Plugin? Eventuell sperrst du dich selbst oder du wirst gerade angegriffen.

  • Danke für deine Antwort:
    Zu 1.: Meinst du damit das debug Log von Wordpress? Das habe ich eben erst konfiguriert und versuche nun den Fehler heraufzubeschwören ^^.
    Zu 2.: Traffic ist nahe 0 da ich das Ganze gerade erst aufziehe. Also wenn mal zwei Personen gleichzeitig auf der Page sind dann ist das viel

    Zu 3. PHP wird ind er Version 7.3.6 verwendet

    4. Ein solches Plugin habe ich nicht installiert :)

    Das Debug Log war mir unbekannt, daher eben erst einmal konfiguriert.

  • Ah ok, wusste auch nicht das es das zum Zugriff gibt.
    Generell kriege ich einen

    [Mon Jun 10 15:56:25.517766 2019] [ssl:warn] [pid 4663] AH01909: hostingmeineid.netcup.net:443:0 server certificate does NOT include an ID which matches the server name


    Bzw spezifisch im Error log für die Domain

    [Sun Jun 09 19:01:27.339307 2019] [fcgid:warn] [pid 21128] (32)Broken pipe: [client 2003:.....] mod_fcgid: ap_pass_brigade failed in handle_request_ipc function, referer: https://mydomain/wp-admin/post-new.php?post_type=page


    Der Broken Pipe taucht in vielen Variationen auf.