Beta-Phase unserer neuen Webhostingprodukte ist gestartet + Feedback erwünscht

  • Warum kann man für die Beta-Phase des WCP2 kein netcup Labs Tarif buchen? Dann hätten auch bestehende Kunden etwas davon, die das neue WCP nur testen wollen und ohne Aufwand mit Zufriedenheitsgarantie und so.


    Ich wär gerne bereit das neue WCP zu testen, muss nur noch mal überlegen, ob sich der Aufwand mit Bestellung und Abwicklung Zufriedenheitsgarantie lohnt... Wenn ich die Zufriedenheitsgarantie in Anspruch nehme, muss hierfür eine Begründung angegeben werden?


    Ich verstehe es richtig, dass der Expert Spezial 2016 Tarif trotzdem kostenfrei nach der Testphase auf die neue Umgebung migriert wird?


    Wie heißt eigendlich die offizielle Bezeicnung vom neuen WCP? Weiterhin WCP, da das alte WCP durch das neue abgelöst wird?

  • Warum kann man für die Beta-Phase des WCP2 kein netcup Labs Tarif buchen? Dann hätten auch bestehende Kunden etwas davon, die das neue WCP nur testen wollen und ohne Aufwand mit Zufriedenheitsgarantie und so.

    Das wäre um einiges einfacher. Evtl könnte man ja auch die schon bestehenden Labs Tarif upgraden. Ich besitze so einen und immerhin wird ja durch den Namen schon impliziert, dass es sich um einen Tarif zum testen handelt.


    felix was sagst du dazu?

  • Das wäre um einiges einfacher. Evtl könnte man ja auch die schon bestehenden Labs Tarif upgraden. Ich besitze so einen und immerhin wird ja durch den Namen schon impliziert, dass es sich um einen Tarif zum testen handelt.


    felix was sagst du dazu?

    Da hast du ja Glück :)

    Ich hatte bei den netcup Labs immer mal wieder reingeschaut, leider ohne Erfolg :(

  • Ist es mit den neuen Produkten möglich eine "WebApp" unter Ruby on Rails laufen zu lassen und eine weitere unter anderer Domain zB auf NodeJS?

    Also zB Zammad und Habitica?

    Das würde ich super finden. Werden die bestehenden Tarife, welche migriert werden, auch Ruby unterstützen?


    https://forum.netcup.de/sonsti…nstallieren-und-betreiben


    Wird Zammad nicht standardmäßig in /opt installiert? Wie wäre es beim Webhosting (chroot-Umgebung)?

  • Den Schritt auf Plesk zu wechseln begrüße ich sehr. Es sieht auch alles bisher ganz gut aus.


    Nur bekomme ich regelmäßig (ca. alle 10 Minuten) einen 502 Bad Gateway.


    Im ErrorLog findet sich dazu folgendes:

    Code
    1. 2017/08/22 19:07:57 [error] 15777#0: *2512 connect() failed (111: Connection refused) while connecting to upstream
    2. 2017/08/22 19:12:44 [error] 22461#0: *2542 peer closed connection in SSL handshake (104: Connection reset by peer) while SSL handshaking to upstream

    Ich benutze das WoltLab Burning Board 4.1, welches in der alten Hosting-Umgebung ohne Probleme läuft.

  • Heißt SSH + chroot, dass wie bei den alten Tarifen die Pfade unterschiedlich sind je nachdem ob man ein Script über ssh oder Webserver startet?

    Bisher war der Output hiervon:

    PHP
    1. <?php
    2. echo __FILE__;

    Via ssh: /httpdocs/test.php

    Via Webserver: /var/www/vhosts/hosting***.*****.netcup.net/httpdocs/test.php


    Nur um das zu testen buche ich jetzt ungern ein neuen Tarif :-)


    (Besonders umständlich war das bisher beim Owncloud/Nextcloud Update, im Forum gibt es mehrere Beiträge einen if-switch in der config Datei einzubauen, die nur leider von Own/Nextcloud dauernd überschrieben wird, so dass man während des Updates immer mehrfach die Konfiguration auf den richtigen Pfad ändern musste. Zumindest hört sich gut an dann mit dem neuen Panel nicht mehr solange auf das WCP warten zu müssen und das ggf. notwendige config File ändern dann wirklich in Sekunden erledigt wäre :-) )

  • Weitere Rückmeldungen von mir:


    • Let's Encrypt Zertifikate konnte ich direkt im Panel beziehen.
    • Es kann im Mail-Management kein Zertifikat fürs Webmail ausgewählt werden.
    • Scheinbar funktioniert IPv6 noch nicht: "Destination unreachable: Address unreachable"
    • Im SSH-Login (der mittlerweile ohne Probleme funktioniert) gibt es zum Beispiel keine PHP-Binaries.

    Gruß

    Marius

  • Vielen Dank für die Rückmeldung. ;)

    Weitere Rückmeldungen von mir:


    • Let's Encrypt Zertifikate konnte ich direkt im Panel beziehen.
    • Es kann im Mail-Management kein Zertifikat fürs Webmail ausgewählt werden.
    • Scheinbar funktioniert IPv6 noch nicht: "Destination unreachable: Address unreachable"
    • Im SSH-Login (der mittlerweile ohne Probleme funktioniert) gibt es zum Beispiel keine PHP-Binaries.

    Gruß

    Marius

    Im Mail-Management kann ein eigenes Zertifikat für Webmail gewählt werden? Läuft der Webmailer dann direkt auf der Domain?

  • Vielen Dank für die Rückmeldung. ;)

    Im Mail-Management kann ein eigenes Zertifikat für Webmail gewählt werden? Läuft der Webmailer dann direkt auf der Domain?

    Dort ist zumindest eine leere Dropbdown Liste aus der wohl ein Zertifikat gewählt werden kann.


    Funktioniert denn bei euch überhaupt die Webmail? Bei mir habe ich unter webmail.domain.tld noch immer keine Verbindung.

  • Mag ja sein das ich mich doof anstelle - aber ich habe gar keinen Menüpunkt für E-Mail?


    Außerdem landen alle Anfragen, wenn man die SSL-Unterstützung abschaltet, auf einer Plesk Default Page, das ist ja auch noch nicht richtig... Da sollte ja dann eigentlich überhaupt keine Antwort kommen...

    The surest way to fail is not to determine to succeed. - Richard Brinsley Sheridan

  • Danke!

    Das hab ich schonmal gefunden, hab auf der Domain auch eine Webmailsoftware ausgewählt, aber aufrufen geht nicht.


    Interessant ist:

    Es wird auch kein entsprechender DNS-Record angelegt. Der einzige Record der auf Mail hindeutet ist der mail.domain.tld, aber der ist nicht aufrufbar.

    The surest way to fail is not to determine to succeed. - Richard Brinsley Sheridan

  • Danke!

    Das hab ich schonmal gefunden, hab auf der Domain auch eine Webmailsoftware ausgewählt, aber aufrufen geht nicht.


    Interessant ist:

    Es wird auch kein entsprechender DNS-Record angelegt. Der einzige Record der auf Mail hindeutet ist der mail.domain.tld, aber der ist nicht aufrufbar.

    Das mail.domain nicht funktioniert ist ja klar. Hast du keinen webmail.domain Record? Meiner ist da und zeigt auf den Mailserver, funktionieren tut es aber dennoch nicht.


    FTP über TLS klappt bei mir auch noch nicht.

  • Mal noch ne andere Frage. Ich würde mir auch gerne einen von den neuen Tarifen bestellen und testen. Ich habe noch einen Expert Spezial 2016 Tarif. Diesen würde ich nach dem test nicht mehr benötigen und kündigen. Kann ich die inkl. Domain von dem Expert Spezial dann auf den neuen Tarif umswitchen? Wahrscheinlich nur mit zusätzlichen Kosten, oder? Hat das schon jemand ausprobiert oder kann Felix eine Antwort dazu geben? Danke :)

  • DanielG ich habe Domains von einem Expert auf die neuen Tarife umgezogen, da wird eine einmalige Gebühr von 4,20€ erhoben.


    Tarry91 nein, der fehlt bei mir, ich versuche den mal anzulegen und dann schauen wir mal... Ist das ein CNAME oder ein A bei Dir?

    The surest way to fail is not to determine to succeed. - Richard Brinsley Sheridan