webmail.netcupmail.de und webmail.IHRDOMAINNAME.TLD funktionieren nicht

  • Ich komme weder mit webmail.netcupmail.de noch mit webmail.IHRDOMAINNAME.TLD auf meinen Webmailer.


    Im webhostingcontrolpanel war zuerst kein Briefumschlag. Der Briefumschlag ist erschienen, nachdem ich in den E-Mail-Einstellungen einmal durch Horde, AtMail und dann roundcube durchprobiert habe.


    Evtl. könnte das Problem sein, dass ich die DNS-Einträge selbst verwalte.


    Mein Hosting ist auf af949.


    Ich habe einen A-Record webmail.IHRDOMAINNAME.TLD auf 46.38.249.17. Den habe ich gestern versuchsweise einmal rausgenommen. Tut aber auch nicht.


    Roundcube Webmail :: Welcome to Roundcube Webmail sagt nur:



    Leider keine aussagekräftige Fehlermeldung :-)


    Sonst habe ich als Fehler, dass nur eine Plesk-Seite kommt, ohne Webmailer.

  • Also webmail.netcupmail.de geht bei mir. Wenn du einen Internal Server Error hast, solltest du einmal die entsprechenden Cookies löschen und schauen, ob du dich dann neu anmelden kannst.


    Ansonsten wäre mir nicht bekannt, dass netcup automatisch webmail.xxx auf deren roundcube aufschaltet. Kann ich mir aber eigentlich nicht vorstellen, da dieses dann eine unverschlüsselte Verbindung wäre. Der A-Record alleine reicht nicht, damit das auch funktioniert.


    Du kannst dir aber auch dein eigenes roundcube installieren. Funktioniert analog zu den bekannten CMS.

  • Wenn du einen Internal Server Error hast, solltest du einmal die entsprechenden Cookies löschen und schauen, ob du dich dann neu anmelden kannst.


    Es gibt nur einen Cookie: roundcube_sessid. Diesen Cookie zu löschen hilft nicht.


    Ansonsten wäre mir nicht bekannt, dass netcup automatisch webmail.xxx auf deren roundcube aufschaltet. Kann ich mir aber eigentlich nicht vorstellen, da dieses dann eine unverschlüsselte Verbindung wäre. Der A-Record alleine reicht nicht, damit das auch funktioniert.


    Im Wiki ist dokumentiert, dass webmail.IHRDOMAINNAME.TLD funktionieren sollte.


    Du kannst dir aber auch dein eigenes roundcube installieren. Funktioniert analog zu den bekannten CMS.


    Was heißt analog? Kann ich mich da irgendwo einlesen?
    Im Datei-Browser im Webhostingcontrolpanel finde ich gar nicht, wo meine E-Mails liegen.


    Danke für die ersten Hinweise, auch wenn sie konkret mir erstmal nicht weitergeholfen haben.

  • Hi,


    erhältst du den HTTP 500 Fehler direkt wenn du Roundcube Webmail :: Welcome to Roundcube Webmail aufrufst, oder erst wenn du versuchst, dich einzuloggen? Ich kann die Seite problemlos aufrufen und das sollte daher auch bei dir klappen.


    webmail.deinedomain.tld sollte ebenfalls funktionieren, dafür muss der A-Record der Subdomain auf die genannte IP zeigen. Den DNS-Record darfst du nicht entfernen. Von der Nutzung von webmail.deinedomain.tld ist aber tendenziell abzuraten, da hier wie bereits genannt ohne Ignorieren der Warnung im Browser nur eine unverschlüsselte Verbindung möglich ist.


    Es kann verschiedene Gründe haben, warum der Webmailer unter webmail.deinedomain.tld nicht funktioniert und diese Pleskseite erscheint:

    • Hast du die Hauptdomain hosting12345.af123.netcup.net im WCP evtl. gesperrt? Dies solltest du nie machen, da dies zu verschiedensten Fehlern führen kann.
    • Hast du die Subdomain webmail.deinedomain.tld manuell im WCP als Subdomain angelegt? Dann kommt es auch zu dem beschriebenen Verhalten.
    • Gehe einmal in den WCP-Reiter "E-Mail" und dann auf "Einstellungen ändern", speichere mit einem Klick auf "OK" einfach nochmal neu ab und warte ein paar Minuten ab.
  • Was heißt analog? Kann ich mich da irgendwo einlesen?
    Im Datei-Browser im Webhostingcontrolpanel finde ich gar nicht, wo meine E-Mails liegen.


    Danke für die ersten Hinweise, auch wenn sie konkret mir erstmal nicht weitergeholfen haben.


    analog = entsprechend


    Du kannst einfach die Domain webmail.xxx auf deinen Webspace leiten, dir roundube herunterladen (Roundcube - Free and Open Source Webmail Software) und musst es dann nur noch, ähnlich wie bei einem CMS, einrichten.

  • Gibt es jetzt hier eine Lösung ?
    bei mir gehts auch nicht, im Firefox oder Chromium: https://webmail.netcupmail.de/




    Code
    1. ]$ openssl s_client -connect webmail.netcupmail.de:443 -servername webmail.netcupmail.de
    2. connect: Connection refused
    3. connect:errno=111
    4. $ ping webmail.netcupmail.de
    5. PING webmail.netcupmail.de (46.38.249.17) 56(84) bytes of data.


    ...ohne Antwort

  • zeitweiser Ausfall ? Jetzt geht es wieder:

    Code
    1. $ openssl s_client -connect webmail.netcupmail.de:443 -servername webmail.netcupmail.de
    2. CONNECTED(00000003)
    3. depth=2 C = US, O = "thawte, Inc.", OU = Certification Services Division, OU = "(c) 2006 thawte, Inc. - For authorized use only", CN = thawte Primary Root CA
    4. verify return:1
    5. depth=1 C = US, O = "thawte, Inc.", OU = Domain Validated SSL, CN = thawte DV SSL CA - G2
    6. verify return:1
    7. depth=0 CN = webmail.netcupmail.de
    8. verify return:1
    9. ...
  • erhältst du den HTTP 500 Fehler direkt wenn du Roundcube Webmail :: Welcome to Roundcube Webmail aufrufst, oder erst wenn du versuchst, dich einzuloggen? Ich kann die Seite problemlos aufrufen und das sollte daher auch bei dir klappen.


    Erst wenn ich versuche, mich einzuloggen. Und es dauert relativ lange, dass der Browser versucht, die Seite zu laden (handgezählte ganze 30 Sekunden?) und dann kommt der "500 Internal Server Error".

  • Guten Morgen,



    viel deutet hier darauf hin, dass Sie die DNS-Einstellungen nicht korrekt gesetzt haben. Wenn diese nicht stimmen, kann der Webmailserver nicht den zuständigen Mailserver erreichen. Haben Sie an den DNS-Einstellungen etwas geändert?



    Mit freundlichen Grüßen


    Felix Preuß

  • viel deutet hier darauf hin, dass Sie die DNS-Einstellungen nicht korrekt gesetzt haben. Wenn diese nicht stimmen, kann der Webmailserver nicht den zuständigen Mailserver erreichen. Haben Sie an den DNS-Einstellungen etwas geändert?


    Ja, ich habe einige zusätzliche DNS-Einträge gesetzt.
    Auch wenn ich nicht bewusst etwas verstellt habe, kann es natürlich sein, dass ich versehentlich etwas verstellt habe.
    Welche DNS-Einträge sind denn notwendig?
    Ich habe einen A-Record webmail.aXXXXXs.de 46.38.249.77.


    Entsprechend dieses Forum-Threads hatte ich auch versucht, den A-Record webmail.aXXXXXs.de auf 46.38.249.17 zu setzen und ich hatte versucht, den Eintrag ganz zu löschen.

  • So, der Support hat mir auf Anfrage gemailt, dass mein MX-Eintrag im DNS zwingend auf mail.IHRDOMAINNAME.TLD zeigen muss, und mail.IHRDOMAINNAME.TLD auf 46.38.249.77 (= mxf94d.netcup.net, vermutlich nur in meinem Fall, weil das halt der für mich zuständige E-Mail-Server ist).
    Da ich den DNS-Eintrag mail.IHRDOMAINNAME.TLD gerade noch anderweitig in Verwendung habe, kann ich das im Augenblick noch nicht testen.
    Zumindest unter webmail.IHRDOMAINNAME.TLD wird mir jetzt der Login-Screen der Anwendung angezeigt, die ich im webhostingcontrolpanel in den E-Mail-Einstellungen eingestellt habe. Ich glaube, das war vorher nicht der Fall.