Fehlermeldung nach Server-Umzug von WordPress Site

  • Hallo liebe Experten,


    ich hoffe, mir kann hier jemand helfen. Ich bin gerade ziemlich mit meinem Latein am Ende …

    … wobei ich auch zugeben muss, dass ich absolute Laiin bin und mich die Struktur der netcup Seiten mit den verschiedenen Orten und Optionen, Daten hochzuladen, komplett verwirrt ;((


    Ich möchte mit meiner alten Website von einem anderen Server auf netcup umziehen. Ich bereits habe einige, leider erfolglose, Vorstöße gestartet. Zwischen den Versuchen hatte ich die hochgeladenen Daten und Datenbanken jeweils wieder sauber gelöscht.


    Reihenfolge meiner Schritte:

    - Im Vorfeld per ftp-Server Daten vom alten Server runtergeladen und gesichert

    - Beim alten Provider Datenbank über phpmyadmin exportiert.

    - Da dies ein wiederholter Versuch war, die Daten hochzuladen, hatte ich bereits die Angaben zur neuen Datenbank und habe im Vorfeld meine wp-congig.php auf die neue Datenbank angepasst

    - Files der alten Website mit neuer wp-congig.php hochgeladen auf https://a2e82.webhosting.systems/smb/web/view/

    - alte Datenbank per phpmyadmin in aktuelle importiert.


    Die URL der Seite ist gleich geblieben.


    Was mir z.B. auch vollkommen unklar ist, ob es notwendig ist, WordPress in netcup neu zu installieren, oder ob das automatisch passieren sollte.


    Momentan sehen die Seiten und Fehlermeldungen im Protokoll so aus:

    http://raumarbeit.de/

    2020-07-06 11:22:01

    Warning



    AH01909: raumarbeit.de:443:0 server certificate does NOT include an ID which matches the server name




    Apache-Fehler


    http://raumarbeit.de/ausstellungen/

    2020-07-06 11:21:21

    Error

    2003:e7:971c:d62:a4af:b351:d8cb:dbfe

    404

    GET /ausstellungen/ HTTP/1.0


    1.02 K

    Apache-Zugriff


    Kann jemand erkennen, wo hier mein Fehler liegt?


    1000 Dank im Voraus! Karin

  • Also wenn ich auf den ersten Link (Startseite) klicke, dann kommt bei mir "Hier entsteht eine neue Website". Das ist die von netcup automatisch angelegte Seite, wenn eine Domain neu angelegt wird. Stimmt denn dein Dokumentenstamm (document root) der für die Domain in Plesk bei den Hosting-Einstellungen angegeben ist?

  • Deine Vorgehensweise ist soweit schon mal richtig.


    Auf deiner URL sehe ich allerdings keinerlei Hinweise auf eine Wordpress Installation, vermutlich wird da irgendetwas mit den Verzeichnissen nicht stimmen. Wenn du magst, schau ich mir das mal schnell an. Denke das sollte in ein paar Minuten zu beheben sein.