SOGo - Alias - Wildcard "überschreibt" vorhandene Adressen

  • Hallo zusammen,


    bin komplett neu bei der SOGo Groupware und habe ein Problem mit den Wildcards.


    Zugewiesen habe ich 2 Domains, 3 Postfächer und 2 Aliase



    Postfächer:
    postfach1@tld1
    postfach2@tld1
    postfach1@tld2
    Aliase:
    *@tld1 --> postfach1@tld1
    *@tld2 --> postfach1@tld1



    Wenn ich jetzt eine Mail an postfach2@tld1 sende, kommt diese allerdings bei postfach1@tld1 an.
    D.h. der Wildcard Eintrag hat eine höhere Priorität als eine reguläre Adresse.


    Ist das wirklich so gewollt ? - Hat jemand eine Lösung hierfür ?



    Grüße und frohe Ostern


    Chris

  • Hatte diese Konstellation bis eben aktiv ( also über Nacht) und es hat sich nichts geändert.


    Nun habe ich den Alias und das Postfach gelöscht und das Postfach erneut angelegt. Werde
    es mal bis heute Abend so belassen und erst dann den Alias anlegen. Vielleicht hilft es ja ?!


    EDIT 17:26:


    Hat leider auch nicht geholfen, Problem besteht noch immer.

  • Ich habe auf meinem SoGo Paket hier auch mal Wildcards probiert, aber ein ganz anderes Verhalten bekommen.


    Eingerichtet habe ich:
    Postfach:
    postfach1@domain.de


    Alias:
    post.*@domain.de


    Wenn ich jetzt eine Mail sende bekomme ich immer Fehlermeldungen im Mail-Client bzw. ein "Mail returned to sender".
    z.B.: 5.1.1 <post.@domain.de>: Recipient address rejected: User unknown in virtual mailbox table.


    Interessanterweise kommt eine Mail an post.*@domain.de an :rolleyes:


    Generell bin ich noch etwas verwirrt, weil ich nirgends einen Hinweis finden konnte ob und wie Wildcards überhaupt unterstützt werden. Ich hatte auf Grund dieses Threads einfach mal angenommen, dass es mit * geht.